[aTV] Tweaking questions

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Majiinfreddy Offline
Junior Member
Posts: 20
Joined: Sep 2009
Reputation: 0
Post: #1
Hi.
Here I come AGAIN with a bunch of question for you more experienced guys ^^
I've tried google it, but alot of people are saying so much different and I think alot of the writings
out there is pretty old.

1. After I've installed the codec that comes with nitotv, the H.261 (?) codec, my startup video with all
the televisions, becomes real buggy, meaning; Choppy sound and biig pixels.
I don't know if you can fix this, I'm just asking, cause it kinda looks really bad, and showing off the ATV for the
first time and showing that video is like a big "booo!" Tongue

2. The Emulators under nitoTV requires mouse, any way around this? No stress to use a mouse. But again,
I wanna tweak my atv as much as I can, so I gotta ask =))

3. The Emulators that comes under the main-menu, isnt working, says I dosnt find the files.

4. How do you actually install skins? I've read a guide at awkwardtv, but they kinda skip to give me a
tutorial or something, again, I'm really new to this.

5. Rowmote users out there? Mine seems buggy. Anyone else feeling this?

6. Last (For now ^^) I got 2 harddrive questions. Is there anyway around that you cant boot up the atv
with the external hd plugged in? Also, it's really "hard" to get the hd to be found in xbmc.
First when the atv has booted, I plug it in and wait for abit, then I gotta go in under "files" and find it,
and that isnt even 100% accurate, when I do find it, it's easy to find it in Xbmc.
So is there anything I'm doing wrong? Or is this another case of "just the way it is".

7. I've managed to make imdb.com to synch with my videoes on my external harddrive, but I gotta press the "movie information" button on EACH movie. Kinda hard when you got 100.. Tongue is there a way to make this go automatically?
Also, is it possible to get album covers the same way?


Thanks alot for all the help as always.
Hope I aint bothering you too much n__n
(This post was last modified: 2009-09-24 12:32 by Majiinfreddy.)
find quote
MaestroDD Offline
Team-XBMC Developer
Posts: 629
Joined: Jul 2008
Reputation: 0
Location: Mannheim, Germany
Post: #2
you might get proper answers to your question in the forum for nitoTV etc. -> http://forum.awkwardtv.org/


Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules. If you don't have the time to read them, please don't take the time to post in this forum!
For troubleshooting and bug reporting please make sure you read this first.
find quote
Boseman Offline
Senior Member
Posts: 110
Joined: Jan 2009
Reputation: 0
Location: Western US
Post: #3
Wow, lots of stuff here.

Not to stop others from commenting here, but my experience has been to keep the NitoTV questions to the Nito group of folks and the XBMC focused items to XBMC. Since XBMC does not really rely on all the functions within NitoTV. It just needs access to the underlying file structure, which Nito of course makes pretty easy.

Since you have successfully installed NitoTV, you most likely have found its support threads, but just in case, Nito seems to spend most of his time at this location now since the Awkward site has been somewhat unstable:

http://www.hackint0sh.org/f98/

and specifically at http://www.hackint0sh.org/f98/65727.htm

I personally do not use Rowmote, but it seems the support for this is thru the developer. See http://rowmote.com/Support___Contact.html I have not been able to find any consistent user community.

For item 6, I do use Nito to auto mount my (4) external drives, as well as my network drives. This will take up to about 10 seconds depending on several factors. Nito then sym links these into the /Users/<username>/Movies directory. XBMC has given me no issues finding these in either /Volumes, /mnt/Scratch/Volumes, or the Movies directory......but of course they do need to be mounted first.

Item 7 does seem to be XBMC related. The auto scan function needs to be able to match with certainty the imdb entry. So the name of the movie file which is submitted needs to match as closely as possible with the imdb database entry. There are good discussions on this in the forum as well as the XBMC UG http://wiki.xbmc.org/?title=IMDb_%28Video_Library%29

Here is one of many forum discussions:

http://www.xbmc.org/forum/showthread.php...=imdb+scan

AppleTV 3.0.2, iMac 10.6.2, Launcher 3.2.4, (AppleTV Installed with Launcher), SVN: XBMC 9.11 (R26018).
find quote
Majiinfreddy Offline
Junior Member
Posts: 20
Joined: Sep 2009
Reputation: 0
Post: #4
Boseman Wrote:For item 6, I do use Nito to auto mount my (4) external drives, as well as my network drives. This will take up to about 10 seconds depending on several factors. Nito then sym links these into the /Users/<username>/Movies directory. XBMC has given me no issues finding these in either /Volumes, /mnt/Scratch/Volumes, or the Movies directory......but of course they do need to be mounted first.

But do you unplug your harddrives each time?
Cause my atv wont boot with my external hd plugged in. Sad


A big thanks for all the links =))
I'll try them later and whine some more probally XD

Thanks again
find quote
Boseman Offline
Senior Member
Posts: 110
Joined: Jan 2009
Reputation: 0
Location: Western US
Post: #5
No, that would indeed be a PITA.

I have them connected via USB thru a USB Hub. Three are formatted as Mac OS Extended and one is FAT32. They boot up just fine on the ATV.

AppleTV 3.0.2, iMac 10.6.2, Launcher 3.2.4, (AppleTV Installed with Launcher), SVN: XBMC 9.11 (R26018).
(This post was last modified: 2009-09-25 01:54 by Boseman.)
find quote