[XBOX] Problems Scanning New Content in VMovie

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jbalicki10 Offline
Member
Posts: 71
Joined: Mar 2009
Reputation: 0
Post: #1
Problem Number #1:
I am having problem scanning in New Content from my Movies directory. I am able to add them manually. I cannot get them to add with an update or with new content search. The clean library also will not cleanup a movie I moved out to another directory. My directory structure is this:
<DRIVE>:\Movie\movienamedfolder\moviefiles
Actor pictures are not being updated as well. No info from the DB

Here is the xbmlog when I try a search:
balicki.homeip.net/prob1.txt


Problem #2
I have a music problem not like the video but somewhat the same. In this I am able to pick up content. However it cannot find the albums in the music database. I think it maybe be the same problem.
Here is the xbmclog:
balicki.homeip.net/prob2.txt



Thanks in Advance!!!!
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #2
prob 1 looks like scan by folder name + trailers - not gonna work.
find quote
jbalicki10 Offline
Member
Posts: 71
Joined: Mar 2009
Reputation: 0
Post: #3
Thanks Spiff! Problem one is now resolved!!!!
Any ideas on Problem 2?
find quote
jbalicki10 Offline
Member
Posts: 71
Joined: Mar 2009
Reputation: 0
Post: #4
Update: Everything looks good for Problem one.
Problem #2: I cant get the info on the albums but the artists pics and fanart are now working... Using Discorg. Cant get review or Biog.

Any ideas?
find quote