Some playback problems

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
SpartanT101 Offline
Junior Member
Posts: 5
Joined: Nov 2009
Reputation: 0
Sad  Some playback problems
Post: #1
Hi all! I'm a big fan of xbmc and i've been using it for some time now and I've never really had any problems up until now. I decided tonight to go ahead and try out a couple of the skins like aeon and mediastream, now they seem all great and I have the layouts just how i want em with the backdrops, movie posters, thumbs and all that. Problem is that the xbox wont let me me play 3/4 if not all the movies in these skins. I keep getting playback error, too many consecutive fails or whatever. But when I swicth back to Basics-vision, which i had been using, everythings fine. I've been fighting with this for the past two hours and I think I'm just going to ask you guys and take a break. If anyone knows or can help me with this problem it would be greatly appreciated!!! Thank you!
find quote
ronie Offline
Team-XBMC Member
Posts: 9,097
Joined: Jan 2009
Reputation: 157
Post: #2
most likely it's a memory issue. since the xbox is equipped with little memory many skins won't work properly on the xbox.

you can check xbmc-xbox-skins for xbox friendly versions of many of the available skins.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
SpartanT101 Offline
Junior Member
Posts: 5
Joined: Nov 2009
Reputation: 0
Post: #3
thank you I will try that now, cuz I downloaded a new version of xbmc and a new aeon and it is SLOW lol
find quote