TheMovieDB scraper artwork issues in 9.11-b1

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
vdrfan Offline
Team-XBMC Developer
Posts: 2,898
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #31
Glad to hear.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
Ronald Pagan Offline
Junior Member
Posts: 42
Joined: Jul 2009
Reputation: 0
Post: #32
I'm experiencing this problem. Movies scrape infor is downloaded but thumbs and fanart downloads is intermittent.
find quote
Ronald Pagan Offline
Junior Member
Posts: 42
Joined: Jul 2009
Reputation: 0
Post: #33
vdrfan Wrote:Download the following file and replace it with the one in your XBMC/system/scrapers/video/common directory

http://trac.xbmc.org/export/24985/trunk/...n/tmdb.xml
Where do I put this using XBMC live? Thanks.
find quote
liq456 Offline
Senior Member
Posts: 114
Joined: Oct 2009
Reputation: 0
Post: #34
Ronald Pagan Wrote:Where do I put this using XBMC live? Thanks.

Make sure you backup the old tmdb.xml just in case.
Code:
/usr/share/xbmc/system/scrapers/video/common/

and thank you to vdrfan for the fix
(This post was last modified: 2009-12-04 21:46 by liq456.)
find quote
joshua.lyon Offline
Donor
Posts: 87
Joined: Dec 2009
Reputation: 1
Location: North Texas
Post: #35
liq456 Wrote:Make sure you backup the old tmdb.xml just in case.
Code:
/usr/share/xbmc/system/scrapers/video/common/

and thank you to vdrfan for the fix
Should this be done with a different user than xbmc:xbmc for XBMC Live? I noticed that the default 'xbmc' user did not have write permissions to that file via sftp. I also tried to change the permissions using the 'xbmc' user so I could over-write the file, but the system would not let me change the permissions.

For purposes of full disclosure, I am using a Revo AR-1600 which doesn't come with an optical drive, so I installed XBMC Live to my thumb drive using Unetbootin and I am still running XBMC directly from the thumb drive.

I'm assuming there is a root user - I'll dig through some more docs to try to get some clarification on the password. (some mentioned blank, some said its assigned during install)
(This post was last modified: 2009-12-07 05:30 by joshua.lyon.)
find quote
Post Reply