Sick Beard - Automatic TV Show Episode download/sort/rename, nfo/tbn maker & TV Guide

  Thread Rating:
  • 16 Votes - 4.69 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
HenryFord Offline
Posting Freak
Posts: 1,217
Joined: Jan 2010
Reputation: 19
Post: #3421
thezoggy Wrote:no. mkv is not sd. mkv is the container used for hd per scene rules. if you want mkv then pick HD.
The scene rules just changed... mkv is now the designed container to be used for everything, including SD-Content (PRE'd a while ago). See for reference:
http://sickbeard.com/forums/viewtopic.php?t=3917

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
(This post was last modified: 2012-03-03 11:25 by HenryFord.)
find quote
JustinAiken Offline
Fan
Posts: 668
Joined: Feb 2007
Reputation: 0
Location: XBMC+Unraid=Happy!
Post: #3422
Sorry, I was actually mistaken; for some reason the scene is using .mp4 instead of .mkv for x264 SD content...

So what I meant was how to make it prefer .mp4 to xvid?

XBMC: Frodo 12.2, with Transparency!
17.5 TB Unraid Server: 2500 movies, 8800 episodes of TV Apps: SABnzbd, Sickbeard, Couchpotato, mySQL
HTPC: Win8 (cause Steam), i7 920, ATI 6850 OC
Watching on: Panasonic TC65-PS64 with lowend Sony 5.1 HTIB
find quote
TeKo Offline
Posting Freak
Posts: 964
Joined: Dec 2011
Reputation: 11
Post: #3423
For me SB downloads .mp4 when available.
find quote
thezoggy Offline
Fan
Posts: 432
Joined: Sep 2010
Reputation: 5
Post: #3424
HenryFord Wrote:The scene rules just changed... mkv is now the designed container to be used for everything, including SD-Content (PRE'd a while ago). See for reference:
http://sickbeard.com/forums/viewtopic.php?t=3917

no. mkv is the container for hd. mp4 is the container for sd. x264 codec is used for both.
find quote
thezoggy Offline
Fan
Posts: 432
Joined: Sep 2010
Reputation: 5
Post: #3425
clock2113 Wrote:Sorry, I was actually mistaken; for some reason the scene is using .mp4 instead of .mkv for x264 SD content...

So what I meant was how to make it prefer .mp4 to xvid?

you dont really.. because to sb sd is sd. pre 2012 sd was only released (scene) as .avi. right now all sd should be released as the newer x264 mp4 format. however there are two groups that are just refusing to conform.. this will be dealt with in the scene shortly if they keep it up.. for sb sake you can just ignore 2HD and FQM.. however this would have ill effects for pre 2012 releases. and then also they have released some shows that just havent been released in the newer SD.x264 format.. so theres not really a clean way.. but honestly this 'issue' will just go away shortly...
find quote
HenryFord Offline
Posting Freak
Posts: 1,217
Joined: Jan 2010
Reputation: 19
Post: #3426
thezoggy Wrote:no. mkv is the container for hd. mp4 is the container for sd. x264 codec is used for both.
Jup - I just threw some stuff around Wink The container still differs, the codecs don't.

Need help? Check out my XBMC Frodo Guide. It contains full featured guides to Sickbeard and CouchPotato as well.

[Image: all-fanart.jpg]
find quote
Headcase_Fargon Offline
Senior Member
Posts: 163
Joined: Aug 2011
Reputation: 0
Post: #3427
I'm still having trouble with episodes being snatched but not downloaded. Last night of the four shows that aired two snatched and downloaded properly and two just snatched. No errors in the log either.

Is anyone else experiencing this? It started after I updated to 493.
find quote
thezoggy Offline
Fan
Posts: 432
Joined: Sep 2010
Reputation: 5
Post: #3428
Headcase_Fargon Wrote:I'm still having trouble with episodes being snatched but not downloaded. Last night of the four shows that aired two snatched and downloaded properly and two just snatched. No errors in the log either.

Is anyone else experiencing this? It started after I updated to 493.

sounds like you dont have the sab to sb link (if your using sab). you need to go set your sab tv category script to sabToSickbeard. otherwise sb is just going to sit there forever waiting for a sab to tell sb it's downloaded something
find quote
Headcase_Fargon Offline
Senior Member
Posts: 163
Joined: Aug 2011
Reputation: 0
Post: #3429
thezoggy Wrote:sounds like you dont have the sab to sb link (if your using sab). you need to go set your sab tv category script to sabToSickbeard. otherwise sb is just going to sit there forever waiting for a sab to tell sb it's downloaded something

This is set up fine. Most downloads work fine. For instance, four shows in my list aired last night. Three of them snatched and downloaded automatically as they should. One show snatched but didn't download. I had to grab that one manually.

On Tuesday four shows also aired. Two of them snatched and downloaded, two only snatched.

This didn't start until I installed 493.
find quote
The_Dogg Offline
Fan
Posts: 384
Joined: Feb 2004
Reputation: 4
Location: Canada
Post: #3430
Headcase_Fargon Wrote:This is set up fine. Most downloads work fine. For instance, four shows in my list aired last night. Three of them snatched and downloaded automatically as they should. One show snatched but didn't download. I had to grab that one manually.

On Tuesday four shows also aired. Two of them snatched and downloaded, two only snatched.

This didn't start until I installed 493.

Did you check you SAB logs? sickbeard doesn't download the episodes, only gets the files and send them to SAB, if the file is incomplete on the news server it will stay as snatched.

this happens to me once in a while, check SAB history for the file that was snatched and not downloaded

Hardware: Revo 3610 + SSD - Harmony 700 Remote
Software: XBMCBuntu Frodo - Sickbeard - SabNZBd+

[Image: all-thin-banner.jpg]
find quote
Headcase_Fargon Offline
Senior Member
Posts: 163
Joined: Aug 2011
Reputation: 0
Post: #3431
The_Dogg Wrote:Did you check you SAB logs? sickbeard doesn't download the episodes, only gets the files and send them to SAB, if the file is incomplete on the news server it will stay as snatched.

this happens to me once in a while, check SAB history for the file that was snatched and not downloaded

I checked the log and found no instance of the show last night in SABnzbd. The first instance is from this morning when I manually set it to Wanted in SickBeard. No errors in the log either. It doesn't appear to be making it to SABnzbd at all when this happens.

The other three shows are in the log and look perfectly normal.
find quote
PogMoThoin Offline
Senior Member
Posts: 230
Joined: Oct 2011
Reputation: 1
Post: #3432
(2012-03-09 17:26)Headcase_Fargon Wrote:  
thezoggy Wrote:sounds like you dont have the sab to sb link (if your using sab). you need to go set your sab tv category script to sabToSickbeard. otherwise sb is just going to sit there forever waiting for a sab to tell sb it's downloaded something

This is set up fine. Most downloads work fine. For instance, four shows in my list aired last night. Three of them snatched and downloaded automatically as they should. One show snatched but didn't download. I had to grab that one manually.

On Tuesday four shows also aired. Two of them snatched and downloaded, two only snatched.

This didn't start until I installed 493.

I'm having the same issue with 2 different installs of Sickbeard. Somehow the sending of the .nzb fails and it gets added to the history with the error url failed. The error logs say it's an empty .nzb file. Clicking retry works, it adds to the queue straight away.

This has only started happening.

[Image: all-banner.jpg]
find quote
thezoggy Offline
Fan
Posts: 432
Joined: Sep 2010
Reputation: 5
Post: #3433
check firewall, proxy, antivirus.
find quote
Headcase_Fargon Offline
Senior Member
Posts: 163
Joined: Aug 2011
Reputation: 0
Post: #3434
(2012-03-17 06:34)thezoggy Wrote:  check firewall, proxy, antivirus.

Why would some episodes snatch and download normally but others not if this was the case? Also, none of this has changed on my end in the past year. This just started with the release of 493.

I'm also now running into an issue where SickBeard just flat out won't find an episode even when it's plainly posted on NZBMatrix. Maybe 50% of shows download successfully at this point. Another 25% I have to manually set to Wanted and they snatch/download fine. The remaining 25% I have to actually go manually download the NZB and bypass SickBeard altogether.

Edit: Also, looking through the log it shows that these episodes are sent to SABnzbd successfully. I'm sitting here with re-searching a single episode that it just refuses to send though. Five times I've watched it go now.
(This post was last modified: 2012-03-17 16:23 by Headcase_Fargon.)
find quote
Killer-JoeBR Offline
Junior Member
Posts: 29
Joined: Sep 2011
Reputation: 0
Post: #3435
(2012-03-12 13:27)PogMoThoin Wrote:  I'm having the same issue with 2 different installs of Sickbeard. Somehow the sending of the .nzb fails and it gets added to the history with the error url failed. The error logs say it's an empty .nzb file. Clicking retry works, it adds to the queue straight away.

This has only started happening.

I'm having the same problem. The log says empty nzb file. Clicking retry works.
find quote
Post Reply