[RELEASE] Project xbmc-addons-chinese (Chinese addons/support Dharma)

  Thread Rating:
  • 5 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
somy Offline
Member
Posts: 56
Joined: Oct 2013
Reputation: 0
Post: #466
PPStream stops working, I got PPS4XBMC.exe has stopped working err, any suggestion?
find quote
cmeng Offline
Member
Posts: 85
Joined: Nov 2011
Reputation: 0
Location: Singapore
Post: #467
(2014-02-20 16:03)somy Wrote:  PPStream stops working, I got PPS4XBMC.exe has stopped working err, any suggestion?

pps4xbmc is not compatible withe ppstream version 3 and above. Please reinstall an earlier version.
find quote
somy Offline
Member
Posts: 56
Joined: Oct 2013
Reputation: 0
Post: #468
(2014-02-21 14:58)cmeng Wrote:  
(2014-02-20 16:03)somy Wrote:  PPStream stops working, I got PPS4XBMC.exe has stopped working err, any suggestion?

pps4xbmc is not compatible withe ppstream version 3 and above. Please reinstall an earlier version.

Hi thank you!
Can you advice where can I find an older version?
find quote
MisterChew Offline
Junior Member
Posts: 4
Joined: Sep 2013
Reputation: 0
Post: #469
Tudou and Youku are down again. When I click on the addon, no error messages and doesn't list any content.
find quote
cmeng Offline
Member
Posts: 85
Joined: Nov 2011
Reputation: 0
Location: Singapore
Post: #470
(2014-02-21 15:11)somy Wrote:  
(2014-02-21 14:58)cmeng Wrote:  
(2014-02-20 16:03)somy Wrote:  PPStream stops working, I got PPS4XBMC.exe has stopped working err, any suggestion?

pps4xbmc is not compatible withe ppstream version 3 and above. Please reinstall an earlier version.

Hi thank you!
Can you advice where can I find an older version?

Please do an internet search for pps 2.7.x to install.

Just released a new version for qiyi. Please try.

(2014-02-21 15:11)somy Wrote:  
(2014-02-21 14:58)cmeng Wrote:  
(2014-02-20 16:03)somy Wrote:  PPStream stops working, I got PPS4XBMC.exe has stopped working err, any suggestion?

pps4xbmc is not compatible withe ppstream version 3 and above. Please reinstall an earlier version.

Hi thank you!
Can you advice where can I find an older version?

Please do an internet search for pps 2.7.x to install.
(This post was last modified: 2014-03-02 16:26 by cmeng.)
find quote
cmeng Offline
Member
Posts: 85
Joined: Nov 2011
Reputation: 0
Location: Singapore
Post: #471
(2014-03-02 16:17)cmeng Wrote:  
(2014-02-21 15:11)somy Wrote:  
(2014-02-21 14:58)cmeng Wrote:  pps4xbmc is not compatible withe ppstream version 3 and above. Please reinstall an earlier version.

Hi thank you!
Can you advice where can I find an older version?

Please do an internet search for pps 2.7.x to install.

Just released a new version for qiyi. Please try.

(2014-02-21 15:11)somy Wrote:  
(2014-02-21 14:58)cmeng Wrote:  pps4xbmc is not compatible withe ppstream version 3 and above. Please reinstall an earlier version.

Hi thank you!
Can you advice where can I find an older version?

Please do an internet search for pps 2.7.x to install.

Found the links for download the ppstream v2.7.0.1516.
http://www.ernesthan.com/?p=121
https://files.secureserver.net/0sQRNPYrXCznzZ
find quote
what Offline
Junior Member
Posts: 1
Joined: Apr 2014
Reputation: 0
Post: #472
When using Tudou plugin, I can play single episode from a TV drama series, but when I want to play continuous, the plugin plays several seconds and hang.
Furthermore, I found the download speed is far slower then that from 千尋影視 app installed on IPAD. Is there any tricks to streaming faster?
find quote
mycheetah Offline
Junior Member
Posts: 4
Joined: Oct 2013
Reputation: 0
Post: #473
The "Youku" and Tudou" Addons are not working in XBMC Gotham 13.0 Beta 3 (Android version).

Message "Cannot connect to server" pops up!

I noticed since Gotham 13.0 Alpha 9, these 2 addons show the above message error. Alpha 8 is fine.

Please help
find quote
Post Reply