video playback - disable repeat

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
avolve Offline
Junior Member
Posts: 1
Joined: Sep 2009
Reputation: 0
Post: #1
Apologies if an answer is posted elsewhere — I was unable to find one

I can't seem to find settings to stop videos (TV shows) looping/repeating in playback.

thx
find quote
olliholliday Offline
Junior Member
Posts: 3
Joined: Jan 2010
Reputation: 0
Post: #2
same problem... sometimes i turn my tv off and don't realise it's been looping a film for days.

i can't find an option to turn it off anywhere - is it enabled on some skins and not others?
find quote
RichMR2 Offline
Junior Member
Posts: 16
Joined: Nov 2005
Reputation: 0
Post: #3
Had this myself, found this first which didn't help but come back to give the answer...

In the Now Playing (context menu over a video) press direction left (in aeon skin, may be something else with another) and change repeat to no.

Problem solved.
find quote