"movies" and "tv shows" disappeared from home menu?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ThEgOg Offline
Member
Posts: 73
Joined: Oct 2009
Reputation: 0
Post: #1
hiSmile

just done a fresh install of camelot onto a ubuntu desktop yesterday.

i installed showmix 2.5 and added the font pack, set it up as i wanted it and added sources for my tv shows and videos.

everything was normal until i added a couple of home movies i had to the movies source, when i returned to the home screen "tv shows" and "movies" was missing??

they're selected as showing in the settings, and i even tried disabling them, rebooting the re-enabling them and rebooting, but its still the same.

i've also purged the settings and removed all sources.

any ideas guys??
find quote
Ram2000 Offline
Fan
Posts: 631
Joined: Jul 2009
Reputation: 6
Post: #2
Should really be posting in the showmix forum but I think it might be because you haven't populated your Library press c on the folder in videos and go to set content.
find quote
ThEgOg Offline
Member
Posts: 73
Joined: Oct 2009
Reputation: 0
Post: #3
do you mean the showmix forum on here mate? as i couldn't find a specific forum for it?

i selected the sources and set the content, the only thing i hadn't done was scanned them all in, this was when i wen't back to the home menu and noticed that tv and movies had gone.

so basically if i setup the sources, the tv and movie buttons on the home screen will disapear, until the souces are scanned to populate the two, tv and movies.

too late to try now anyway, i'm doing a full ubuntu up install againUndecided

thanks for your timeSmile
find quote