Xperience Issue

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
_DiGiTaL_ Offline
Junior Member
Posts: 23
Joined: Dec 2009
Reputation: 0
Post: #1
Everytime i go to "Watch Your Videos" its always empty even when i addsource it anyone have a similar issue?
find quote
natethomas Offline
Team Kodi Community Manager
Posts: 3,631
Joined: Apr 2008
Reputation: 63
Location: Kansas
Post: #2
I moved this to the Xperience thread. If you actually meant for it to be in a question thread or the development thread (for some reason beyond me) let me know.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.

[Image: badge.gif]
find quote
_DiGiTaL_ Offline
Junior Member
Posts: 23
Joined: Dec 2009
Reputation: 0
Post: #3
natethomas actually yes its suppose to be in the Xperience boards but i should have read where the post was before i posted it but totally not my fault Tongue
I just clicked the http://forum.xbmc.org/showthread.php?tid=65106 on there to where to post our issues and it took me here. Thanx for the move Smile
find quote
XBMCG33K Offline
Skilled Skinner
Posts: 1,252
Joined: Dec 2008
Reputation: 4
Location: 4 8 15 16 23 42
Post: #4
This is the first I have heard of the issue. Did you enable that 'Watch Your Videos' panel in the customization section? As it's meant to go directly to your files mode for videos. Try pressing backspace and see if this warrants any results.
find quote
Rocky5 Offline
Alaska Group
Posts: 564
Joined: Jun 2008
Location: Scotland
Post: #5
after you added the source did you set content for the source you added then pick update library?
find quote
_DiGiTaL_ Offline
Junior Member
Posts: 23
Joined: Dec 2009
Reputation: 0
Post: #6
After adding sources and custom folders for the panels i enabled update library on startup to see if that would help and it didn't. Still shows 0 Items on TV shows Movies and music.
find quote
XBMCG33K Offline
Skilled Skinner
Posts: 1,252
Joined: Dec 2008
Reputation: 4
Location: 4 8 15 16 23 42
Post: #7
Not sure what could be the issue then _DiGiTaL_ Do items show with other skins?
find quote
_DiGiTaL_ Offline
Junior Member
Posts: 23
Joined: Dec 2009
Reputation: 0
Post: #8
Yes they show with other skins, if i manually go to lets say a video file i can see all my files but when i try to playback the video file it has sound but no video the screen stays black and it does it on all files. XBMC 9.11 Camelot + winx64 ultimate i know its not a codec issue of any time because the files play on everything including xbmc with PM3 skin im gonna dig around see if i can get that issue resolved while trying to get my library effective.
find quote
Arcanthur Offline
Skilled Skinner
Posts: 423
Joined: Sep 2008
Reputation: 9
Location: 33.65 84.42
Post: #9
Have you installed the latest XBMC Camelot? and which OS are you running?

Also you MIGHT need to start fresh and recreate your library if your XBMC is too old, I beleive the databases will be incompatible.

[Image: sig_zps3af3b48e.jpg]
find quote
_DiGiTaL_ Offline
Junior Member
Posts: 23
Joined: Dec 2009
Reputation: 0
Post: #10
Arcanthur i havent tried that yet but i am on Win7 Ultimate x64 if that helps i could always ditch everything and start from scratch i suppose
find quote
XBMCG33K Offline
Skilled Skinner
Posts: 1,252
Joined: Dec 2008
Reputation: 4
Location: 4 8 15 16 23 42
Post: #11
Might be a good idea _DiGiTaL_
find quote
timnsr72 Offline
Junior Member
Posts: 19
Joined: Jan 2010
Reputation: 0
Post: #12
i have the latest version and the same thing happens, it works corectly with other skins
find quote
XBMCG33K Offline
Skilled Skinner
Posts: 1,252
Joined: Dec 2008
Reputation: 4
Location: 4 8 15 16 23 42
Post: #13
timnsr72 Wrote:i have the latest version and the same thing happens, it works corectly with other skins

What happens?
find quote
timnsr72 Offline
Junior Member
Posts: 19
Joined: Jan 2010
Reputation: 0
Post: #14
it does displays the library, saying there are zero items, it does this with movies, music, tv shows and pictures, but everything displays properly with other skins, i still can get to my media, but it takes a little longer
find quote
XBMCG33K Offline
Skilled Skinner
Posts: 1,252
Joined: Dec 2008
Reputation: 4
Location: 4 8 15 16 23 42
Post: #15
Hmm, that's odd you 2 seem to be isolated issues as this only happens to me when my library isn't scanned in.
find quote
Post Reply