All scraping issues, look here!

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
sho Offline
Team-XBMC Member
Posts: 4,130
Joined: May 2004
Reputation: 3
Information  All scraping issues, look here!
Post: #1
People if you need help with scraping issues, you MUST include a full debug log from a scanning session linked to from a pastebin service.
And yes, it's the debug log we need, not the normal XBMC log.

Those who really know why things are failing for you shun your threads, because 99% of the time you give them NOTHING to work from.

If you have trouble with the debug log, this might help:
http://forum.xbmc.org/showthread.php?tid=84162

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
(This post was last modified: 2012-05-08 12:29 by zag.)
find
n3rdyguy Offline
Junior Member
Posts: 8
Joined: Jan 2010
Reputation: 0
Post: #2
Hi I am trying to get xbmc to find my tvshows. As I have extra info in the folder names, it will not automatically find the shows so I've tried to use the tvshow.nfo with the <episodeguide> tag which does not seem to work. Here is the log-file:
http://pastebin.com/m46142570

and the tvshow.nfo:

<tvshow>
<title>Stargate Universe</title>
<episodeguide>http://www.thetvdb.com/api/1D62F2F90030C444/series/83237/all/en.zip</episodeguide>
</tvshow>
find
sho Offline
Team-XBMC Member
Posts: 4,130
Joined: May 2004
Reputation: 3
Post: #3
This is probably not a valid xml nfo, I would just use thetvdb url:
http://www.xbmc.org/wiki/?title=Import_-...TV_Shows_2

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
n3rdyguy Offline
Junior Member
Posts: 8
Joined: Jan 2010
Reputation: 0
Post: #4
sho Wrote:This is probably not a valid xml nfo, I would just use thetvdb url:
http://www.xbmc.org/wiki/?title=Import_-...TV_Shows_2
Thanks I'll try this.


Edit: This works perfectly. Thanks alot.
(This post was last modified: 2010-01-06 19:21 by n3rdyguy.)
find
doeman Offline
Junior Member
Posts: 10
Joined: Jan 2010
Reputation: 0
Post: #5
Hi All,

I've had some issues recently in scraping movie info from ImDb and was wondering if there is a way i can manually add my own FanArt to movies? If so, how would i go about doing that?
find
tytyty Offline
Junior Member
Posts: 4
Joined: May 2009
Reputation: 0
Post: #6
hi im having trouble download movie and tv show thumbnails and fanart.
all the other info is working
im using win 7 32bit desktop




thanks



http://rapidshare.com/files/335954461/xbmc.log.html
(This post was last modified: 2010-01-16 03:01 by tytyty.)
find
Rodimus80 Offline
Junior Member
Posts: 42
Joined: Jan 2010
Reputation: 0
Post: #7
I just have a quick question. I have a few machines running XBMC. My one machine is running a SVN from a couple months back and my other machine is running latest XBMC. I use the IMDB Scraper for movies. Well, the weird thing is this: while using the older SVN version, everything works great. But using latest XBMC, the imdb scraper isn't pulling the same thumb art as the previous XBMC. For example, I scraped "Uncommon Valor" from 1983. The SVN version pulls pack the DVD Cover and the One-Sheet. Yet the latest XBMC only pulls the DVD cover. Now, I'm just using this one movie as an example. But many movies in my collection are not getting the same results as the previous version of XBMC does. Any thoughts?
find
MovieLover Offline
Junior Member
Posts: 3
Joined: Jan 2010
Reputation: 0
Post: #8
Hi
I have a quick question. I used the tvdb for TV shows scraper. Unfortunately, the tvdb only had 32 episodes so xmbc only imported 32 episodes for one of my TV show but there are 41 episodes on this show. Can anyone shows me how to manually import the rest of the episodes into that show or point me to right direction of fixing this? I been searching all over the online manual but I can't find a solution. Thank you
find
GreyHound Offline
Junior Member
Posts: 8
Joined: Jan 2010
Reputation: 0
Post: #9
MovieLover Wrote:Hi
I have a quick question. I used the tvdb for TV shows scraper. Unfortunately, the tvdb only had 32 episodes so XBMC only imported 32 episodes for one of my TV show but there are 41 episodes on this show. Can anyone shows me how to manually import the rest of the episodes into that show or point me to right direction of fixing this? I been searching all over the online manual but I can't find a solution. Thank you

Are you really sure ├Čt's the case? What show is that?

I think you need to create the nfo files for the missing episodes.
find
Just:DL Offline
Junior Member
Posts: 2
Joined: Jan 2010
Reputation: 0
Location: London
Post: #10
Hello all, your probable gonna slap me but i need to know the this! It may be the most easiest thing to do , but believe me i have looked on wiki and i have not found the answer.

There are 2 things that have been keeping me up the last couple of days. And it all started when i had a problem updating and organising my 472 movie files and my box Series box sets.

i have installed and reinstall xbmc on to different drives and even set up a new log in on my computer and still no joy so I'm begging you please help or point me in the right direction.

problem 1:

How in the hell do i make or export a debug log ?
i have turn it on and see my hardware info at the top right of screen but don't know where the menu it to export it. the only thing i can see to do with export it the video information which gives the option of separate or single file. but even when i do that when i click to the directory in explorer i find nothing.


problem 2:

I have 2tb drives partitions into 500gb parts. lets say (a) and (b)
(a) and (b) each house a movie folder Movies_pt1 and Movies_pt2 in both folder are the movies which are labeled in their correct folder and in title move folder in a move file labeled the same as the folder its in. eg : H:/movies_pt1/doom.dvdrip/doom.dvdrip.avi

Now the problem is this! when i add source xbmc and set the content uding thimb.com scraper ( which i have successfully used before) the tab at the top left of screen appears then disappears and nothing happens. This happened for both movie folders , but annoyingly enough works with my music folder adn also works it manually search for them one at a time.

my system is runs:
64-bit window7
intel core i7 oc 3.4GHz
6 GB DDR3
EVGA GeForce GTX 295 Co-Op 1792MB GDDR3 PCI-Express


xbmc v 9.11

your help will be most greatful
(This post was last modified: 2010-01-22 00:42 by Just:DL.)
find
Just:DL Offline
Junior Member
Posts: 2
Joined: Jan 2010
Reputation: 0
Location: London
Post: #11
th appdata folder is not where it's post to be ! in fact its know where to be fold
find
Alceste Offline
Member
Posts: 60
Joined: Jan 2010
Reputation: 0
Post: #12
I have been looking for this on your wiki but fopund nothing! I would like to know howexactly XBMC is finding information for movies (and music) I mean, does it look at the name of the file, of the folder or whatever?
Another problem I am currently struggling with, is that I have several movies divided into 2 Files ( I did this to burn them more easily on CD). what do I have to do that they won't appear twice in my library?
Another thing I am wondering about is when I add my movies folder as a source and make xbmc scan for movies it won't integrate everything automatically into the livbrary.. whyConfused
find
Alceste Offline
Member
Posts: 60
Joined: Jan 2010
Reputation: 0
Post: #13
Alceste Wrote:I have been looking for this on your wiki but fopund nothing! I would like to know howexactly XBMC is finding information for movies (and music) I mean, does it look at the name of the file, of the folder or whatever?
Another problem I am currently struggling with, is that I have several movies divided into 2 Files ( I did this to burn them more easily on CD). what do I have to do that they won't appear twice in my library?
Another thing I am wondering about is when I add my movies folder as a source and make xbmc scan for movies it won't integrate everything automatically into the livbrary.. whyConfused

non one around who would want to help me?
find
jenas Offline
Junior Member
Posts: 1
Joined: Jan 2010
Reputation: 0
Post: #14
Quote:Another problem I am currently struggling with, is that I have several movies divided into 2 Files ( I did this to burn them more easily on CD). what do I have to do that they won't appear twice in my library?

If you use Ubuntu you can merge the two files using avimerge in terminal.
find
fostewi Offline
Junior Member
Posts: 22
Joined: Jan 2010
Reputation: 0
Post: #15
Hi, trying to add a show "Eastbound & Down" and I can not get xbmc to recognize it...the name is exactly as above in TVDB so I assume issue is with the "&" character.

I tried "Eastbound.and.Down", "Eastbound.Down" and "Eastbound" (how I found it on the TVDB web site) without success...any suggestions? Thanks.

EDIT : figured it out...did not realize you could select to add manually and edit the name used to search...worked perfectly.
(This post was last modified: 2010-01-31 00:23 by fostewi.)
find
Thread Closed