Alaska Original BUGS thread

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
DuMbGuM Offline
Fan
Posts: 448
Joined: Sep 2008
Reputation: 1
Location: Ireland
Post: #46
Two little things I found:

1. When you have 'watched' overlays turned off the label still appears on watched items in the show episode information screen.

2. Not sure if this is truly a bug or not, but when browsing though the list of TV shows using up/down quickly sometimes the letter randomly appears in the top left to signify you reaching a new part of the alphabet in the first letter of the shows, like this:

http://img207.yfrog.com/img207/3441/screenshot000cb.jpg

Thanks.

[Image: watched-clearlogo.jpg]
(This post was last modified: 2010-01-27 06:15 by DuMbGuM.)
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,720
Joined: Aug 2007
Reputation: 97
Location: Eastleigh, UK
Post: #47
That's the 'scroll letter' for when you're fast scrolling through Movies/TV.
find quote
stinkupuss Offline
Member
Posts: 66
Joined: Oct 2009
Reputation: 0
Post: #48
A little bug I think...

In Pictures mode using Panel view, I don't get sub-folder names when browsing. When I drill down and back up to the parent folder, you get a brief glimpse of the foldername before it disappears.

http://img687.imageshack.us/i/screenshot001kp.png/

EDIT: Fixed (Hitcher)
(This post was last modified: 2010-01-27 15:57 by Hitcher.)
find quote
stinkupuss Offline
Member
Posts: 66
Joined: Oct 2009
Reputation: 0
Post: #49
Oral-B Wrote:Not exactly a bug, but red on dark gray is pretty much impossible to read...

[Image: screenshot001.png]

Hitcher Wrote:Changed.

When you first load the skin section titles in Settings are White on Grey but seems to revert back to Red on Grey when you backout and go into Settings again. Maybe just me? I updated from git this morning.
find quote
Wraul Offline
Junior Member
Posts: 29
Joined: Jan 2010
Reputation: 0
Post: #50
In the appearance settings panel.
Change color for Alaska and then push right twice to get to the section-navigation.
The section text (i.e. Skin) will then fly in from bottom right in the same manner as it did when first entering the settings panel.

Not sure if this really can be called a bug, but there appears to be a slight limitation when modifying colors.
"ButtonFilterColor" controls both the round buttons in the settings menu and the up/down arrows in the setting panels. This makes it rather impossible to have the same color on the round settings buttons and the "PanelDiffuse". In my case a really dark grey. Might just be me overlooking something though.
find quote
Louike Offline
Donor
Posts: 223
Joined: Sep 2008
Reputation: 0
Post: #51
This isnt really a bug but i get massive framedrop in viewtype Files (to about 15fps when scrolling). all other views give me 60fps, including the files view of the old Alaska.

This only happens with movies perhaps because it loads my huge movie.tbn files (1000x1500) over the network instead of the local library.
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,720
Joined: Aug 2007
Reputation: 97
Location: Eastleigh, UK
Post: #52
It shouldn't be loading them at all instead it should load the local cached thumbs.
find quote
Louike Offline
Donor
Posts: 223
Joined: Sep 2008
Reputation: 0
Post: #53
That was just a wild guess, here is a debug log of scrolling around in the old skin, then switch to the new one both using movies Files view.

http://pastebin.com/m3651a78e
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,720
Joined: Aug 2007
Reputation: 97
Location: Eastleigh, UK
Post: #54
Wraul Wrote:Not sure if this really can be called a bug, but there appears to be a slight limitation when modifying colors.
"ButtonFilterColor" controls both the round buttons in the settings menu and the up/down arrows in the setting panels. This makes it rather impossible to have the same color on the round settings buttons and the "PanelDiffuse". In my case a really dark grey. Might just be me overlooking something though.
Just added two more colours -

PHP Code:
<color name="ArrowFilterColor">FFc30000</color>
<
color name="ProgressFilterColor">FFc30000</color
find quote
u_ny Offline
Junior Member
Posts: 1
Joined: Jan 2010
Reputation: 0
Post: #55
I don't know if it's Alaska related, but whenever I change Theme, the skin reverts back to the default one.
Same thing happen when I try to change to another color.
I have to manually edit guisettings.xml to get Alaska back.
find quote
Oral-B Offline
Junior Member
Posts: 28
Joined: Nov 2009
Reputation: 0
Location: France
Post: #56
Uppercase accented characters are back, but still not quite right:

[Image: screenshot009.png]
find quote
Hitcher Offline
Skilled Skinner
Posts: 10,720
Joined: Aug 2007
Reputation: 97
Location: Eastleigh, UK
Post: #57
Try now.

I'm still not about other ones though.
find quote
Oral-B Offline
Junior Member
Posts: 28
Joined: Nov 2009
Reputation: 0
Location: France
Post: #58
Looks good. Thanks Smile
find quote
fidoboy Offline
Fan
Posts: 404
Joined: Oct 2008
Reputation: 0
Exclamation   
Post: #59
File manager screen:

[Image: screenshot000t.th.jpg]

I suggest to add a new window popup for copying files or to add an semi transparent overlay behind letters... another idea is to make the panels height shorter, to leave an empty space over the panels.
(This post was last modified: 2010-01-28 04:38 by fidoboy.)
find quote
testmetest Offline
Member
Posts: 77
Joined: Apr 2009
Reputation: 0
Post: #60
Should this focused item be aligned left? The XML seems to say align right.

It's kind of bizarre to have the entire list flushed nicely against the poster but then have to shift your eyes all the way to the left to see the selected title... then shift back to see the poster. I'm sure this is not the intent.

[Image: lefte.jpg]
find quote
Post Reply