Skin seems slower in new XBMC build?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
PantsOnFire Offline
Fan
Posts: 599
Joined: Aug 2008
Reputation: 2
Question  Skin seems slower in new XBMC build?
Post: #1
I had an old build (Nov) of WindowsXBMC. But updated to a new build to use DSPlayer. So Im now using:

XBMC 9.11 27111 +DX Patch

Im using the same (beta 1) fresh download of the skin but its taking waayy longer to cache the thumbs. In movies mode, I view by Poster view, and its taking so much longer (cant scroll effectively anymore like I used to). (hit PGDN to scroll by big chunks and youre looking at 6+ secs to draw the posters)

anyone had this? its such a shame. Sad

My band - www.myspace.com/seabasskid
My system - ASRock 330, 1.6GHz DualCore Atom, GeForce9400 ION, 2GB ram
XboxLive Gamertag - SkillipEvolver
find quote
Rocky5 Offline
Alaska Group
Posts: 564
Joined: Jun 2008
Location: Scotland
Post: #2
PantsOnFire Wrote:I had an old build (Nov) of WindowsXBMC. But updated to a new build to use DSPlayer. So Im now using:

XBMC 9.11 27111 +DX Patch

Im using the same (beta 1) fresh download of the skin but its taking waayy longer to cache the thumbs. In movies mode, I view by Poster view, and its taking so much longer (cant scroll effectively anymore like I used to). (hit PGDN to scroll by big chunks and youre looking at 6+ secs to draw the posters)

anyone had this? its such a shame. Sad

i only get this if i build XBMC from the svn in debug mode it crawls (only when updating the library at startup)

I'm currently using Revision 27020 and everything is fine.
find quote