[RELEASE] MediaStream v1.60 (2010-01-26)

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Waffa Offline
Posting Freak
Posts: 1,163
Joined: May 2008
Reputation: 7
Location: Netherlands
Post: #31
Hey skunk, Music playlists do not work.
Don't see my playlists or make new ones.
find quote
BoyBastos Offline
Junior Member
Posts: 15
Joined: Feb 2010
Reputation: 0
Post: #32
Hi Skunk,

First of all thanks for a wonderful skin that I am familiar with....... are you the one who made plex too for mac hehe been using that for the longest time..... well great job. keep it up.

On question mate am on ubuntu karmic and latest stable build of xbmc camelot. I am just wondering why when i new tv episode it doesnt update automatically in my tv show list i have to refresh the show or scan for new content.... this doesnt happen on my plex as it automatically scans new tv episode everytime i launch it. i have same settings for the mac. Kindly tell me what settings should i do on my ubuntu thanks in advance.

Boy
find quote
MockY Offline
Junior Member
Posts: 43
Joined: Jan 2009
Reputation: 0
Post: #33
skunkm0nkee Wrote:Sounds like your XBMC is well out of date, try updating it to at least 9.10 (Camelot) and see if that works any better for you.

I'll be releasing a newer version in the next day or two which should (hopefully) smooth things out a bit more.

I just purchased hardware for a new mediacenter, and along with that, installed the latest version of XBMC and Mediastream. It is now all going smoothly again. But since XBMC crashes when playing DVD's, I tried with installing the latest drivers for my GeForce 8100 (190.53) to see if that fixed it. It didn't, but I noticed that MediaStream became choppy as heck and barely usable. Once I reverted back to the latest drivers supplied via Ubuntu's Hardware Drivers installer, it is smooth sailing again. I forgot to try another skin, so I sadly don't know if it was Mediastream that was effected or if it was XBMC, but I figured I would mention it anyway.

However, what I wanted to say was that upgrading was the answer to my previous issues. Thanks for sharing this skin with the community. It's really bad ass.
find quote
syd3n Offline
Junior Member
Posts: 11
Joined: Oct 2008
Reputation: 0
Post: #34
great work, thanks!
find quote
skunkm0nkee Offline
Team Razorfish
Posts: 1,886
Joined: Aug 2007
Location: London
Post: #35
Sorry, I've been caught up playing about with ideas for the new skin and haven't really been following the forums lately. I should have more time soon so will hopefully make a few changes and get a new release out in the next few days.

Waffa Wrote:Hey skunk, Music playlists do not work.
Don't see my playlists or make new ones.
I very rarely use the music area, what do you mean it doesn't work? Do you have any screenshots to illustrate the problem?

BoyBastos Wrote:Hi Skunk,
On question mate am on ubuntu karmic and latest stable build of xbmc camelot. I am just wondering why when i new tv episode it doesnt update automatically in my tv show list i have to refresh the show or scan for new content.... this doesnt happen on my plex as it automatically scans new tv episode everytime i launch it. i have same settings for the mac. Kindly tell me what settings should i do on my ubuntu thanks in advance.
The library in XBMC doesn't update automatically. There is a setting to make it update on startup though if you look in the video settings.
find quote
Waffa Offline
Posting Freak
Posts: 1,163
Joined: May 2008
Reputation: 7
Location: Netherlands
Post: #36
skunkm0nkee Wrote:I very rarely use the music area, what do you mean it doesn't work? Do you have any screenshots to illustrate the problem?
Big Grin Oops did not look properly.
Only the shortcut in Home Music-submenu seems to be wrong.
Rolleyes I always use that one to open my playlists.

If you change:
<onclick>XBMC.ActivateWindow(501,Playlists)</onclick>

To:
<onclick>XBMC.ActivateWindow(MyMusicLibrary,Playlists)</onclick>


It will work again.Nod
(This post was last modified: 2010-02-09 19:42 by Waffa.)
find quote
skunkm0nkee Offline
Team Razorfish
Posts: 1,886
Joined: Aug 2007
Location: London
Post: #37
Waffa Wrote:Big Grin Oops did not look properly.
Only the shortcut in Home Music-submenu seems to be wrong.
Rolleyes I always use that one to open my playlists.

If you change:
<onclick>XBMC.ActivateWindow(501,Playlists)</onclick>

To:
<onclick>XBMC.ActivateWindow(MyMusicLibrary,Playlists)</onclick>


It will work again.Nod
Nice one! Thanks Big Grin

Code has now been updated
find quote
sojourner353 Offline
Junior Member
Posts: 14
Joined: Jul 2011
Reputation: 0
Post: #38
Sorry to bring an old thread back to life, dusted off the old XBOX today and booted straight into XBMC 8.10 Atlantis and was running the old MediaStream Skin that came with that build last time I used it.

Have just updated to the final 1.60 Skin and things look much nicer and smoother in there but like some others I to have no Background images on the Home Screen anymore, they appear when I go into the selected items.

I read skunkm0nkee that you missed some code and updated the code to fix this and updated it on SVN but being a total noob I have no idea what or where the SVN is so I can get the fix so any help would be much appreciated.

Kevin
find quote
thang.duong73 Offline
Junior Member
Posts: 3
Joined: Feb 2012
Reputation: 0
Post: #39
Hi all,
I am new at this. I have a media pc and have xbmc on it but not mediastream skin. once I download the mediastream skin, how do I install in xbmc?
I am also looking for the beginner guide for xbmc but could not find it. can someone send it to me?
thanks
find quote
patseguin Offline
Donor
Posts: 1,429
Joined: Jan 2012
Reputation: 8
Post: #40
I like the look of this skin so I thought I'd try it with Eden. I downloaded it, unzipped it, and copied the folder to the addons folder. XBMC doesn't list the skin. Do I need to change something to make Eden see it?

Server: Synology Diskstation 1511+ with 8x 3TB drives and DSM 5.0
Main HTPC: Home built Intel core i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Rii micro keyboard remote, Pioneer VSX-53, Panasonic VT30 65" 3D TV, OpenElec 4.1.2
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony Google TV, OpenElec 4.1.2
(This post was last modified: 2012-04-22 14:46 by patseguin.)
find quote
patseguin Offline
Donor
Posts: 1,429
Joined: Jan 2012
Reputation: 8
Post: #41
(2012-04-22 14:45)patseguin Wrote:  I like the look of this skin so I thought I'd try it with Eden. I downloaded it, unzipped it, and copied the folder to the addons folder. XBMC doesn't list the skin. Do I need to change something to make Eden see it?

Still the same problem. XBMC doesn't see the skin after copying the folder.

Server: Synology Diskstation 1511+ with 8x 3TB drives and DSM 5.0
Main HTPC: Home built Intel core i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Rii micro keyboard remote, Pioneer VSX-53, Panasonic VT30 65" 3D TV, OpenElec 4.1.2
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony Google TV, OpenElec 4.1.2
find quote
Jezz_X Offline
Team-XBMC Skinner
Posts: 5,289
Joined: Jun 2006
Reputation: 57
Location: Earth
Post: #42
This version of this skin is most likely not being updated since all 4 of the original devs are MIA, if you want to use it your going to need to learn how to update it to work yourself
find quote
Post Reply