How to Disable "Now Playing" for Videos?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
m_lopez_h Offline
Member
Posts: 63
Joined: Jul 2004
Reputation: 0
Post: #1
I run Alaska on an AppleTV and the now playing window shows up as a blank window for a couple of seconds before the video actually starts playing. I know it likely has to do with the fact that the AppleTV is underpowered.

I have no use for the Now Playing video window (it slows down the system too much), so how do I go about disabling it permanently?
find quote
reaven Offline
Skilled Skinner
Posts: 1,105
Joined: May 2009
Reputation: 20
Post: #2
m_lopez_h Wrote:I run Alaska on an AppleTV and the now playing window shows up as a blank window for a couple of seconds before the video actually starts playing. I know it likely has to do with the fact that the AppleTV is underpowered.

I have no use for the Now Playing video window (it slows down the system too much), so how do I go about disabling it permanently?

Confused I have an Apple TV and that never happen to me.
And how the now playing window could slow down the system exactly ?
find quote
hikaricore Offline
Posting Freak
Posts: 1,515
Joined: Dec 2008
Reputation: 0
Location: Tuesday
Post: #3
The video is loading way too slowly, it does happen but this is why hitcher put in a delay so it shouldn't happen anymore.
Are you using the very latest Alaska git?

[Image: output.jpg]
find quote
thedon_1 Offline
Member
Posts: 51
Joined: Jan 2010
Reputation: 0
Post: #4
I have the same thing on my setup. I doubt it's a power issue as i am using an ION with an N330. It only happends on the alaska skin and for litterally a split second.

I always thought it was because i was not using the latest xbmc, just the one from the ubuntu repos as the previous alaska never did this.
find quote
m_lopez_h Offline
Member
Posts: 63
Joined: Jul 2004
Reputation: 0
Post: #5
hikaricore Wrote:The video is loading way too slowly, it does happen but this is why hitcher put in a delay so it shouldn't happen anymore.
Are you using the very latest Alaska git?

I am using the latest git. All my DVDs are backed up in ISO format and connected from a NAS to the AppleTV via Gigabit switch. Maybe it takes a second more open up an ISO container...I don't know. I'm just looking for a way to disable the now playing video window all together. The skin works fine otherwise...
find quote
mcborzu Offline
Skilled Skinner
Posts: 3,381
Joined: Feb 2009
Reputation: 15
Location: dsf
Post: #6
If you have no need for the 'Now Playing', just delete VideoOverlay.xml
find quote
Stellar Offline
Junior Member
Posts: 8
Joined: Dec 2011
Reputation: 0
Post: #7
mcborzu Wrote:If you have no need for the 'Now Playing', just delete VideoOverlay.xml
I've deleted but still the movie continues playing after i press backspace...
There is another way?
find quote