Manually Add Movie to Library

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
kitsch Offline
Junior Member
Posts: 2
Joined: Mar 2010
Reputation: 0
Post: #1
Hello All,

I've searched for solutions to this problem and still have not been able to get what I wanted accomplished. Any help is appreciated.

I have an Apple TV running the Confluence Skin and all of my Movies and TV Shows so far are stored on my Mac.
XBMC has scanned the folder and pretty much caught everything and updated the library properly. The one's I am having problems with is , believe it or not, Dora the Explorer Movies my daughter likes to watch.

So I followed the instructions here:
http://wiki.xbmc.org/index.php?title=810...rt_Library

to create an NFO file in the same folder as the Movie. When I created the NFO and scanned the Library again, the change I found was that the Movie was added to the library with no name and no thumb.

Here is what the hierarchy looks like:

Dora The Explorer Dora And The 3 Little Pigs 2009 (this folder contains)
-->Dora The Explorer Dora And the 3 Lithe Pigs 2009.avi
-->folder.jpg (which is the thumbnail)
-->Movie.nfo

The contents of Movie.nfo is exactly:

<movie>
<title>Dora The Explorer Dora And The 3 Little Pigs</title>
<originaltitle>Dora The Explorer Dora And The 3 Little Pigs</originaltitle>
<plot>Dora blah blah blah</plot>
<genre>Crime / Drama / Western</genre>
</movie>



Next Step, I wanted to export the library to individual files to see the format of other NFO files. However when doing that, I get "Unable to Write to Folder" over and over again for each movie.

So to start, can anyone help me to figure out why my NFO doesn't work?

Thanx !
(This post was last modified: 2010-03-31 05:57 by kitsch.)
find quote
kitsch Offline
Junior Member
Posts: 2
Joined: Mar 2010
Reputation: 0
Post: #2
UPDATE:

Ok so I figured out what I was doing wrong. Basically I was using "Update Library" to rescan the library to apply the new NFO. However, I realize now that in order to refresh it you have to go to "Movie Information" and select "Refresh" and that will apply the updated info. So I was able to add the Plot, the Thumbnail, all that good stuff.

Maybe this helps someone else

Thanx !
find quote