Fanart working in tv shows but not movies

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bagheris Offline
Junior Member
Posts: 1
Joined: Apr 2010
Reputation: 0
Post: #1
Hi All,

Im fairly new to XBMC so i do apologise if there is an obvious solution to this.

I am running XBMC in windows and using the confluence skin. I have added tv shows and movies to my library, the problem im facing is i get backdrops (fanart) with my tv shows but not my movies. I did enable the scraper to get fanart in the 'set content' section. My movies were using imdb as the scraper

Please help

Thanks

bagheris
find quote
TheSwede1970 Offline
Member
Posts: 92
Joined: Feb 2009
Reputation: 0
Post: #2
bagheris Wrote:Hi All,

Im fairly new to XBMC so i do apologise if there is an obvious solution to this.

I am running XBMC in windows and using the confluence skin. I have added tv shows and movies to my library, the problem im facing is i get backdrops (fanart) with my tv shows but not my movies. I did enable the scraper to get fanart in the 'set content' section. My movies were using imdb as the scraper

Please help

Thanks

bagheris

Change the scraper to be using themoviedb.org instead.
find quote
Izod517 Offline
Member
Posts: 97
Joined: Apr 2010
Reputation: 0
Post: #3
If that doesn't work for you consider using something like Ember Media Manager to prescrape everything so XBMC doesn't have to do all the work. It's nice to be able to manage your fanart/etc outside of XBMC.
find quote