trainers?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
johnscrub Offline
Member
Posts: 63
Joined: Mar 2010
Reputation: 0
Post: #1
hi im using xbmc r29407 by t3ch..version 0.90saf xtv skin and am wondering if the trainers works with this skin?I see that there is a trainers.xml ??but when i go to use them nothing...it will update the list but no using them,,,,thanks
find quote
wyrm Offline
Skilled Skinner
Posts: 939
Joined: Nov 2007
Reputation: 10
Location: Perth, Australia (GMT +8)
Post: #2
johnscrub Wrote:hi im using xbmc r29407 by t3ch..version 0.90saf xtv skin and am wondering if the trainers works with this skin?I see that there is a trainers.xml ??but when i go to use them nothing...it will update the list but no using them,,,,thanks

johnscrub,

could you please post a FULL debug log of a session where you try to run the trainers.xml. I do not use this at all so have not encountered anything before on this issue. This part of the skin has not been updated since before my mod of xTV version 2269, so the code is pretty long in the tooth. What skins have you tried where this is working?

Wyrm (xTV SAF)

When postings problems, please provide build details. If required a FULL debug log can now be submitted from the skin in settings->appearance->skin->settings>support. Ensure debug logging has been set in settings->system->debugging (or from the support menu). FAQ's located at :- http://wiki.xbmc.org/index.php?title=Add-on:XTV-SAF
find quote
johnscrub Offline
Member
Posts: 63
Joined: Mar 2010
Reputation: 0
Post: #3
ive used trainers with mc360,pm3,pm3hd and even qualar rapier mod..with qualar i had to insert trainer xml from pm3hd into his 720p folder and got them to work..i tried that with this skin ...which by the way is my favorite...and it did not work.........sorry it is so long but only way i was able to figure how to ppost!
(This post was last modified: 2010-06-02 00:31 by johnscrub.)
find quote
johnscrub Offline
Member
Posts: 63
Joined: Mar 2010
Reputation: 0
Post: #4
18:13:58 M: 57085952 NOTICE: -----------------------------------------------------------------------
18:13:58 M: 57065472 NOTICE: Starting XBMC4Xbox. Built on Apr 27 2010 (SVN:29407, compiler 1310)
18:13:58 M: 57065472 NOTICE: special://xbmc/ is mapped to: Q:\
18:13:58 M: 57065472 NOTICE: special://masterprofile/ is mapped to: q:\UserData
18:13:58 M: 57065472 NOTICE: special://home/ is mapped to: Q:\
18:13:58 M: 57065472 NOTICE: special://temp/ is mapped to: Z:\
18:13:58 M: 57065472 NOTICE: The executable running is: E:\dashboard\default.xbe
18:13:58 M: 57065472 NOTICE: Log File is located: Q:\xbmc.log
18:13:58 M: 57065472 NOTICE: -----------------------------------------------------------------------
18:13:58 M: 57065472 NOTICE: Unmapped drive T
18:13:58 M: 57065472 NOTICE: Mapping drive T to Harddisk0\Partition1\dashboard\UserData
18:13:58 M: 57065472 NOTICE: Setup DirectX
18:13:58 M: 57036800 NOTICE: Mapping drive C to Harddisk0\Partition2
18:13:58 M: 57036800 NOTICE: Mapping drive E to Harddisk0\Partition1
18:13:58 M: 57036800 NOTICE: Unmapped drive D
18:13:58 M: 57036800 NOTICE: Mapping drive D to Cdrom0
18:13:59 M: 57036800 NOTICE: Mapping drive F to Harddisk0\Partition6
18:13:59 M: 57036800 NOTICE: Mapping drive X to Harddisk0\Partition3
18:13:59 M: 57036800 NOTICE: Mapping drive Y to Harddisk0\Partition4
18:13:59 M: 57036800 NOTICE: Unmapped drive Z
18:13:59 M: 57036800 NOTICE: Mapping drive Z to Harddisk0\Partition5
18:13:59 M: 57036800 NOTICE: load settings...
18:13:59 M: 57036800 NOTICE: Mapping drive P to Harddisk0\Partition1\dashboard\UserData
18:13:59 M: 57036800 NOTICE: special://profile/ is mapped to: q:\UserData
18:13:59 M: 57036800 NOTICE: loading special://masterprofile/guisettings.xml
18:13:59 M: 56840192 NOTICE: Getting hardware information now...
18:13:59 M: 56840192 NOTICE: Checking resolution 10
18:13:59 M: 56840192 NOTICE: Setting autoresolution mode 4
18:13:59 M: 56840192 NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
18:13:59 M: 56840192 NOTICE: Loaded playercorefactory configuration
18:13:59 M: 56819712 NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
18:13:59 M: 56819712 NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
18:13:59 M: 56819712 NOTICE: No advancedsettings.xml to load (special://masterprofile/advancedsettings.xml)
18:13:59 M: 56819712 NOTICE: Default Video Player: mplayer
18:13:59 M: 56819712 NOTICE: Default Audio Player: paplayer
18:13:59 M: 56819712 NOTICE: Per AV pack settings are off
18:13:59 M: 56987648 NOTICE: q:\UserData\sources.xml
18:14:00 M: 50458624 NOTICE: Network: Using dashboard IP settings
18:14:00 M: 50126848 NOTICE: Checking the Date!
18:14:00 M: 50126848 NOTICE: start dvd mediatype detection
18:14:00 M: 50061312 NOTICE: initializing playlistplayer
18:14:00 M: 50061312 NOTICE: DONE initializing playlistplayer
18:14:00 M: 50061312 NOTICE: setting fanspeed
18:14:00 M: 50053120 NOTICE: load default skin:[xTV SAF]
18:14:01 M: 45752320 NOTICE: CApplication::UpdateLibraries - Starting video library startup scan
18:14:01 M: 45731840 ERROR: Control 402 in window 10133 has been asked to focus, but it can't
18:14:02 M: 45211648 NOTICE: CApplication::UpdateLibraries - Starting music library startup scan
18:14:02 M: 45113344 ERROR: Control 402 in window 10112 has been asked to focus, but it can't
18:14:02 M: 44507136 NOTICE: initialize done
18:14:02 M: 44466176 NOTICE: Running the application...
18:14:02 M: 44408832 NOTICE: My Music: Scanning for music info using worker thread, operation took 00:00
18:14:02 M: 44806144 WARNING: CFileFactory::CreateLoader - Unsupported protocol smb
18:14:07 M: 40800256 NOTICE: XBFileZilla: Starting...
18:14:07 M: 40710144 NOTICE: ES: Starting event server
18:14:07 M: 39661568 NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777
18:14:07 M: 38932480 NOTICE: UDP: Listening on port 9777
18:14:07 M: 38244352 NOTICE: XBFileZilla: Started
18:14:11 M: 40673280 NOTICE: My Videos: Scanning for video info using worker thread, operation took 00:09
18:25:11 M: 41107456 ERROR: unable to load:Q:\skin\xTV SAF\PAL\TrainerSettings.xml, Line 0
Error reading Element value.
find quote
wyrm Offline
Skilled Skinner
Posts: 939
Joined: Nov 2007
Reputation: 10
Location: Perth, Australia (GMT +8)
Post: #5
johnscrub Wrote:ive used trainers with mc360,pm3,pm3hd and even qualar rapier mod..with qualar i had to insert trainer xml from pm3hd into his 720p folder and got them to work..i tried that with this skin ...which by the way is my favorite...and it did not work.........sorry it is so long but only way i was able to figure how to ppost!

johnscrub,

Thanks for that, will see what I can manage and let you know what I come up with. As I said before, I don't use this part of the skin, so I might need you to check if my solution works and report back. Will PM you when I have something for you to test.

Wyrm (xTV SAF)

When postings problems, please provide build details. If required a FULL debug log can now be submitted from the skin in settings->appearance->skin->settings>support. Ensure debug logging has been set in settings->system->debugging (or from the support menu). FAQ's located at :- http://wiki.xbmc.org/index.php?title=Add-on:XTV-SAF
find quote
johnscrub Offline
Member
Posts: 63
Joined: Mar 2010
Reputation: 0
Post: #6
Thank you!!it is not that big a deal but if you fix it that is great!!!i love this skin as to its simplicity and ease of use,,,,my kids have no problems using this on there xbox i modded for them!!i use it on my xbox as my main skin
find quote