[DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD)

  Thread Rating:
  • 7 Votes - 4.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
amet Offline
How do ya like them apples?
Posts: 4,085
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #2011
(2012-03-11 00:00)macola Wrote:  Just for the record, with Eden version of XBMC (any of it) Subscene.com doesnt work (just skips the search on that one)

just for the record, it works here... issue must be on your end. note that movie needs to be in a Library for the matching to work correctly.

[Image: subscene.jpg]


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
(This post was last modified: 2012-03-14 11:24 by amet.)
find
hipp0 Offline
Junior Member
Posts: 12
Joined: Sep 2011
Reputation: 0
Post: #2012
Okay i put logevel to 3 in advancedsettings.xml, I hope it is what you want. (<advancedsettings><loglevel hide="false">3</loglevel>)

Here again the log in pastebin : http://pastebin.com/HHXG2XdQ
find
amet Offline
How do ya like them apples?
Posts: 4,085
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #2013
(2012-03-14 22:20)hipp0 Wrote:  Okay i put logevel to 3 in advancedsettings.xml, I hope it is what you want. (<advancedsettings><loglevel hide="false">3</loglevel>)

Here again the log in pastebin : http://pastebin.com/HHXG2XdQ

please do not clip the log, full Debug Log is needed.

have you checked that you didnt enable the proxy by accident? (full log would have that info also)


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
(This post was last modified: 2012-03-15 08:24 by amet.)
find
ThumbGen Offline
Junior Member
Posts: 18
Joined: Jan 2012
Reputation: 0
Location: @home
Post: #2014
Would be so nice to have a "Subtitle presence indicator" in xbmc Sad Similar with "watched". Looking at the list of movies I have no idea which ones have subtitles... I have to always start the movie first Sad Ideally the solution should be skin-independent...
find
lulli Offline
Junior Member
Posts: 3
Joined: Mar 2012
Reputation: 0
Post: #2015
(2012-03-10 17:20)amet Wrote:  
lulli Wrote:First of all, hello and thank you for your great and amazing program.I use XBMC on my ATV2, now I Install 1channel and your program for subtitles. I normally use Itasa when I use my torrent US TV series and work great .But now I want ot use with XBMC . I use your guide for install the add on, but when I start the TV Series( Grey anatomy) ItaSubs doesn't work, but other subs work. I use xbmc 11.0 .
I see a message that Itasa is only for TV Shows, but in 1 channel I use only TV Shows.So strange this
Could you help me with this problem ? Thank you in advance.

debug log please, my signature has howto
thanks Amet for reply.I upgrade XBMC and the subs add-on,but the problem with itasa is the same . I send you the log with PM ? I try now . Hope to write you soon . Bye
find
westkaw Offline
Junior Member
Posts: 4
Joined: Mar 2012
Reputation: 0
Post: #2016
addon is great and i have to ask u could u fix the problems with titlovi.com i assume becuse the page recently changed a bit so downloading subtitles isnt working any more..

and also can u add http://prijevodi-online.org/ to it
find
amet Offline
How do ya like them apples?
Posts: 4,085
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #2017
(2012-03-18 19:31)westkaw Wrote:  addon is great and i have to ask u could u fix the problems with titlovi.com i assume becuse the page recently changed a bit so downloading subtitles isnt working any more..

and also can u add http://prijevodi-online.org/ to it

Titlovi has been fixed and working fine, need Debug Log to see whats wrong with your setup


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
find
amet Offline
How do ya like them apples?
Posts: 4,085
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #2018
(2012-03-17 00:43)lulli Wrote:  
(2012-03-10 17:20)amet Wrote:  
lulli Wrote:First of all, hello and thank you for your great and amazing program.I use XBMC on my ATV2, now I Install 1channel and your program for subtitles. I normally use Itasa when I use my torrent US TV series and work great .But now I want ot use with XBMC . I use your guide for install the add on, but when I start the TV Series( Grey anatomy) ItaSubs doesn't work, but other subs work. I use xbmc 11.0 .
I see a message that Itasa is only for TV Shows, but in 1 channel I use only TV Shows.So strange this
Could you help me with this problem ? Thank you in advance.

debug log please, my signature has howto
thanks Amet for reply.I upgrade XBMC and the subs add-on,but the problem with itasa is the same . I send you the log with PM ? I try now . Hope to write you soon . Bye

sure, send the Debug Log and we can check it, I didnt do itasa but I can see if anything is obviously wrong Smile


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
find
westkaw Offline
Junior Member
Posts: 4
Joined: Mar 2012
Reputation: 0
Post: #2019
(2012-03-18 20:11)amet Wrote:  
(2012-03-18 19:31)westkaw Wrote:  addon is great and i have to ask u could u fix the problems with titlovi.com i assume becuse the page recently changed a bit so downloading subtitles isnt working any more..

and also can u add http://prijevodi-online.org/ to it

Titlovi has been fixed and working fine, need debug log to see whats wrong with your setup

here is the debug log i hope that i have done it right Big Grin http://pastebin.com/mAU0dcXE
(This post was last modified: 2012-03-18 21:28 by westkaw.)
find
amet Offline
How do ya like them apples?
Posts: 4,085
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #2020
(2012-03-18 21:26)westkaw Wrote:  
(2012-03-18 20:11)amet Wrote:  
(2012-03-18 19:31)westkaw Wrote:  addon is great and i have to ask u could u fix the problems with titlovi.com i assume becuse the page recently changed a bit so downloading subtitles isnt working any more..

and also can u add http://prijevodi-online.org/ to it

Titlovi has been fixed and working fine, need debug log to see whats wrong with your setup

here is the debug log i hope that i have done it right Big Grin http://pastebin.com/mAU0dcXE

You are on dharma, fix is available for Eden only


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
find
westkaw Offline
Junior Member
Posts: 4
Joined: Mar 2012
Reputation: 0
Post: #2021
(2012-03-18 21:53)amet Wrote:  
(2012-03-18 21:26)westkaw Wrote:  
(2012-03-18 20:11)amet Wrote:  Titlovi has been fixed and working fine, need debug log to see whats wrong with your setup

here is the debug log i hope that i have done it right Big Grin http://pastebin.com/mAU0dcXE

You are on dharma, fix is available for Eden only

ok thnx 4 quick info ill switch to eden and try it, and how about to add http://prijevodi-online.org to subtitle addon, the site is the most up to date with fresh series translations...
find
yonpa Offline
Junior Member
Posts: 2
Joined: Mar 2012
Reputation: 0
Post: #2022
Hi. Many thanks for this great addon. I recently installed XBMC and i have two issues with this addon.

1. with 2.9.36 y the latest 2.9.37 version i cant download subtitles from subdivx or argenteam. When i choose search in these sites i received the following errors

subdivx: error: ascii codec cant decode byte 0xf3 in position 87: ordinal not in range(128)
argenteam: error: ascii codec cant decode byte 0xc3 in position 14: ordinal not in range(128)

with 2.9.34 i dont have this issue.

2. by default, does the addon search by filename or by movie title ? Because my movies languages are in spanish and when i tried to search subtitles from subdivx or agenteam it cant found anything. (2.9.34 version) if i look the log it appears that the addon search by movie title(for example it search by cisne negro (movie title) and not by filename: black swan (2010) ). Anyway, If i do a manual search it automatically put the correct file name(black swan) in the search box and it find the subtitle. Is possible change it for search by filename instead by movie title ?

Many thanks

UPDATE: Debug log file: http://pastebin.com/u0dV1pQU
(This post was last modified: 2012-03-19 23:05 by yonpa.)
find
Spacekiek Offline
Junior Member
Posts: 20
Joined: Nov 2011
Reputation: 0
Thumbs Up  RE: [RELEASE] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD)
Post: #2023
Just found the answer here for a failed user ID from Bierdopje. Thx !
I've manually added the show now in the txt file. (weird it just to work just fine before?)

I've got another question for the subs for movies... how does your script know whether the subs are in sync?
This is really great, don't get me wrong, but sometimes it doesn't report a subtitle in sync, although I can select one which is in sync (more or less the same format)
find
amet Offline
How do ya like them apples?
Posts: 4,085
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #2024
(2012-03-20 14:29)Spacekiek Wrote:  I've got another question for the subs for movies... how does your script know whether the subs are in sync?
This is really great, don't get me wrong, but sometimes it doesn't report a subtitle in sync, although I can select one which is in sync (more or less the same format)

OpenSubtitles, podnapisi and sublight check by calculating hash value and searching using that. Bierdopje and few others use file name matching for "sync"


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
find
westkaw Offline
Junior Member
Posts: 4
Joined: Mar 2012
Reputation: 0
Post: #2025
just to say titlovi.com are working just fine with eden rc2, tnx amet
find