Issues: List all problems here.

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #91
hogfan Wrote:The random items script is not part of the skin? I only ask because I did not have to install it with the repo version of Shade. And yes, I am on Linux. Should I just wait for the next repo version of the skin to ensure there aren't case sensitivity issues?

Thanks.


-hogfan

The random script has to downloaded separately. They wont let me include them in the skin.

Are you on Linux? If so, please make sure all screens that are missing images are screenshotted and posted so i can track them all down. My apologies for this, I didnt know case sensitivity was an issue until after I released the skin. My bad.


spudd Wrote:I'm having a issue with the addon (script) icons. I can set them up fine, but they won't run from the home screen. They will run, however, from any of the video/plugins section. The program icons work great! (ie. pandora, nextaired)

Post a debug log.
find quote
grey Offline
Senior Member
Posts: 229
Joined: Nov 2008
Reputation: 0
Location: Chisinau, Moldova
Post: #92
hi,

i'm giving this skin a try and it's pretty cool, BUT if using Romanian language interface some of the specific characters won't show up and i have some "squares" and if trying Russian interface all i get is those "squares" instead of letters...

can someone point me out a way to handle this issue?

thanks!
find quote
RhysG Offline
Junior Member
Posts: 13
Joined: Jun 2010
Reputation: 0
Post: #93
I downloaded your skin through the Add-On service in XBMC so not sure if it's the absolute latest one. I really like the trailer function where it plays in a small pop-up window. But sometimes the trailer window won't pop-up and will instead play in the background and I have to switch to Now Playing to view it. Is there a way to fix this?
find quote
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #94
RhysG Wrote:I downloaded your skin through the Add-On service in XBMC so not sure if it's the absolute latest one. I really like the trailer function where it plays in a small pop-up window. But sometimes the trailer window won't pop-up and will instead play in the background and I have to switch to Now Playing to view it. Is there a way to fix this?

On views that have the ability, the trailer will play in a window. To disable background playing, see skin settings.
find quote
ubuntuf4n Offline
Posting Freak
Posts: 788
Joined: Jan 2010
Reputation: 2
Post: #95
The whole skin seems to have a low contrast ratio (compared to the other skins).
I am not sure what the reason is, but maybe it is the way it should be.

However, a visual enhancement could be helpful.
find quote
duckbait Offline
Junior Member
Posts: 10
Joined: May 2010
Reputation: 0
Post: #96
I am having the same problem as RhysG

Trailers play but only in the background - and can barely even see them due to the other movies text & fan art overlaying the video. What do you mean in certain views it plays in a pop-up? I've tried all the view formats for the movies - and it still doesn't work.

Also - the majority of my movies have a plot summary, and fan art, but do not have a title or a star rating. Any idea what that may be from?

Thank you for your help
find quote
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #97
duckbait Wrote:I am having the same problem as RhysG

Trailers play but only in the background - and can barely even see them due to the other movies text & fan art overlaying the video. What do you mean in certain views it plays in a pop-up? I've tried all the view formats for the movies - and it still doesn't work.

Also - the majority of my movies have a plot summary, and fan art, but do not have a title or a star rating. Any idea what that may be from?

Thank you for your help

Go to skin settings and disabled "Play trailer sin background".

For the other issue, what is scraping your films?
find quote
RhysG Offline
Junior Member
Posts: 13
Joined: Jun 2010
Reputation: 0
Post: #98
duckbait Wrote:I am having the same problem as RhysG
Trailers play but only in the background - and can barely even see them due to the other movies text & fan art overlaying the video. What do you mean in certain views it plays in a pop-up? I've tried all the view formats for the movies - and it still doesn't work.

Hey duckbait, I only use the one view (Big Posters). The trailer pop up works for some movies but not for others. To switch to the trailer if it does not pop up (and instead plays in the background) then all you have to do is press Tab or whatever button you have assigned to Full Screen/Now Playing.

To the dev: is the trailer pop up dependant on any particular video formats?
find quote
christoofar Offline
Fan
Posts: 320
Joined: Oct 2009
Reputation: 0
Post: #99
Howdy!
I can't seem to find an Addon button to manage them under Settings as the other skins have.

Thank you , love this skin.

Home built HTPC, Nvidia GF220 gpu, Win7 Pro 32bit, Rasp pi + OpenelecXBMC RC1
find quote
NuroPreak Offline
Junior Member
Posts: 16
Joined: Feb 2010
Reputation: 0
Post: #100
Cant get this addon http://forum.xbmc.org/showthread.php?tid=25522 to work with shade it works fine in xbmc default skin. If you get it to work it would be nice to have it in the main horizontal menu like (trailers , youtube etc). Thanks inadvance
find quote
RhysG Offline
Junior Member
Posts: 13
Joined: Jun 2010
Reputation: 0
Post: #101
christoofar Wrote:Howdy!
I can't seem to find an Addon button to manage them under Settings as the other skins have.

Thank you , love this skin.

Have been wondering this myself.
find quote
Rocky5 Offline
Alaska Group
Posts: 564
Joined: Jun 2008
Location: Scotland
Post: #102
christoofar Wrote:Howdy!
I can't seem to find an Addon button to manage them under Settings as the other skins have.

Thank you , love this skin.

It's on the home screen before settings it looks like a briefcase.
find quote
jimkaf Offline
Junior Member
Posts: 6
Joined: Nov 2009
Reputation: 0
Post: #103
Greetings and thanks for all the work. This skin has been coming along nicely.

I've noticed, lately, since dharma beta 2 in "Large Episode" and "Season View", the flags for 720p/1080p are missing, whereas only v.codec/a.codec and stars are there.

I do have xbmc installed in a couple of PCs with the latest version of shade on git.

I'll post a screenie in case it helps:

[Image: screenshot000u.th.png]
find quote
MarioSpeedwagon Offline
Junior Member
Posts: 31
Joined: Aug 2010
Reputation: 0
Post: #104
I have the conditional weather working by setting fanart path from within weather settings, however if i am on the home screen and i press over, when weather gets hi-lighted, the default backdrop starts to fade in real quick before the selected fanart fades in. I tried to get a screenshot, but i'm not that quick, and i don't have a screencast recorder set up to get video. I'll do it if necessary, just let me know. Thanks again.

PS, i am using Win7, the latest GIT of Shade(1.1.1?) and Dharma beta 3, but noticed it on beta 2.
(This post was last modified: 2010-10-19 23:45 by MarioSpeedwagon.)
find quote
vanOert Offline
Senior Member
Posts: 163
Joined: Jul 2010
Reputation: 2
Location: Berlin, Germany
Post: #105
For some reason, music and movie playback seem to stop whenever I go to the tv show section via the main menu during playback. Don't know whether this is a skin issue or whether it has been like this before and I didn't notice.

katy: Silverstone LC19/AMD Zacate E350/4GB/7.5TB/Win 7 Pro 64/24/7/Shade (custom)
ATV2/iOS 4.2.1/Alaska Revisited Mod
find quote
Post Reply