[RELEASE] Alaska

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #76
hi,

i have 2 problems:

- the gradient issue is still there on my system even with the advancedsettingsw configured as explained in this thread. my system is win7 with intel i3 graphics
- i never created a profile, but the profile menu ist visible. there is a master profile in there, so i think there is always this master profile for everyone and the profile menu is always visible. could you ingtegrate an option to explicit turn this profile menu off?

thanks!
nicx...
find
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #77
Updated today -

1.1.2

Added: Hide Profiles option
find
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #78
hitcher any hints to the gradient problem?

thanks,
nicx...
find
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #79
None sorry.

You might want to post in the help section as it could be a texture loading problem with your system
find
HarryRosen Offline
Senior Member
Posts: 255
Joined: Dec 2009
Reputation: 0
Post: #80
How do i update to the lastest version from within xbmc?
find
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #81
Hitcher Wrote:None sorry.

You might want to post in the help section as it could be a texture loading problem with your system

hm but all other skins are working without any problems, also if i change the filter backdrop and the color scheme its working with alaska.

so for me that looks like a skin problem Wink

nicx...
find
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #82
Can you post a pic?
find
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #83
sure Smile

http://mindgap.de/pic.jpg
find
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #84
Weird!

Try downloading it directly -

http://alaska-original-dharma.googlecode...filter.png
find
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #85
hm still the same problem. even if i just delete the filter.png it looks like that weird. any other hints?

nicx...
find
sedj Offline
Junior Member
Posts: 18
Joined: Jul 2010
Reputation: 0
Post: #86
nicx76 Wrote:hm still the same problem. even if i just delete the filter.png it looks like that weird. any other hints?

nicx...

Update the graphics driver for your video card?

I had a problem with the revisited skin which was texture related due to the age of my gfx card nvidia 7900gt and solved it from a post on here but cant find it now Blush

It was not the same symptoms as yours but i still think this is related to the capabilities of the gfx card and not xbmc/skin related. Is it an old gfx card?
find
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #87
sedj Wrote:Update the graphics driver for your video card?

I had a problem with the revisited skin which was texture related due to the age of my gfx card nvidia 7900gt and solved it from a post on here but cant find it now Blush

It was not the same symptoms as yours but i still think this is related to the capabilities of the gfx card and not xbmc/skin related. Is it an old gfx card?

as i wrote before its a intel i3 graphics... actual drivers are installed.

and again: if this is graphics card related why is it working with other skins... and even with alaska skin an other filter/colour schemes its working.

nicx...
find
nicx76 Offline
Member
Posts: 92
Joined: Feb 2010
Reputation: 0
Post: #88
no hints?
find
Hitcher Offline
Skilled Skinner
Posts: 10,636
Joined: Aug 2007
Reputation: 91
Location: Eastleigh, UK
Post: #89
I'll revert back to an older, larger filter later and see if that'll help you.
find
PTPP Offline
Junior Member
Posts: 11
Joined: Aug 2010
Reputation: 0
Post: #90
After installing the new xbmc and the (new) Alaska I noticed that the old clean, minimalist look with white background is gone and I haven't been able to find a way to get it back. So, help is needed with the following:

- Is there a way to get the white background back, and how?

- How to remove the grading, completely, not just from the home screen but from everywhere?

Other than that, great skin, which I've been using since the very beginning, but Hitcher, I need by whities back! Smile

Also, dunno if it is with my xbmc version (svn33078), but because of the grading the clock and video etc. flags are almost completely unreadable.
find
Thread Closed