"Set Content" issue

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
itchy_balls Offline
Member
Posts: 62
Joined: Aug 2005
Reputation: 0
Post: #1
This used to work for me but after upgrading to the latest nightlies, uninstalling reinstalling, deleting DB , clearing cache, etc. my movies are no longer populated correctly to the movies library.

My movies are stored on a mapped network drive;
Z:/Movies

Every movie is in single folder;
Z:/Movies/300 (2006)/300.2006.bluray.1080p.mkv
or
z:/Movies/12 Monkeys (1995)/VIDEO_TS.VOB

When I scan my movie folder the settings; "Use folder names for lookups" and "Scan recursively" checked, it scans fine except the DVD (VIDEO_TS) movies gets populated multiple times.

I am unable to turn on the "Selected folder contains a single video" option. It automatically gets "greyed out" when "Scan recursively" is turned on.

http://pastebin.com/HdLzCuDK
(This post was last modified: 2010-07-15 22:00 by itchy_balls.)
find quote
Hitcher Online
Skilled Skinner
Posts: 10,873
Joined: Aug 2007
Reputation: 101
Location: Eastleigh, UK
Post: #2
I don't think you want to scan recursively if you're using the folder name for lookups.
find quote
Flomaster Offline
Posting Freak
Posts: 1,287
Joined: Jun 2010
Reputation: 6
Location: East Texas
Post: #3
Hitcher Wrote:I don't think you want to scan recursively if you're using the folder name for lookups.

from my understanding folder names for look up does just that it doesn't go into the folder and read the actual file.

scanning recursively does the scanning with in the folder two levels down

http://wiki.xbmc.org/index.php?title=Set...eo_Library)

see your getting 2 because its using the folder name for look up AND its using the VOB for look up as well.

-=Jason=-
find quote