24p and audio sync issues

  Thread Rating:
  • 8 Votes - 4.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
0wing Offline
Senior Member
Posts: 240
Joined: Aug 2010
Reputation: 37
Location: Sweden
Post: #166
(2012-03-24 13:42)vicmanpergar Wrote:  
(2012-03-23 22:32)0wing Wrote:  
(2012-03-23 19:33)tubby Wrote:  Pretty sure it "pre-Eden"

Only reading thread titles can be dangerous.
Unless we're splitting hairs and are calling RC2 "Pre-Eden" too.

Yeah well, whatever, what i meant is just saying the current DSplayer build 0wing is supporting is just uptodate (or very uptodate), and it is not a Dharma one. I personally go around every day on his thread and download new builds periodically. I'm not saying he drops them each day, but from time to time when there's something new to merge, he uses to merge it with DSplayer. (And i hope he'll keep on doing it, can't live without Dsplayer by the moment, lol)

I was correcting tubby, not you Smile.

And I think it might be time for a new DSPlayer build. I'll get a new one up later today.
find quote
vicmanpergar Offline
Fan
Posts: 418
Joined: Aug 2011
Reputation: 3
Post: #167
wooohoo Nice Big Grin
find quote
jaqob Offline
Junior Member
Posts: 1
Joined: Mar 2010
Reputation: 0
Post: #168
Does anyone have an 24p video, that is good for adjusting the sync?
Like http://editorsean.com/blog/49-audiovideosynctest but in 24 hz.
find quote
PsychoCheF Offline
Member
Posts: 87
Joined: Dec 2009
Reputation: 0
Post: #169
I'm not 100% sure, but i think it works fine with the DSplayer (Eden) build now.
find quote
bilbonvidia Offline
Fan
Posts: 461
Joined: Jun 2011
Reputation: 2
Location: Britain
Post: #170
Just to say that I got a nvidia gt430 and now I have no synch issues whatsoever that I have noticed. Yippee.
find quote
robl45 Offline
Fan
Posts: 360
Joined: Mar 2011
Reputation: 0
Post: #171
(2012-04-19 18:18)bilbonvidia Wrote:  Just to say that I got a nvidia gt430 and now I have no synch issues whatsoever that I have noticed. Yippee.

you think you don't, but i'm betting that isn't the case. if watching x264/h264 material, most of the time you wouldn't until it randomly just gets off sync and you have to pause and unpause until it catches the sync again.

with xvid/divx/avi i'm guessing it will still be offsync.

i never tried it with hdmi audio, that might make a difference
find quote
PsychoCheF Offline
Member
Posts: 87
Joined: Dec 2009
Reputation: 0
Post: #172
How is your equipment connected?

I starting to think that those that doesn't have this issue is using audio over HDMI (v.1.3 or above)
In HDMI 1.3 they introduced an "automatic lip sync" feature.

In my case I have and old receiver, so my picture goes from my htpc by HDMI --> HDMI splitter --> TV, and audio goes to my receiver by optical cable.

How is your htpc connected, and do you have this audio sync issue?


Then i still think it totally crazy that I don't have this issue on my old Camelot version.Huh
find quote
douver Offline
Junior Member
Posts: 28
Joined: Aug 2010
Reputation: 0
Post: #173
I have this issue and my pc is connected like this - pc > receiver > TV all by HDMI. I had the same sync problem connected by HDMI straight from pc to the TV as well.

The only time I don't have a sync problem is when I use the DSPlayer build of Eden.

Frodo 12.2 : Win8 x64 : ASUS P8H77-M : i3-3225 : Scythe Shuriken Revb : 8Gb Corsair Vengence 1600 : ASUS HD6570 : Samsung Blu-ray SH-B083L : Lian-Li PC-C37B Muse : Corsair TX650 PSU : HP MCE IR receiver : Harmony 600 : Yamaha RX-V471 : Cambridge Audio Minx 20 x 5 & Minx x300 Sub x 1
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #174
By all accounts from testers this issue no longer appears in AE builds. Most testers are using HDMI, but we welcome more testers with any connection types to comment.

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
torcar Offline
Senior Member
Posts: 120
Joined: Apr 2012
Reputation: 0
Location: Norway
Post: #175
(2012-04-30 16:20)DDDamian Wrote:  By all accounts from testers this issue no longer appears in AE builds. Most testers are using HDMI, but we welcome more testers with any connection types to comment.



I experience the same problem. My setup is this:

Asus motherboard
Intel i3 2120T
Nvidia GT520
8GB DDR3

Reciever:
Denon AVR 4308

TV
Pioneer KRP-600

Connections:
HTPC -> Reciever -> TV - All by HDMI

Sync issues on all 24p material. Delay: 150 - 250ms

Let me know if more info is needed.

System: XBMC Gotham 13.1, HTPC: AMD 6450 1GB, Intel i5 3470S, 8GB DDR3, ASUS P8H61-M PRO, OCZ SSD Agility 3, NYXboard Hybrid Remote
Surround: NAD M15HD2, NAD M25, B&W 803 Diamond, B&W DB1, B&W HTM4, Pioneer KRP-600A / Panasonic 65VT50
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #176
@torcar - nice amp Wink

tried the AE build?

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
torcar Offline
Senior Member
Posts: 120
Joined: Apr 2012
Reputation: 0
Location: Norway
Post: #177
@DDDamian: TnxWink
The 4308 is just used as a pre-amp while im waiting for the new NAD M15 HD2. Love the Denon thoughSmile You can read more here: http://avforum.no/minhjemmekino/show.php/toppe (Norwegian, so google translate if neededWink

Im still kinda new to the XBMC world... can you point me in the right direction regarding "AE-builds" ? Don't even know what AE stands for;p

ThanksSmile

System: XBMC Gotham 13.1, HTPC: AMD 6450 1GB, Intel i5 3470S, 8GB DDR3, ASUS P8H61-M PRO, OCZ SSD Agility 3, NYXboard Hybrid Remote
Surround: NAD M15HD2, NAD M25, B&W 803 Diamond, B&W DB1, B&W HTM4, Pioneer KRP-600A / Panasonic 65VT50
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #178
@torcar - not sure your OS, but builds of AE (AudioEngine, the new audio subsytem for XBMC) is available for testing
For Linux: here
For Win: here

They support 24-bit audio, DTS-MA & Dolby TrueHD. AE is finally undergoing dev review with an eye to merge to master in the next dot-release window in May if all goes well.

Sexy setup btw Smile

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
(This post was last modified: 2012-04-30 19:03 by DDDamian.)
find quote
torcar Offline
Senior Member
Posts: 120
Joined: Apr 2012
Reputation: 0
Location: Norway
Post: #179
@DDDamian: Thank alotSmile I will try this out later this evening and report back to you.

System: XBMC Gotham 13.1, HTPC: AMD 6450 1GB, Intel i5 3470S, 8GB DDR3, ASUS P8H61-M PRO, OCZ SSD Agility 3, NYXboard Hybrid Remote
Surround: NAD M15HD2, NAD M25, B&W 803 Diamond, B&W DB1, B&W HTM4, Pioneer KRP-600A / Panasonic 65VT50
find quote
torcar Offline
Senior Member
Posts: 120
Joined: Apr 2012
Reputation: 0
Location: Norway
Post: #180
@DDDamian: A quick preliminary reportWink

This build does give all the HD-audio formats etc, and it seems to somehow improve the delay-issue somewhat, but... after about 1-5 minutes the audio gets out of sync again and i have to adjust about 175-225ms to get it in sync again.

The files affected are the same as before.

Shout out if you want more info about my setup etc...

Thanks again Smile

System: XBMC Gotham 13.1, HTPC: AMD 6450 1GB, Intel i5 3470S, 8GB DDR3, ASUS P8H61-M PRO, OCZ SSD Agility 3, NYXboard Hybrid Remote
Surround: NAD M15HD2, NAD M25, B&W 803 Diamond, B&W DB1, B&W HTM4, Pioneer KRP-600A / Panasonic 65VT50
find quote
Post Reply