Cannot get it to work on 3g?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ubel Offline
Junior Member
Posts: 10
Joined: Jan 2010
Reputation: 0
Post: #1
My IP is dynamic but has stayed the same for months now, so I assume I will not need a dynamic dns provider? I will just be able to change it if/when my IP does change?
I have correctly forwarded port 9777 UDP and 8080 TCP ... XBMC Remote on my phone just says that the connection cannot be found.
It works perfectly on WiFi.

Does anyone have any idea how to make this work?
Thanks for any help,
Joseph
find quote
TeknoJnky Offline
Fan
Posts: 424
Joined: Aug 2008
Reputation: 0
Post: #2
I bet your router uses port 8080 as the external remote admin.

dd-wrt does this, you will need to either change the router external admin port, or port map a different port for xbmc, like 8888 to 8080
find quote
Ubel Offline
Junior Member
Posts: 10
Joined: Jan 2010
Reputation: 0
Post: #3
TeknoJnky Wrote:I bet your router uses port 8080 as the external remote admin.

dd-wrt does this, you will need to either change the router external admin port, or port map a different port for xbmc, like 8888 to 8080

Yes my router is running DD-WRT.. I assume this is the reason. I will try this and respond with results. Thank you, it is much appreciated Big Grin
find quote
Ubel Offline
Junior Member
Posts: 10
Joined: Jan 2010
Reputation: 0
Post: #4
Web GUI Management is disabled under DD-WRT options.. only when I enable it does it bring up a box to select a port which is set as 8080... but it's disabled. It still won't work, I assume no one has any ideas?
find quote
TeknoJnky Offline
Fan
Posts: 424
Joined: Aug 2008
Reputation: 0
Post: #5
change your port map from 8080-8080 to 8888-8080

then set the remote app to use 8888
find quote
Ubel Offline
Junior Member
Posts: 10
Joined: Jan 2010
Reputation: 0
Post: #6
TeknoJnky Wrote:change your port map from 8080-8080 to 8888-8080

then set the remote app to use 8888

I apologize but I don't fully understand. Do you mean use port triggering to forward 8888 to 8080?
find quote