Passion-XBMC Addon Repository

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Jimmeh Offline
Member
Posts: 75
Joined: Aug 2010
Reputation: 0
Location: Berkshire, UK
Post: #16
ppic Wrote:that doesn't tell me what's missing.

I've given you all the information I have, since I didn't keep the broken version to run a diff. Will do if it happens again.

mcborzu Wrote:That sounds like this issue

Sounds about right.
(This post was last modified: 2010-12-22 19:37 by Jimmeh.)
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #17
mcborzu Wrote:That sounds like this issue

That's the one. I thought I remembered hearing something about that... Now it's a waiting game and a damn shame it wasn't fixed before 10.0 as that has the potential to be a major issue for a lot of people. I'm really surprised the issue is not more widespread.
find quote
MindTooth Offline
Senior Member
Posts: 158
Joined: Feb 2010
Reputation: 0
Post: #18
The new Simplicity skin isn't downloading correctly. Only the text files seems to download, and not the images which makes the awesome skin :/
find quote
igotdvds Offline
Skilled Skinner
Posts: 1,616
Joined: Jul 2009
Reputation: 11
Post: #19
MindTooth Wrote:The new Simplicity skin isn't downloading correctly. Only the text files seems to download, and not the images which makes the awesome skin :/

I concur. It doesnt pull all of the textures.
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #20
igotdvds Wrote:I concur. It doesnt pull all of the textures.

I concur as well. Smile Some are there, but definitely not all of them. After a quick look, it appears any textures in a sub-folder of /media are not being added to the xbt.

Thanks!
find quote
IAmNotAUser Offline
Senior Member
Posts: 151
Joined: Jan 2011
Reputation: 0
Location: Manchester, UK
Post: #21
I had to readd the Passion repository to my build today, and it doesn't seem to populate any of the addons. Opening addon.xml and trying to access http://passion-xbmc.org/addons/addons.php was originally granted with a 404, but in the last few minutes I get an empty addons.xml returned instead. Is this just a consequence of the repo updating?

http://passion-xbmc.org/addons/Download.php also seems to still have a 404 on it.
find quote
ppic Offline
Skilled Python Coder
Posts: 2,711
Joined: Feb 2009
Reputation: 11
Location: France idf
Post: #22
we're on it, thanks.

[Image: widget]
Passion-XBMC Repository Download your SVN skins and addons
TvTunes Addon Download Play your theme while browsing library
TVshow Next Aired display next aired infos from tvrage.com
Logo Downloader Script download Logo/clearart/show thumbs/poster/banner
Bande-Annonce Allociné plugin watch trailers in french and vo
SportLive Script Live score match info in XBMC (not compatible dharma)
find quote
Hudson_Hawk04 Offline
Posting Freak
Posts: 1,168
Joined: Oct 2006
Reputation: 3
Post: #23
IAmNotAUser Wrote:I had to readd the Passion repository to my build today, and it doesn't seem to populate any of the addons. Opening addon.xml and trying to access http://passion-xbmc.org/addons/addons.php was originally granted with a 404, but in the last few minutes I get an empty addons.xml returned instead. Is this just a consequence of the repo updating?

http://passion-xbmc.org/addons/Download.php also seems to still have a 404 on it.

you should be able to force a refresh/update by bringing up the context menu for the repo

I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
.
find quote
eskro Offline
Posting Freak
Posts: 8,479
Joined: Nov 2010
Reputation: 197
Post: #24
i have a problem too under XBMC pre-EDEN,,,

i installed the repo and tried to install Bande Annonce AlloCiné

but the addon is not downloading,,,

any one got this to work?

thanks!!
find quote
chander Offline
Member
Posts: 91
Joined: Aug 2011
Reputation: 0
Post: #25
+1
add-on broken with pre-EDEN version...
find quote
peppe_sr Online
Fan
Posts: 669
Joined: Mar 2006
Reputation: 8
Location: Italia, Sicilia, Siracusa
Post: #26
today updating aeon nox skin through passion repo's xbmc said that the add-on is marked as broken in repository. dipendenze non soddisfatte.
i have removed and reinstalled the repo but i have always the same message.
peppe
(This post was last modified: 2012-06-28 11:03 by peppe_sr.)
find quote
Thepromise11 Offline
Junior Member
Posts: 1
Joined: Sep 2012
Reputation: 0
Post: #27
hello,
I have an issue with the xbmc i downloaded in my pc. I can't see the repository? help please. thank you.
find quote
christoofar Offline
Fan
Posts: 323
Joined: Oct 2009
Reputation: 0
Post: #28
Hello,
I d/l the passion repo zip file, open XBMC, try to install from zipfile, but get " dependencies not met" message. I've run XBMC & other repos on this Win7 Pro 32bit PC before, what am I missing here?

many thanks!!

Home built HTPC, Nvidia GF220 gpu, Win7 Pro 32bit, Gotham 13.2
find quote
debennett2 Offline
Senior Member
Posts: 102
Joined: Jan 2006
Reputation: 0
Location: Cleveland, OH
Post: #29
(2012-12-26 19:29)christoofar Wrote:  Hello,
I d/l the passion repo zip file, open XBMC, try to install from zipfile, but get " dependencies not met" message. I've run XBMC & other repos on this Win7 Pro 32bit PC before, what am I missing here?

many thanks!!

Same here
find quote
MacOCD Offline
Junior Member
Posts: 5
Joined: Dec 2012
Reputation: 0
Post: #30
(2012-12-29 01:31)debennett2 Wrote:  
(2012-12-26 19:29)christoofar Wrote:  Hello,
I d/l the passion repo zip file, open XBMC, try to install from zipfile, but get " dependencies not met" message. I've run XBMC & other repos on this Win7 Pro 32bit PC before, what am I missing here?

many thanks!!

Same here

And also getting "Dependencies not met" here running on the RaspBMC version, so not a Windows specific problem.
(This post was last modified: 2012-12-29 10:40 by MacOCD.)
find quote