Release - Forum Browser - Programs Addon

  Thread Rating:
  • 5 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ruuk Offline
Skilled Python Coder
Posts: 1,460
Joined: Aug 2005
Reputation: 182
Location: Bremerton, WA USA
Post: #1021
(Yesterday 19:24)pvagner Wrote:  a few days ago I was trying forum browser addon. And I think I have discovered a version miss match or something being slightly broken in your repository Ruuk.
Your repository does not offer youtube.dl addon for installation and while trying to download forum browser addon it can't be installed because of missing dependencies. Forum browser started working for me after I have manually downloaded and installed youtube.dl.

Thanks for the heads up. There was an issue. It's fixed now.

[Image: sig.jpg]
find quote
hasselhof Offline
Donor
Posts: 574
Joined: Jul 2008
Reputation: 34
Location: UK
Post: #1022
(Yesterday 19:24)pvagner Wrote:  a few days ago I was trying forum browser addon. And I think I have discovered a version miss match or something being slightly broken in your repository Ruuk.
Your repository does not offer youtube.dl addon for installation and while trying to download forum browser addon it can't be installed because of missing dependencies. Forum browser started working for me after I have manually downloaded and installed youtube.dl.

Same for me. Had to install youtube.dl manually first then all was ok. Couldn't see youtube.dl it in your repo.

I will try again now.
(This post was last modified: Yesterday 20:27 by hasselhof.)
find quote
hasselhof Offline
Donor
Posts: 574
Joined: Jul 2008
Reputation: 34
Location: UK
Post: #1023
Gotham v13.1 openelec v 4.07, confluence skin.
I did a fresh install of forum browser and dependencies

All working perfectly, it pulled youtube-dl" version="14.624.0. Gave it a bit of a test run, I've included log for you to see.

log

Thank you
find quote
Post Reply