Featured Movie using random items script.

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
tungmeister Offline
Fan
Posts: 464
Joined: Jan 2009
Reputation: 8
Location: Sheffield, UK
Post: #16
amet Wrote:recently added should not be used on latest nighty builds, it will mess things up

I was only referring to the random items script, or does that also mess things up?
find quote
>>X<< Offline
Alaska Group
Posts: 2,901
Joined: Jun 2009
Location: On a farm trying to catch a fox
Post: #17
tungmeister Wrote:I was only referring to the random items script, or does that also mess things up?

I would have thought so as they are essential the same script

Current HTPC Lian-Li PC-C37 • Gigabyte GA-E7AUM-DS2H • Intel C2D E8400 E0 Stepping • OCZ Vertex SSD • 4GB Corsair TwinX XMS2 DDR2 • Corsair HX650W Modular PSU (Free Upgrade) • LG CH08LS10 Blu-Ray Drive • Scythe Big Shuriken • Acousti DustPROOF 70mm Fan
find quote
adriank99 Offline
Senior Member
Posts: 125
Joined: May 2009
Reputation: 0
Post: #18
Yep it still doesn't work. Tried everything. Nightly builds, Dharma , new scripts, old scripts. Nothing fixes it Sad
find quote
amet Offline
How do ya like them apples?
Posts: 4,092
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #19
If both scripts are using recently added window in home then yes, it will be messed up as the script will set properties and when you enter home xbmc is going to set it to recently added again

Debug log might have something useful


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
find quote
frellAn Offline
Senior Member
Posts: 180
Joined: Jul 2010
Reputation: 6
Location: Sweden
Post: #20
This is weird, the fanart image for random movie just stopped working, I did not change any code or anything. How can that happen?

It worked fine 20 minutes ago...
find quote
Post Reply