[iPad] iPad constant video buffering?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
JackXB Offline
Junior Member
Posts: 7
Joined: Nov 2008
Reputation: 0
Post: #1
Tried a number of different video types over a network share, just get constant buffering?

Music plays fine, but how do stop a song that is playing or skip to the next one?
find quote
unsupported Offline
Junior Member
Posts: 8
Joined: Jan 2011
Reputation: 0
Post: #2
I was having the same issue. It appears to work fine after I changed the A/V sync method. Settings>Video>Playback>A/V Sync Method>Audio Clock.

I have not explored the music features yet.
find quote
valkur Offline
Junior Member
Posts: 30
Joined: Jun 2009
Reputation: 0
Location: Canada
Post: #3
Awesome! thanks for this, works on the atv2. I must have set it at some point and then was getting horrible playback, this tuned it right up.
find quote
unsupported Offline
Junior Member
Posts: 8
Joined: Jan 2011
Reputation: 0
Post: #4
same fix for iPad, iPhone, and ATV2
find quote
Reverb Offline
Member
Posts: 59
Joined: Jan 2011
Reputation: 0
Post: #5
Works great here. Smooth playback now. Thanks voor the tip.
find quote
1981suede Offline
Junior Member
Posts: 28
Joined: Sep 2009
Reputation: 0
Post: #6
I'm unable to change A/V sync method on the iPad. Anyone having the same problem or knows a workaround?
find quote
iqjump123 Offline
Junior Member
Posts: 8
Joined: Jan 2011
Reputation: 0
Post: #7
same here- I am using the ipad to do so, but cannot select this option.
find quote
Reverb Offline
Member
Posts: 59
Joined: Jan 2011
Reputation: 0
Post: #8
What i did, is put off hardware decoding option and then you be able to change the a/v sync. When you did that... put hardware decoding again on!
find quote
tigermad Offline
Junior Member
Posts: 15
Joined: Jan 2011
Reputation: 0
Post: #9
Reverb Wrote:What i did, is put off hardware decoding option and then you be able to change the a/v sync. When you did that... put hardware decoding again on!

Turning off hardware decoding made no difference. You still cant change rhe a/v sync on the ipad
find quote
Nolan Offline
Donor
Posts: 7
Joined: Jun 2010
Reputation: 0
Location: Chichester, UK
Post: #10
On my iPad I found that selecting 'Sync Playback to display' allowed the 'A/V sync method' to become live.
find quote
iqjump123 Offline
Junior Member
Posts: 8
Joined: Jan 2011
Reputation: 0
Post: #11
Nolan Wrote:On my iPad I found that selecting 'Sync Playback to display' allowed the 'A/V sync method' to become live.
yeah.. but switching the mode hasn't helped me.. and it hasn't helped one of the other fellow people in the other post either.. do you use an ipad? did you get it to work? thanks. Also mind posting what version u use?
find quote