FAQ/info/issues

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
procrastinator Offline
Fan
Posts: 443
Joined: Aug 2008
Reputation: 4
Location: UK
Post: #1
Please Note: This thread is no longer actively maintained. The last set of "official release" (a.k.a. Cydia build) issues to be documented in this thread will be for ver. 10.0-9

This thread has been superseded by the known issues sticky and the installation/FAQ sticky. Please note that these new threads are for documenting helpful information, they are not for discussion of problems (that's what the main body of the forum is for).

Quick Links

Issues (scroll down!) | Wiki FAQ | Jailbreak Warning | Archive FAQ Thread | Current FAQ... or just scroll down

----------------------------------------------

Issues

10.0-9 was released on 23rd June.

Note that 10.0-7 was based on XBMC Dharma code. What was used for 10.0-9 was pre-Eden code, so there have been some changes that may affect compatibility of addons and skins. If you want maximum compatibility with most addons etc. then stick with 10.0-7. To benefit from the latest improvements in core functionality then later versions are what you need.

Please add corrections and/or additions to the list as a reply in this thread. If you think you've found one please try and make sure that new issues are confirmed beyond your own personal experience before posting them here. Fixed issues should be working consistently before suggesting a correction to this thread. This is to ensure that information in this first post is accurate for everyone who reads it.

Playback, video:
  • 1080p playback is not smooth for all files. At present, the ATV2 can decode 1080p video, but output is limited to 720p. Though 1080p output may be possible, it is not a priority at the moment. To see if you can really benefit with 1080p output, please consult this chart
  • Hardware decoding is for h264 only. As a result, 720p XviD, WMV and other HD encodings stutter. SD should work fine. (thanks nmat)
  • large MKV files packaged with subtitles in the container can crash XBMC unless subtitles are disabled (thanks candyman2000)
  • There is currently no control over display characteristics, e.g. autoswitching refresh rate 24/50/60 Hz (thanks acidduck)
  • Interlacing is disabled on mpeg2. (maybe more??) No easy short-term fix. (thanks keith)
  • Although not universal, a significant number of users are reporting difficulty in streaming video over SMB - there are numerous threads on the subject, use the forum search for further info (thanks haffi)
  • [NEW] Some RTMP streams are not working because the version of librtmp packaged with xbmc for iOS/ATV2 is not the most up-to-date version available. To update librtmp download and transfer it over to XBMC as described in THIS THREAD (particularly post #14)

Playback, audio:
  • [NEW] MP3 playback is not working, it can be fixed by switching the default player to DVDPlayer. Instructions HERE.
  • AC3 Audio can stutter and pause video. Generating Thumbnails is the culprit, go to Settings > Video > File and deselect 'extract thumbnails and video information' and/or go to Apple TV > Settings > Audio & Video > Audio Output and set to '16 bit'. (thanks keith)
  • incorrect downmixing of audio - front channels downmixed to right stereo channel, rear channels downmixed to left stereo channel (thanks nukedeath)
  • volume control and muting do not do anything (thanks Gooki)
  • special note on AC3/DTS issues from Memphiz:
    "The whole sound passthrough story (AC3, DTS) seems very specific to the used components. [...] there are definitly issues, but they don't appear for all constellations. There are some solutions which work for some components in the FAQ thread."

Playback, other:
  • SSA and ASS subtitles do not display on hardware decoded videos (thanks Thewolf)
  • Visualiser is not working (thanks keith). Visualisations are not on the todo list. Patches welcome if you can port OpenGL to OpenGL ES 2.0 and some x86 Assembler to ArmV7 Assembler.
  • No karaoke settings. No CDG support (thanks drjt)

GUI:
  • There is still room for improvement in the performance of XBMC's interface.
  • Navigation sounds are disabled (thanks nmat) but should be fixed when AudioEngine gets merged into trunk, there's no ETA and don't ask for one
  • 'Glassy' reflections seen in many of the skins are not working properly as diffusing isn't currently working properly under OpenGL ES (thanks TwisTz)

Media/Library:
  • Library scanning / scraping can cause xbmc to crash and/or the scraper itself to crash. Turn off 'Generate Thumbnails'; go into Settings > Video > File and deselect 'extract thumbnails and video information'. (thanks keith)
  • Movies contained in folders (e.g. Video_TS) do not display thumbnails/posters in file mode (thanks dtviewer)
  • [NEW] MySQL may cause crashes on 10.0-9. Recreating the views, or dropping the db and creating a fresh one may fix it (see THIS thread)
  • [NEW] Library scraping does not appear to be working properly. The extent to which it is not working has not been fully reported.

Control:
  • Rolling repeat button presses not working from remote control - i.e. scrolling through menus by holding down a direction button (thanks bwelton - via another thread)
  • With Bluetooth keyboards, some keys dont work. (Shift-R in library mode wont take to the R's for example) This will require a refactoring so no fix in the short term. (thanks keith)
  • [NEW] Bluetooth keyboards on non-ATV2 iOS devices are not supported (i.e. iPhone/iPad/iPod touch).
  • no support for third party remotes. Will be coming in future releases (see this thread). Update: there is some support for Logitech Harmony remotes - please see FAQ (below)
  • [NEW] touch gestures are now supported, but flick-scrolling (normal iPhone-style scrolling) is not supported.

Other:
  • Time is incorrect - see here for a fix on ATV2 firmware <4.3.x, on firmware >4.3.x you can change the timezone in Frontrow.
  • Last.fm submissions are temperamental (thanks keith)


If you know of any more issues, or want to correct any of those I've written above then stick it in a reply. Please ensure there is a link to the thread which originally discusses the issue. The "gold standard" is to have a reply from Davilla saying that it is a "known issue".

Previous issues: 10.0-7, 10.0-4, 10.0-0
(This post was last modified: 2011-09-12 17:48 by procrastinator.)
find quote
pecinko Offline
Donor
Posts: 3,724
Joined: Dec 2008
Reputation: 51
Location: Prague / Belgrade
Lightbulb  Official Release FAQ
Post: #2
Also check the FAQ on the Wiki

1. Jailbreak questions
JB posts will be deleted, repeat offenders will be warned and possibly banned. This is not a JB support forum and JB talk won't be tolerated. There is a closed jailbreaking FAQ thread for reference. If your question cannot be answered in this thread, please refer to a jailbreak forum at firecore or modmyi.


Logging into your ATV2/iDevice after jailbreaking
Q: SSH say whut?
A: SSH is a secure shell to access and install software on your ATV2. For ssh command line access you can use putty or Tunnelier on Windows, the Terminal app in Mac OS X, or any standard terminal/shell in Linux.

Q: Whoa! That SSH stuff's a bit scary, isn't there a more user-friendly method for browsing files on a remote device?
A: Try using a SFTP client like Filezilla or Cyberduck. See this post for a quick-start guide on setting up Filezilla.


2. Hardware Related
Q: You say XBMC can do 1080p but it only display's 720p! You liar!
A: XBMC can decode 1080p video's but atm the ATV2 is limited to display 720p output only. Its still a question if this is hardware limited or software limited. Currently this is not a priority.

Q: Can I use a BT Keyboard with XBMC?
A: Yes you can! Click here.

Q: My volume control isn't working, not even with a custom remote!
A: This is normal. For now you'll need to control volume via a 3rd party piece of hardware (e.g. amp, or TV).

Q: Can I use my Logitech Harmony remote with XBMC on ATV2?
A: Yes and you can get additional functions by doing so. See this thread from post #18 onwards for more info, and setup instructions.


3. Software Related
Q: How do i install XBMC?
A: For ATV2 you can (A) Install via NitoTV (install), (B) Follow the instructions on the XBMC Wiki, or © Follow this tutorial on YouTube.
On iPhone / iPad you can install through Cydia. Details here.

Q: Where can I find previous versions of XBMC (for downgrading)?
A: http://mirrors.xbmc.org/apt/atv2/deb/ (uninstall XBMC with "apt-get remove org.xbmc.xbmc-atv", download with "wget <URL_of_deb_file>", install with "dpkg -i <name_of_deb_file>" and remove the deb file with "rm <name_of_deb_file>")

Q: How do I backup my XBMC install so I can upgrade my ATV2?
A: It's in the Wiki FAQ.

Q: Why isn't XBMC available from Apple's iOS App Store?
A: http://forum.xbmc.org/showthread.php?tid=100603

Q: How should i setup my media for XBMC? How do I access it?
A: This YouTube tutorial tell's you how to setup sharing with a Mac, though it's quite easily translatable to other any other OS too.

Q: XBMS doesn't work anymore, where did it go?
A: It was removed due to licensing issues.

Q: Official build or nightly build?
A: Official builds are built by the XBMC team, nightlies are compiled daily by an automated process (build bot) and include the latest XBMC code. They contain the latest fixes/features but haven't been fully tested so may be unstable.

Q: How can i reset the AppleTV2 without unplugging?
A: If you're using an untethered jailbreak, hold "menu" and "down" buttons for 5 sec.
*OR*
SSH into your AppleTV
Login with user: root and password alpine (if you didn't change it)
type: killall AppleTV (it's case sensitive!)
or for Windows use this script by danmedhurst

Q: How can I connect to a network/share drive?
A: Kaiserlein has a made a great explanation for it here. If you're running Lion your best option is using FTP according to these instructions.

Q: Can I enable DTS and AC3 on my ATV2?
A: Yes you can! See here if you have an official build. It's already enabled in the unofficial builds.

Q: Ok I have enabled it, but I still don't have any sound!?
A: Kaiserlein came up with a solution for some of us. It's not the XBMC software on your atv2, but it has to do with your receiver (Denon or Sony).

Q: How do I bring up the context menu?
A: Press and hold the "menu" button on your ATV2 remote, or on a touchscreen device double-tap the menu item. There's info on customizing the ATV2 remote buttons here and here (includes custom keymap file).

Q: How do I bring up the OSD during playback on the ATV2?
A: On the Apple Remote press and hold select.

Q: How do I install this addon/skin/repository?
A: Click here for a guide.

Q: I have several XBMC devices, how do I centralize my XBMC library?
A: There's a tutorial here that explains how.

4. Problems
Q: Is XBMC on ATV2 the same as on Windows/OSX/Linux?
A: Not exactly, it's still early days and some things are still broken (see above). But >80% of all the features are working.

Q: My time is wrong in XBMC, and I cannot change it!
A: There is a fix for that here.

Q: My videos are stuttering and buffering a lot when streaming from an SMB source
A: Try using a different protocol, i.e. UPnP or FTP, and avoid using Wi-Fi if possible. Also, if you're using a Time Capsule or Airport Extreme you'll likely have trouble with 720p+ content since they don't use Samba for SMB.

Q: Some of my MKV's are crashing! HELP!
A: Does it have embedded subtitles? Try to disable them and retry if the mkv works. Do you have Firecore Media Player installed? If yes try removing it and testing again.

Q: Some of my AC3 files stutter or have static noise
A: AC3 Audio can stutter and pause video. Generating thumbnails may be the cause, go to XBMC > Settings > Video > File and deselect 'generate thumbnails'. Audio output could also be the culprit, go to Apple TV > Settings > Audio & Video > Audio Output and set it to "16 bit".

Q: Settings are not saved, updates don't work, clone settings from any XBMC to ATV2, unexplained crashing
A: Fix the permissions of the data folder by doing the following in ssh:
Code:
chown -R mobile:mobile /User/Library/Preferences/XBMC/

Q: Why have the TV and/or Movies items disappeared from the ATV2 menu?
A: Your location is probably set to a country that doesn't support the service, e.g. Canadians can't rent TV so that menu item isn't displayed. See atv2 > Settings > General > iTunes Store > Location.

Q: My question/problem isn't listed here!
A: First use the search if you can't find an answer then make a new post.
Please describe the problem as much as possible. See here for a guide on how to post about your problem. Be sure to include an xbmc.log.


More questions will be added when needed. Suggestions (preferably with answers) gratefully accepted!

Many Thanks to Senaxx for creating the original FAQ thread

My skins:

Amber
Quartz

(This post was last modified: 2011-08-30 23:19 by jd2157.)
find quote
oo_void Offline
Member
Posts: 73
Joined: Jun 2009
Reputation: 1
Post: #3
mySQL support works, it was a problem with my local config.
(This post was last modified: 2011-01-26 19:01 by oo_void.)
find quote
yozh Offline
Member
Posts: 59
Joined: Oct 2008
Reputation: 0
Post: #4
oo_void Wrote:Remote database / mySQL support is missing.

I dont know it worked for me. But on ATV2 I`m having an issue with resume, it does not prompt me to resume anything.
find quote
gerner Offline
Donor
Posts: 164
Joined: Apr 2004
Reputation: 0
Location: NZ
Post: #5
Some things I've seen on my iPad:

1. Scanning of remote shares for music is broken, library does not update: http://forum.xbmc.org/showthread.php?tid=91674
2. Can't use the file manager to move files - it may just be a skin control issue. For iPad this would be particularly useful to avoid needing a pc to move files from storage to iPad.
3. Photos on remote shares don't work.
find quote
amet Offline
How do ya like them apples?
Posts: 4,106
Joined: Jul 2009
Reputation: 39
Location: Novi Sad / Dubai
Post: #6
oo_void Wrote:Remote database / mySQL support is missing.

it works, I have it running like that with no problems


Always read the XBMC_Online_Manual,Frequently_Asked_Questions and search the forum before posting.
For troubleshooting and bug reporting use -> Log_file.
find quote
thirdsun Offline
Junior Member
Posts: 11
Joined: Nov 2010
Reputation: 0
Post: #7
While trying some skins on the Apple TV 2G i got the impression that xbmc for iOS seems to lack some kind of anti-aliasing or clear type fonts. Is this true? Compared to the desktop versions text and posters/covers don't look smooth at all. Is this something that could be activated in the xml settings somewhere?

Video playback works flawlessly for me - however the fact that navigating in menus feels very sluggish make it hard to use xbmc with joy. Is the performance something that could be improved in future versions for ATV2 or is the device just that limited that the performance we see in the standard skin right now is just as good as it'll get. that would be a letdown.

Additionally scanning my (very large) music folder will lead to a crash once it reaches a certain album.
find quote
robiv8 Offline
Junior Member
Posts: 9
Joined: Jan 2011
Reputation: 0
Post: #8
some problems seen on ATV2
Weather: no icons are present (workaround) copy icons from iPad to aTV Wink
No pictures/images scan.
The time is incorrect! Where is the time edit option?
The music scan freez/crashed wen is come to a folder with m4a files!
XBMC starts and closed again. After second open is going. This comes after the Sleep modus.
Robi
find quote
Muuh Offline
Junior Member
Posts: 29
Joined: Jan 2011
Reputation: 0
Post: #9
change timezone from PET to CET:
Code:
rm /private/var/db/timezone/localtime
ln -s /usr/share/zoneinfo/Europe/CET /private/var/db/timezone/localtime
find quote
Aktien33 Offline
Junior Member
Posts: 8
Joined: Jan 2011
Reputation: 0
Post: #10
No Full DVD support, VOB or IFO, its not working for me...
(This post was last modified: 2011-01-23 12:56 by Aktien33.)
find quote
alrunenwurzel Offline
Junior Member
Posts: 2
Joined: Jan 2011
Reputation: 0
Post: #11
I'm using it on an iPad with 4.2.1. Awesome it really works.
But, for me it's unusable, because of a false stereo mixdown.
The output is analog and stereo but only the right channel includes voices, the left one contains only the source of a rear speaker (i guess, just surround effects, no music or voice).
The source was always a mkv file with a 5.1 ac3 audio track.
Anyone else having this problem or even better a solution?
Thanks

edit: Ooops, sorry procrastinator for not having discussed this issue anywhere else before...
(This post was last modified: 2011-01-23 23:14 by alrunenwurzel.)
find quote
sandboy Offline
Junior Member
Posts: 8
Joined: Sep 2010
Reputation: 0
Post: #12
yozh Wrote:I dont know it worked for me. But on ATV2 I`m having an issue with resume, it does not prompt me to resume anything.

Worked fine for me 2, even resume work to. Try to figure out a smooth way to sync the thumbs from my mac to my ATV.

Haven't tried that many movies yet but a xvid keeped krashing for me after 2 minutes all time.
Edit: Tried another xvid and it played for 17 minutes then XBMC crached.
Code:
07:50:43 T:107851776 M:130043904  NOTICE: DVDPlayer: Opening: rar://smb.path.to.xvid.avi
07:50:43 T:107851776 M:130043904 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
07:50:43 T:164261888 M:130039808  NOTICE: Creating InputStream
07:51:03 T:133730304 M:129499136 WARNING: could not find codec parameters for rar://rar://smb.path.to.xvid.avi
07:51:04 T:133730304 M:129507328   ERROR: ExtractThumb - Error creating demuxer
07:51:35 T:164261888 M:129495040  NOTICE: Creating Demuxer
07:51:36 T:133730304 M:129490944 WARNING: could not find codec parameters for rar://rar://smb.path.to.xvid.avi
07:51:36 T:133730304 M:129503232   ERROR: ExtractThumb - Error creating demuxer
07:51:54 T:164261888 M:129404928  NOTICE: Opening video stream: 0 source: 256
07:51:54 T:164261888 M:129404928  NOTICE: Creating video codec with codec id: 13
07:51:54 T:164261888 M:129380352  NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: MPEG-4 part 2
07:51:54 T:164261888 M:129380352  NOTICE: Creating video thread
07:51:54 T:164261888 M:129380352  NOTICE: Opening audio stream: 1 source: 256
07:51:54 T:164261888 M:129249280  NOTICE: Finding audio codec for: 86017
07:51:54 T:164261888 M:129249280  NOTICE: Creating audio thread
07:51:54 T:200441856 M:129241088  NOTICE: running thread: CDVDPlayerAudio::Process()
07:51:54 T:199909376 M:124870656  NOTICE: running thread: video_thread
07:51:54 T:200441856 M:124551168  NOTICE: Creating audio device with codec id: 86017, channels: 2, sample rate: 48000, no pass-through
07:51:54 T:199909376 M:124768256  NOTICE:  fps: 25.000000, pwidth: 640, pheight: 368, dwidth: 640, dheight: 368
07:51:54 T:199909376 M:124768256  NOTICE: Display resolution DESKTOP : 1280x720 (12)
07:51:55 T:107851776 M:124018688  NOTICE: Using GL_TEXTURE_2D
07:51:55 T:107851776 M:124018688  NOTICE: GL: Using software color conversion/RGBA render method
07:51:55 T:107851776 M:124018688  NOTICE: GL: NPOT texture support detected
07:51:55 T:133730304 M:132816896  NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: MPEG-4 part 2
07:52:11 T:200441856 M:133758976 WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available
07:55:49 T:169701376 M:133816320   ERROR: pthread_cond_timedwait() failed
08:12:15 T:1043761256 M:136089600  NOTICE: Storing total System Uptime
08:12:15 T:1043761256 M:136085504  NOTICE: Saving settings
08:12:15 T:1043761256 M:136069120  NOTICE: stop all
08:12:15 T:107851776 M:136069120  NOTICE: destroy
08:12:15 T:1043761256 M:136069120  NOTICE: ES: Stopping event server
08:12:15 T:107851776 M:136036352  NOTICE: unload sections
And here is the log from yesterday:
Code:
17:00:14 T:152227840 M:132411392  NOTICE: DVDPlayer: Opening: rar://smb.path.to.xvid.avi
17:00:14 T:152227840 M:132411392 WARNING: CDVDMessageQueue(player)::Put MSGQ_NOT_INITIALIZED
17:00:14 T:151543808 M:132403200  NOTICE: Creating InputStream
17:00:18 T:151543808 M:132009984  NOTICE: Creating Demuxer
17:00:20 T:151543808 M:131354624  NOTICE: Opening video stream: 0 source: 256
17:00:20 T:151543808 M:131354624  NOTICE: Creating video codec with codec id: 13
17:00:21 T:151543808 M:131334144  NOTICE: CDVDVideoCodecFFmpeg::Open() Using codec: MPEG-4 part 2
17:00:21 T:151543808 M:131334144  NOTICE: Creating video thread
17:00:21 T:151543808 M:131334144  NOTICE: Opening audio stream: 1 source: 256
17:00:21 T:151543808 M:131334144  NOTICE: Finding audio codec for: 86017
17:00:21 T:151543808 M:131317760  NOTICE: Creating audio thread
17:00:21 T:169312256 M:131301376  NOTICE: running thread: CDVDPlayerAudio::Process()
17:00:21 T:168779776 M:127127552  NOTICE: running thread: video_thread
17:00:22 T:169312256 M:126885888  NOTICE: Creating audio device with codec id: 86017, channels: 2, sample rate: 48000, no pass-through
17:00:22 T:168779776 M:126722048  NOTICE:  fps: 25.000000, pwidth: 640, pheight: 368, dwidth: 640, dheight: 368
17:00:22 T:168779776 M:126722048  NOTICE: Display resolution DESKTOP : 1280x720 (12)
17:00:22 T:152227840 M:126717952  NOTICE: Using GL_TEXTURE_2D
17:00:22 T:152227840 M:126717952  NOTICE: GL: Using software color conversion/RGBA render method
17:00:22 T:152227840 M:126717952  NOTICE: GL: NPOT texture support detected
17:00:26 T:169312256 M:136085504 WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available
17:00:31 T:168779776 M:136351744 WARNING: Previous line repeats 7 times.
17:00:31 T:168779776 M:136351744 WARNING: CDVDMessageQueue(video)::Get - asked for new data packet, with nothing available
17:00:31 T:169312256 M:136355840 WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available
17:03:24 T:1043761256 M:136421376 WARNING: Previous line repeats 3 times.
17:03:24 T:1043761256 M:136421376  NOTICE: Storing total System Uptime
17:03:24 T:1043761256 M:136421376  NOTICE: Saving settings
17:03:24 T:1043761256 M:136421376  NOTICE: stop all
17:03:24 T:152227840 M:136421376  NOTICE: destroy
17:03:24 T:152227840 M:136384512  NOTICE: unload sections

Activated debugging, played the xvid TV show and stepped forward to where it crashed when i was watching and paused, then it crashed after 11 minutes:
http://dl.dropbox.com/u/588090/xbmc.log
(The code is to long for a forum post)

Another 1080p mkv did buffer every 1 minute or somthing.

Its also very slow to browse network for me compared to from a PC/Mac, anyone else experience this?

Missing future is "up arrow" to skip forward more then 30 seconds.

Usually XBMC crash when I start it first time and when I try again it starts, but its often crashes back to ATV when im browsing around 2.
(This post was last modified: 2011-01-23 19:15 by sandboy.)
find quote
yozh Offline
Member
Posts: 59
Joined: Oct 2008
Reputation: 0
Post: #13
sandboy Wrote:Worked fine for me 2, even resume work to. Try to figure out a smooth way to sync the thumbs from my mac to my ATV.

Haven't tried that many movies yet but a xvid keeped krashing for me after 2 minutes all time.
Another 1080p mkv did buffer every 1 minute or somthing.

Its also very slow to browse network for me compared to from a PC/Mac, anyone else experience this?

Missing future is "up arrow" to skip forward more then 30 seconds.

Usually XBMC crash when I start it first time and when I try again it starts, but its often crashes back to ATV when im browsing around 2.


iPad or ATV2 or iPhone4 it does not save the resume point.... (well some times it does) have a thread for it. Its a bot annoying, but I`m sure it`ll get fixed.
find quote
nukedeath Offline
Junior Member
Posts: 8
Joined: Dec 2008
Reputation: 0
Post: #14
Cheers for this sticky!

alrunenwurzel Wrote:I'm using it on an iPad with 4.2.1. Awesome it really works.
But, for me it's unusable, because of a false stereo mixdown.
The output is analog and stereo but only the right channel includes voices, the left one contains only the source of a rear speaker (i guess, just surround effects, no music or voice).
The source was always a mkv file with a 5.1 ac3 audio track.
Anyone else having this problem or even better a solution?
Thanks

edit: Ooops, sorry procrastinator for not having discussed this issue anywhere else before...

Me got same problem! "Stereo output strange on Multichannel sources"
(This post was last modified: 2011-01-23 16:47 by nukedeath.)
find quote
bkim Offline
Junior Member
Posts: 20
Joined: Jan 2011
Reputation: 0
Post: #15
Another major problem on Apple TV2 is that I can't change the default subtitle track. It works fine on the iPad but I can't seem to find the setting on ATV2 due to the limited controls on the remote.
find quote
Post Reply