[AppleTV2/iOS] Unofficial builds for testing! NOT FOR THE FAINT HEARTED

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
keith Offline
Team-XBMC Member
Posts: 690
Joined: Sep 2007
Reputation: 3
Location: SF, CA
Post: #61
kobhen Wrote:Great work Meshuga! will you add afp sharing support in the future?

I'm not a xbmc dev, I'm just doing builds of the ATV2 branch so I can't speak the team, but I doubt they want to implement a protocol thats only on one platform and the opensource support (netatalk) is kind of flaky. Just enable SMB since it's universal. Smile

Thats just my 2 cents.
find
Saltlife Offline
Junior Member
Posts: 6
Joined: Jan 2011
Reputation: 0
Post: #62
meshuga Wrote:Many people seem to still have scraping problems so I'm adding that back to the 'things to be tested' section. Hopefully this weekend I'll have time to narrow to down, or someone will magically fix it. Wink

Thanks for the reports everyone! I've tried to put everything in the first post of this thread. If anyone sees anything missing or has more info to add, post it up!

Not sure if it makes a difference in the scraping issues im having, but if you select a movie for instance and go to area where you would correct it if tagged wrong I'm able to select my .jpgs that are stored locally, so in that way you can see them but it is the only way, hopefully this helps in attempting to fix the issues some are having
find
kobhen Offline
Junior Member
Posts: 9
Joined: Sep 2010
Reputation: 0
Post: #63
meshuga Wrote:I'm not a xbmc dev, I'm just doing builds of the ATV2 branch so I can't speak the team, but I doubt they want to implement a protocol thats only on one platform and the opensource support (netatalk) is kind of flaky. Just enable SMB since it's universal. Smile

Thats just my 2 cents.

I see, but it is already supported by XBMC on the "main" build.

So it will end up being supported on the ATV2 build, right?
find
davilla Offline
Team-XBMC Developer
Posts: 11,378
Joined: Feb 2008
Reputation: 64
Post: #64
kobhen Wrote:I see, but it is already supported by XBMC on the "main" build.

You need to re-read what is actually supported in the main build, and that's not an internal atpclient. yet.


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find
kobhen Offline
Junior Member
Posts: 9
Joined: Sep 2010
Reputation: 0
Post: #65
davilla Wrote:You need to re-read what is actually supported in the main build, and that's not an internal atpclient. yet.

Got you Big Grin Thanks for the explanation!
find
bbk79 Offline
Junior Member
Posts: 23
Joined: Jan 2011
Reputation: 0
Post: #66
Thanks for the build!

CNet video plugin seems to be broken in this build, there were no issues in the official release.

GUI is indeed much smoother now...
find
keith Offline
Team-XBMC Member
Posts: 690
Joined: Sep 2007
Reputation: 3
Location: SF, CA
Post: #67
bbk79 Wrote:Thanks for the build!

CNet video plugin seems to be broken in this build, there were no issues in the official release.

GUI is indeed much smoother now...

Really? That's pretty interesting. Can you post a debug log after enabling debug in the settings?
find
landwomble Offline
Member
Posts: 54
Joined: Jan 2008
Reputation: 0
Post: #68
demminal Wrote:I have Iplayer working you need to use the Iplayer2 plugin. tested with the bbc HD channel works great

Idiot's guide, please? Familiar with xbmc on Xbox but struggling to install on atv2!
find
bbk79 Offline
Junior Member
Posts: 23
Joined: Jan 2011
Reputation: 0
Post: #69
meshuga Wrote:Really? That's pretty interesting. Can you post a debug log after enabling debug in the settings?

Will do, as soon as I get home.
It lists the categories but stays there forever when you click on any of them...
find
keith Offline
Team-XBMC Member
Posts: 690
Joined: Sep 2007
Reputation: 3
Location: SF, CA
Post: #70
I asked Davilla if hes interested in plugin bug reports yet and he said its best to hold off until they sync to dharma.

I will be removing plugin info from my 1st post.
find
fattoony Offline
Junior Member
Posts: 35
Joined: Jan 2011
Reputation: 0
Post: #71
Not sure if its me but can't wget, am gwtting this.

Apple-TV:/private/var/stash/Applications root# wget http://music.hadm.net/~keith/xbmc_at...tv2.012611.zip
--2011-01-27 16:27:37-- http://music.hadm.net/~keith/xbmc_at...tv2.012611.zip
Resolving music.hadm.net... 209.160.39.115
Connecting to music.hadm.net|209.160.39.115|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-01-27 16:27:37 ERROR 404: Not Found.
find
cody_dingo Offline
Junior Member
Posts: 14
Joined: Jan 2011
Reputation: 0
Post: #72
fattoony Wrote:Not sure if its me but can't wget, am gwtting this.

Apple-TV:/private/var/stash/Applications root# wget http://music.hadm.net/~keith/xbmc_at...tv2.012611.zip
--2011-01-27 16:27:37-- http://music.hadm.net/~keith/xbmc_at...tv2.012611.zip
Resolving music.hadm.net... 209.160.39.115
Connecting to music.hadm.net|209.160.39.115|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-01-27 16:27:37 ERROR 404: Not Found.

try wget on this url:

Code:
http://music.hadm.net/~keith/xbmc_atv2/XBMC-ARM.atv2.012611.zip
find
keith Offline
Team-XBMC Member
Posts: 690
Joined: Sep 2007
Reputation: 3
Location: SF, CA
Post: #73
cody_dingo Wrote:try wget on this url:

Code:
http://music.hadm.net/~keith/xbmc_atv2/XBMC-ARM.atv2.012611.zip

Worked for me. Try again?

I renamed a directory wrong for like 30 seconds. Apparently you guys tried this in that 30 seconds. Tongue
find
ddingle Offline
Junior Member
Posts: 39
Joined: Nov 2010
Reputation: 0
Post: #74
meshuga Wrote:[*]AC3/DTS Audio Dialogs

Thank you very much for the custom build! It is a much nicer GUI experience and the RTMP support is great. Thought it worth noting that while the audio dialogs are activated now that does nothing to fix the static on the optical out with the original ATV2 system software/firmware. No biggie, but I'm totally unwilling to update to a tethered jailbreak so wonky stereo is gonna have to be fine for now. If this is common knowledge I apologize for this post, but the thanks is still valid! Nerd
find
keith Offline
Team-XBMC Member
Posts: 690
Joined: Sep 2007
Reputation: 3
Location: SF, CA
Post: #75
ddingle Wrote:Thank you very much for the custom build! It is a much nicer GUI experience and the RTMP support is great. Thought it worth noting that while the audio dialogs are activated now that does nothing to fix the static on the optical out with the original ATV2 system software/firmware. No biggie, but I'm totally unwilling to update to a tethered jailbreak so wonky stereo is gonna have to be fine for now. If this is common knowledge I apologize for this post, but the thanks is still valid! Nerd

Davilla did all the work, I'm just eager for this to become stable so I'm trying to help accelerate the process without getting in the way.

Can you try disabling 'generate thumbnails' under Settings > Video > File Types and see if this eliminates the static?

I personally have not had the static problem with AC3/DTS, but several forum members have. I will add it to the list, but can you enable debug in Settings and pastebin a xbmc.log file?

And hey, if you don't see it on the main post, it means I missed it, don't know about it, or forgot about it so no need to apologize. Adding it now.

Thanks!
(This post was last modified: 2011-01-28 03:33 by keith.)
find
Thread Closed