AC3/DTS problem can be solved....

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Vascular Offline
Junior Member
Posts: 24
Joined: Aug 2009
Reputation: 0
Question  AC3/DTS problem can be solved....
Post: #1
Ok the ac3 sound issue gets weirder and weirder!

I have 4.2.1 with the latest Meshuga xbmc build connected via optical to my receiver. I had the sound issue with lots of crackling and hiss. I thought I solved the problem yesterday since I have watched 2 series and 1 movie in complete 5.1 dolby without any problem.

I changed the output to hdmi while I am on optical and suddenly it worked!

But when i started xbmc back up this morning the problem returned.... Oh the frustration!!

I must say I have been fiddeling a lot with all the settings yesterday, also in the guisettings.xml, but I thought the final change was output from optical to hdmi.

But now I can't reproduce what I did and am stuck with the lousy unusable sound I had before.

The good news is that there is a setting/trick somewhere that fixes the problem. Now we just have to find it..... I will keep looking but for everybody with the same issue, keep trying stuff! It can work with the build you are running now.
The only thing that remained was a loud click noise at the start of everything I tried. As soon as my receiver detected 'digital' on the display I got a loud click from the speakers but after that perfect crystal clear dolby 5.1!

I am soooo frustrated right now Wink
find quote