Please help OrigenAE VFD-110

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Hybridtech Offline
Member
Posts: 69
Joined: Apr 2010
Reputation: 0
Location: Essex
Post: #1
Hi can someone please help me get my VFD-110 to auto start iv followed the following tutorial: http://forum.xbmc.org/showthread.php?tid=47241 but i need a startup script.

Iv tried adding this: /usr/local/sbin/LCDd -c /etc/LCDd.conf
to the .XSession file but it dissapears on reboot.

But everything works when i run: /usr/local/sbin/LCDd -c /etc/LCDd.conf
in terminal manualy.

This is really frustrating. Sad
find quote
benj919 Offline
Junior Member
Posts: 12
Joined: Dec 2010
Reputation: 0
Post: #2
you could try adding "/usr/local/sbin/LCDd -c /etc/LCDd.conf" to "/etc/rc.local"
find quote
Hybridtech Offline
Member
Posts: 69
Joined: Apr 2010
Reputation: 0
Location: Essex
Post: #3
Still no good. I think this is going to need a startup script.
find quote
tabish121 Offline
Junior Member
Posts: 20
Joined: Feb 2009
Reputation: 0
Post: #4
What OS are you running? If Ubuntu then why not just install lcdproc and let it run as a service? I'm using an older Origin case and that's what I do.
find quote
Hybridtech Offline
Member
Posts: 69
Joined: Apr 2010
Reputation: 0
Location: Essex
Post: #5
Hi im running Dharma 10.0 I think thats ubuntu 10.4 could you explain in detail how to do this for a noob.

ThanksBig Grin
find quote
tabish121 Offline
Junior Member
Posts: 20
Joined: Feb 2009
Reputation: 0
Post: #6
1. install lcdproc: sudo apt-get install lcdproc
2. change the name of the driver in LCDd.conf to irtrans: Driver=irtrans
2a. I also set ServerScreen=no in my LCDd.conf
3. Ensure that LCD is enabled for XBMC: advancedsettings.xml

Quote:<videoscreen>
<haslcd>true</haslcd>
</videoscreen>

4. Reboot

That should do it.
find quote