[DEV] LiveOnlineFooty.com

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
myksterx Offline
Senior Member
Posts: 179
Joined: Jul 2009
Reputation: 0
Post: #76
Version 1.4
Added:

* Code cleanup (more on the way)
* Faster list loading times
* Match times displayed in local time format!

No screenshots this time as gui is the same, will update link today!
Mega thanks to mclog who is well underway in his spare time with this plugin and has some great ideas up his sleave!

EDIT: If you wish to check out the screenshots, check out v1.3 at http://forum.xbmc.org/showpost.php?p=776...stcount=67
EDIT2: Visit Official Release Thread for download link: http://forum.xbmc.org/showthread.php?tid=99422
(This post was last modified: 2011-04-19 19:00 by myksterx.)
find quote
jabba_29 Offline
Donor
Posts: 246
Joined: Oct 2009
Reputation: 2
Location: Finland
Post: #77
The local times thing didn't work for me, but perhaps that's just my ATV. Had to tweak it before manually somewhere. My region setting is UK though my time is displaying correctly. Not a big issue for me though.

--
XBMC HUB - THE NEW HOME FOR ADD-ONS and PLUGINS
Read how my ATV2 installation went
ATV2 one week on ... it's getting better all the time
XBMC/ATV2 - Feeling the love
--
XBMC:
Platform - Darwin iOS (11.0.0 AppleTV2,1, Version 4.3 (Build 8F305)).
11.0-RC2 - Built on Mar 1 2012 (Git:20120229-f38655f)
Platform - Darwin OSX (8.8.2 i386, Version 10.4.7 (Build 8N6014)).
11.0-RC2 - Built on Mar 1 2012 (Git:20120229-f38655f)
find quote
myksterx Offline
Senior Member
Posts: 179
Joined: Jul 2009
Reputation: 0
Post: #78
jabba_29 Wrote:The local times thing didn't work for me, but perhaps that's just my ATV. Had to tweak it before manually somewhere. My region setting is UK though my time is displaying correctly. Not a big issue for me though.

hi mate, local times wont work yet as ive not had chance to upload the v1.4 yet.

this will be uploaded asap today!
find quote
noks Offline
Junior Member
Posts: 6
Joined: Apr 2011
Reputation: 0
Post: #79
mclog Wrote:Hmm, I've run it on both XP and OSX without any audio problems. I doubt if I'll have a chance to prepare a [LIVE] system this week to check anything. Could you have a read around and see if any other addons have audio problems with flash streams on [LIVE] ?

What channels in particular did you have trouble with? I can double-check.

Hi mclog.

Apologies for the late reply.

Okay, so I uninstalled the addon and reinstalled the new version (1.4) but am still having issues with sound on my [Live] system. Currently I am unable to get sound on Channels 1, 3, and 12 (Newcastle Utd vs Man Utd). On Saturday I was only able to get sound on the channel showing the Blackpool vs Wigan game. Unfortunately I cannot remember the channel number.

I tested this on my windows build and it worked perfectly. All channels with sound. Could it be an issue with live? I have looked through all the settings but am unable to find anything that looks obviously wrong. I find it strange that I was able to get sound on one of the channels but not the others. Maybe its a codec issue? or perhaps it is my build. I am tempted to wipe my Live system and start again as a last resort.

I will post an update at the weekend when we have more channels available to us.

Thanks again for this fantastic addition to XBMC Smile
find quote
jabba_29 Offline
Donor
Posts: 246
Joined: Oct 2009
Reputation: 2
Location: Finland
Post: #80
myksterx Wrote:hi mate, local times wont work yet as ive not had chance to upload the v1.4 yet.

this will be uploaded asap today!
Works great!

Would add that the channels within the schedules are working for the most part. I noticed Dundee Utd v Rangers was on. In the list it is NA channel. On the sites schedules page it is on channel 6 but follows with * in a foreign language (or something like that) - could this be causing an issue??

--
XBMC HUB - THE NEW HOME FOR ADD-ONS and PLUGINS
Read how my ATV2 installation went
ATV2 one week on ... it's getting better all the time
XBMC/ATV2 - Feeling the love
--
XBMC:
Platform - Darwin iOS (11.0.0 AppleTV2,1, Version 4.3 (Build 8F305)).
11.0-RC2 - Built on Mar 1 2012 (Git:20120229-f38655f)
Platform - Darwin OSX (8.8.2 i386, Version 10.4.7 (Build 8N6014)).
11.0-RC2 - Built on Mar 1 2012 (Git:20120229-f38655f)
(This post was last modified: 2011-04-19 21:52 by jabba_29.)
find quote
noks Offline
Junior Member
Posts: 6
Joined: Apr 2011
Reputation: 0
Post: #81
noks Wrote:Hi mclog.

Apologies for the late reply.

Okay, so I uninstalled the addon and reinstalled the new version (1.4) but am still having issues with sound on my [Live] system. Currently I am unable to get sound on Channels 1, 3, and 12 (Newcastle Utd vs Man Utd). On Saturday I was only able to get sound on the channel showing the Blackpool vs Wigan game. Unfortunately I cannot remember the channel number.

I tested this on my windows build and it worked perfectly. All channels with sound. Could it be an issue with live? I have looked through all the settings but am unable to find anything that looks obviously wrong. I find it strange that I was able to get sound on one of the channels but not the others. Maybe its a codec issue? or perhaps it is my build. I am tempted to wipe my Live system and start again as a last resort.

I will post an update at the weekend when we have more channels available to us.

Thanks again for this fantastic addition to XBMC Smile

Update1: - I have just noticed that the Newcastle vs Man U game is also on channel 2. I can get sound on channel 2 through my live system but not from other channels.

Update2:- I Have just installed the addon off an XBMC live CD boot and it appears to work correctly. It looks like this is an issue with my live build and not the addon or XBMC Live.
(This post was last modified: 2011-04-19 22:44 by noks.)
find quote
mclog Offline
Senior Member
Posts: 260
Joined: Apr 2011
Reputation: 7
Post: #82
OK, that's great to know! Seems like only problem now is that some users on ATV2 have a buffering issue...

noks Wrote:Update1: - I have just noticed that the Newcastle vs Man U game is also on channel 2. I can get sound on channel 2 through my live system but not from other channels.

Update2:- I Have just installed the addon off an XBMC live CD boot and it appears to work correctly. It looks like this is an issue with my live build and not the addon or XBMC Live.
find quote
noks Offline
Junior Member
Posts: 6
Joined: Apr 2011
Reputation: 0
Post: #83
mclog Wrote:OK, that's great to know! Seems like only problem now is that some users on ATV2 have a buffering issue...

Right, so after booting from the latest live cds and having them work with the Liveonlinefooty addon I decided to wipe my live build and start again from scratch.

Sound is no longer working.

It seems that when I boot from the Live CD all is good and the addon works correctly with audio but when I install it to the hard drive audio stops working.

I don't appear to have any audio problems with other video streaming apps such as youtube, bbc iplayer, tv catchup etc.

I will be away for the next few days so will post my xbmc log file when I next use the addon. Thanks Smile
find quote
ajnicho Offline
Member
Posts: 65
Joined: Mar 2010
Reputation: 0
Post: #84
noks Wrote:Right, so after booting from the latest live cds and having them work with the Liveonlinefooty addon I decided to wipe my live build and start again from scratch.

Sound is no longer working.

It seems that when I boot from the Live CD all is good and the addon works correctly with audio but when I install it to the hard drive audio stops working.

I don't appear to have any audio problems with other video streaming apps such as youtube, bbc iplayer, tv catchup etc.

I will be away for the next few days so will post my xbmc log file when I next use the addon. Thanks Smile


Both myself and my dad don't have any issues with buffeting on atv2. He is on the latest firmware and latest nightly. I'm on 4.1.1 with latest xbmc release (not nightly)

We both have 50mb connection & wireless
find quote
noks Offline
Junior Member
Posts: 6
Joined: Apr 2011
Reputation: 0
Post: #85
Hey mclog,

I just finished installing openelec's xbmc linux build and everything works perfectly so I will stick with this build.

For the record I have this installed on a dedicated REVO 3610. Everything works out the box including WIFI but most importantly so does liveonlinefooty Smile

Thanks.
find quote
myksterx Offline
Senior Member
Posts: 179
Joined: Jul 2009
Reputation: 0
Post: #86
noks Wrote:Hey mclog,

I just finished installing openelec's xbmc linux build and everything works perfectly so I will stick with this build.

For the record I have this installed on a dedicated REVO 3610. Everything works out the box including WIFI but most importantly so does liveonlinefooty Smile

Thanks.

glad to hear it worked for you mate!

i think its a problem with older builds / incomplete builds without the appropriate drivers for specific systems.

have fun with the plugin m8!
find quote
zuroph Offline
Junior Member
Posts: 6
Joined: Apr 2011
Reputation: 0
Post: #87
hey myks, good to see this going well for you! did you get a chance to look at that other site? I will be paid next week so should be able to help out then..
find quote
myksterx Offline
Senior Member
Posts: 179
Joined: Jul 2009
Reputation: 0
Post: #88
zuroph Wrote:hey myks, good to see this going well for you! did you get a chance to look at that other site? I will be paid next week so should be able to help out then..

hi mate, at the moment we dont have login details for the other site but if you could donate them temporary i think this plugin could be modified to work with a different one
find quote
myksterx Offline
Senior Member
Posts: 179
Joined: Jul 2009
Reputation: 0
Post: #89
Version 1.4.1
Added:

* Fixed Schedule Error

Visit Official Release Thread for download link: http://forum.xbmc.org/showthread.php?tid=99422
find quote
myksterx Offline
Senior Member
Posts: 179
Joined: Jul 2009
Reputation: 0
Post: #90
Version 1.5.0
Added:

- Large code clean-up
- Fixed error in year handling
- Added fanart
- Fixed Schedule error

Visit Official Release Thread for download link: http://forum.xbmc.org/showthread.php?tid=99422
(This post was last modified: 2011-05-02 20:13 by myksterx.)
find quote
Post Reply