[DEV] LiveOnlineFooty.com

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mclog Offline
Senior Member
Posts: 260
Joined: Apr 2011
Reputation: 7
Post: #106
ajnicho Wrote:I think it's as myksterx explained it. It's because of the ATV2 XBMC bug that the times are displaying incorrectly.

If I follow the instructions here http://forum.xbmc.org/showthread.php?tid=91521 , it should fix it.


On my Revo, the loading time is very very small, about half a second. On my ATV2 though, probably about 2-3 seconds.

Hmm, are you using a busy skin on the ATV2? I understand that slow things down alot.

We're trying with myksterx to get the FlashSportStreams plugin running this weekend. If you still find it horrible on the 1.6.0 version, I'll add some option to allow you to have the 1.5.1 structure of menus, with the default being as in the 1.6.0.

If the time fix doesn't work, I'll also add a setting to allow the user to select their timezone so time's will be fine.
(This post was last modified: 2011-05-06 14:20 by mclog.)
find quote
ajnicho Offline
Member
Posts: 65
Joined: Mar 2010
Reputation: 0
Post: #107
mclog Wrote:Hmm, are you using a busy skin on the ATV2? I understand that slow things down alot.

We're trying with myksterx to get the FlashSportStreams plugin running this weekend. If you still find it horrible on the 1.6.0 version, I'll add some option to allow you to have the 1.5.1 structure of menus, with the default being as in the 1.6.0.

Dont worry, I can live with it. Smile I'm just glad I can watch good quality footy streams. Thumbs up here. And to be fair, it does look much neater.

I'm using the Night skin which is quite slim, the ATV2 just isn't powerful enough.
find quote
mclog Offline
Senior Member
Posts: 260
Joined: Apr 2011
Reputation: 7
Post: #108
That's a shame to hear, I was thinking about getting an atv2 Sad
find quote
ajnicho Offline
Member
Posts: 65
Joined: Mar 2010
Reputation: 0
Post: #109
Don't get me wrong. The ATV is an excellent device. I have two in the bedrooms. You need a light skin though - night seems to be the fastest - just a second or two delay when loading pages.
find quote
ReekoB Offline
Junior Member
Posts: 4
Joined: May 2011
Reputation: 0
Post: #110
mclog Wrote:Nobody stole anything, I had started the Plex version, then personal commitments took all my time and I never got back round to it. I then saw that myksterx was working on it for XBMC and thought I'd get back into it by sharing the work.

Once the XBMC version is cleaned up to my liking, I will port it to Plex, let's say, within 2 weeks, I don't have so much freetime right now, and I should build a garden shed at the weekend.

Actually, I'll try really hard to get the Plex port done by next weekend.

Tongue in cheek pal I was joking. I'm running plex on a MacBook, iPhone, iPad and ATV2. My email address is rikibaker@gmail.com if you want some testing done at any point.

I've bookmarked this thread and any wait for the Plex port. I only installed Plex on my ATV last night and I'm finding the local streams of my media are awesome but iplayer, 4od and tvcatchup are a bit choppy. But this is all for another thread.

Looking forward to this thread growing further!
find quote
mclog Offline
Senior Member
Posts: 260
Joined: Apr 2011
Reputation: 7
Post: #111
ReekoB Wrote:Tongue in cheek pal I was joking. I'm running plex on a MacBook, iPhone, iPad and ATV2. My email address is rikibaker@gmail.com if you want some testing done at any point.

I've bookmarked this thread and any wait for the Plex port. I only installed Plex on my ATV last night and I'm finding the local streams of my media are awesome but iplayer, 4od and tvcatchup are a bit choppy. But this is all for another thread.

Looking forward to this thread growing further!

Thought it was tongue in cheek, but you never know, you can often see a little tetchiness between the two communities Sad

Anyhow, through next week I'll try to get a working port, I can send you a version once it's working/testable/buggy Smile
find quote
ReekoB Offline
Junior Member
Posts: 4
Joined: May 2011
Reputation: 0
Post: #112
*Waiting patiently on any updates for the Plex port of this plugin Wink*
find quote
mclog Offline
Senior Member
Posts: 260
Joined: Apr 2011
Reputation: 7
Post: #113
Been having a dreadfully busy work week so not much time to do this yet. It's not forgotten about so please continue being patient Smile
find quote
flea Offline
Junior Member
Posts: 4
Joined: Jul 2011
Reputation: 0
Post: #114
Is anyone else having probs with logging in using the plugin?

I have a new subscription with LOF and can log into the website wit the username / pass details I am using. When I try it through XBMC, it tells me the username / pass are incorrect.

Are there logs for the LOF plugin itself that I can look at to see what is being sent through?
find quote
ajnicho Offline
Member
Posts: 65
Joined: Mar 2010
Reputation: 0
Post: #115
Yep. Having same problem
find quote
myksterx Offline
Senior Member
Posts: 178
Joined: Jul 2009
Reputation: 0
Post: #116
the plugin has been updated, however we are waiting on mortstar to update the REPO with the 1.6.3, check the release thread, or standby for an automatic update (if you installed the repo of course!)

cheers, mike
find quote
lucavialli Offline
Junior Member
Posts: 11
Joined: Jul 2011
Reputation: 0
Post: #117
Tried watching the charity shield game today and it would play perfectly for around 5 mins then the atv2 would just crash/restart back to apple frontrow screen.

Any ideas?
find quote
lucavialli Offline
Junior Member
Posts: 11
Joined: Jul 2011
Reputation: 0
Post: #118
Don't worry problem sorted. Apple update was the problem.
find quote
joeyjj Offline
Junior Member
Posts: 3
Joined: Aug 2011
Reputation: 0
Post: #119
Anyone get LOF working on xbmc on iphone. everytime I try it gives me the username and password error. When I enter my valid details it tries and fails again. If you enter your settings should it remember the username the next time you go into enter it? Mine doesn't and I'm wondering if it isn't persisting the details and hence not sending them when its requesting the channels.

Anyone any ideas? Latest LOF firmware is 1.7.3
find quote
myksterx Offline
Senior Member
Posts: 178
Joined: Jul 2009
Reputation: 0
Post: #120
PLEASE MOVE OVER TO http://xbmchub.info/

ANY FURTHER DEVELOPMENT ON THIS PLUGIN WILL BE DISCUSSED AT THE NEW LOCATION
ALONG WITH OTHER MAJOR PLUGINS THAT ORIGINATE FROM THIS WEBSITE
find quote
Post Reply