Design Flaws / Missing Features

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #466
Aslan2120 Wrote:First of all I wanted to say my family and I love the neon skin. Since updating to eden and the most receint version of neon, we have noticed one issue. At the episode level of any tv show the same fanart is shown. The correct fanart for the tv show at the show and season level, but once you go to the episode it switches to the fanart for the movie 30 minutes or less. Any thoughts on what might be causing that?

I'm not seeing any issue like that. Is it with all views or just one in particular?
find quote
Pillzbury Offline
Junior Member
Posts: 35
Joined: Dec 2011
Reputation: 4
Post: #467
stoli Wrote:I'm not seeing any issue like that. Is it with all views or just one in particular?

Other skins with extrafanart did not have that problem. I created a thread about it here in the Neon forum. http://forum.xbmc.org/showthread.php?tid=119576
as well as my original post in this thread: http://forum.xbmc.org/showpost.php?p=984...tcount=460

Aslan2120 Wrote:First of all I wanted to say my family and I love the neon skin. Since updating to eden and the most receint version of neon, we have noticed one issue. At the episode level of any tv show the same fanart is shown. The correct fanart for the tv show at the show and season level, but once you go to the episode it switches to the fanart for the movie 30 minutes or less. Any thoughts on what might be causing that?

That sounds like a library issue to me. Try another skin, see if it still happens. I get random fanart appearing whenever I'm on the ".." in my TV Library. Not particularly an issue, just sounds similar to what you're saying.
find quote
Aslan2120 Offline
Junior Member
Posts: 31
Joined: May 2010
Reputation: 0
Post: #468
The issue occurs in all views. When I go to the tv show info the correct fanart is shown but when viewing the episodes the fanart for 30 seconds or less is displayed as the background. I think it probably is a library issue.....i had some issues upgrading to eden and updating the mysql database.
find quote
keibertz Offline
Senior Member
Posts: 263
Joined: Oct 2010
Reputation: 2
Post: #469
where can i finde the Textures.xbt upacked ? I only have the Textures.xbt inside the media folder.

Ok found it https://github.com/stoli/skin.neon

ASUS F2A85-M LE | A6-5400K | 4 GB DDR3-1866 | 128GB SSD | Windows 8 64 bit | XBMC 12 | Cirrus EV3
Onkyo TX-NR509 5.1 + Teufel Consono 35
Samsung UE55ES6300 55"
Harmony 785

http://www.MyXBMC.de
(This post was last modified: 2012-01-25 14:14 by keibertz.)
find quote
Nilz Offline
Junior Member
Posts: 2
Joined: Jan 2012
Reputation: 0
Post: #470
Hi,

1st of all its absolutely the best skin of XBMC, I've tried all of em and I decided to use yours!

2nd thing I'd like to mention is, that the "watched"-icon is too dark using "Poster"-mode to see it properly, I'd personally prefer it in a lighter red color

Finally: why is there another "watched"-icon "LandPanel"? The single titles are just crossed out... it would look much nicer with the normal symbol

Thank you for your efforts!
find quote
nchaurdia Offline
Junior Member
Posts: 4
Joined: Mar 2011
Reputation: 0
Post: #471
Is there a way to disable the fan art in Media View and Media View 2?
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #472
no.
find quote
ixnu Offline
Donor
Posts: 153
Joined: Sep 2010
Reputation: 19
Post: #473
Stoli,

Thank you very much for all of your hard work! Neon (and Metropolis) are my very favorite skins.

1 - Is there any way to have the City displayed on the Weather page? I have 3 favorite cities and I'm never sure which city is displayed.

2- When displaying a smart list in library mode, the items count appears to be written twice in the count display.

Thanks again!
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #474
ixnu Wrote:Stoli,

Thank you very much for all of your hard work! Neon (and Metropolis) are my very favorite skins.

1 - Is there any way to have the City displayed on the Weather page? I have 3 favorite cities and I'm never sure which city is displayed.

2- When displaying a smart list in library mode, the items count appears to be written twice in the count display.

Thanks again!

1. Most likely - I never thought about it since I only use one location. I'll add it if it's possible.

2. I'll look into that.

Thanks,
find quote
mattwakeman Offline
Junior Member
Posts: 20
Joined: Jan 2012
Reputation: 3
Post: #475
Love the skin but one thing really bugs me about the weather setting. If you have it on the four day full then it makes no sense (to me anyway) to have todays weather at the far right of the four days and then the first on the left to be tomorrow.

Surely it makes more logical sense to have:

BIG icon - today / tomorrow / day after / day after.

Love the skin overall though, really crisp and clear.
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #476
Rotate your screen 180 and it's perfect!
find quote
KillerBob Offline
Member
Posts: 64
Joined: Feb 2012
Reputation: 0
Post: #477
Hi,

I am new to XBMC, and to Neon, but I really like that skin)

However, and perhaps I am just doing something silly and wrong, but I can't find the "Search" function in "Music". In "Videos" I click left and get the "View Settings" at the left side of the screen and there is "Search". In "Movies" the same thing, but in "Music" I get a pop-up at the bottom, with no "Search" functionConfused

Bo
find quote
seer_tenedos Offline
Junior Member
Posts: 12
Joined: Mar 2011
Reputation: 0
Post: #478
As far as i can tell i am running latest SVN of Neon with a HI10 pre Eden Build from another thread. The skin works perfectly apart from 1 things. I have added 5 custom playlists to the menu of XBMC and i find that the 5th playlist gets listed twice. If you click on the first instance of it in the menu it will either take ages and error or it will take ages then play the first thing in your playlist. If you click the second link for the playlist on the menu the playlist is displayed as expected. This has been happening for me for a while but i thought i must either be doing something wrong or it would have been fixed in SVN version of the skin but it still seems to be occurring.

Is it a know bug or am i somehow doing something wrong?
find quote
KillerBob Offline
Member
Posts: 64
Joined: Feb 2012
Reputation: 0
Post: #479
KillerBob Wrote:Hi,

I am new to XBMC, and to Neon, but I really like that skin)

However, and perhaps I am just doing something silly and wrong, but I can't find the "Search" function in "Music". In "Videos" I click left and get the "View Settings" at the left side of the screen and there is "Search". In "Movies" the same thing, but in "Music" I get a pop-up at the bottom, with no "Search" functionConfused

Bo


Bump

Am I the only one with this problem?

Bo
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #480
KillerBob Wrote:Hi,

I am new to XBMC, and to Neon, but I really like that skin)

However, and perhaps I am just doing something silly and wrong, but I can't find the "Search" function in "Music". In "Videos" I click left and get the "View Settings" at the left side of the screen and there is "Search". In "Movies" the same thing, but in "Music" I get a pop-up at the bottom, with no "Search" functionConfused

Bo

I have to update the Music view...
find quote
Post Reply