[RELEASE] CrystalHD Linux distributions for Apple TV with UI installer (Win, Linux)

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
iamjoe Offline
Junior Member
Posts: 4
Joined: Jan 2012
Reputation: 0
Post: #511
pumkinut, thanks for the reply. I am new to linux permissions. What did you run to get the wget to run?

Thanks
find quote
pumkinut Offline
Posting Freak
Posts: 952
Joined: May 2006
Reputation: 9
Post: #512
Just wget <file_to_download>. There's no need to sudo that command unless you're trying to place the downloaded file into a directory where user permissions won't allow it.
find quote
Fsuboston Offline
Junior Member
Posts: 1
Joined: Jul 2012
Reputation: 0
Post: #513
(2011-03-30 16:19)moonwalker Wrote:  
Bagheera Wrote:@Paulkai
i used the files in this link Windows Installer



Well I created a USB stick with it (boot from USB); first boot on aTV went well. It took some time, but XBMC started. I only had one issue: No Sound via HDMI.

After that i tried to reboot the aTV (unplug it). This time XBMC didn't start - an error occurred.
I created a new USB Stick = same error.

Since I have no clue how to describe it, i just took a picture Wink

[Image: 2011-03-30_11-48-00_82s75l.jpg]

Can anyone help on this?

/i used Win7 Usb Drives with 4gb & 8gb

I have the same problem on an allready running crystallbuntu system! Never had any problems with booting.
Since a couple of days (I don't know exactly how many) I get the same screen as mentioned above.Sad

There are a few things that should be done in XBMC to get your experience as smooth as possible. Firstly, you should configure the audio codecs that your receiver is capable of receiving under Settings > System > Audio Output. This is the main reason why users claim they cannot hear sound properly, if at all. Make sure that XBMC is aware if you have a AC3 (DD) or DTS receiver.

Next, it is important to ensure that XBMC outputs sound to the correct device. This Ubuntu distribution will support TOSLINK and HDMI output. For HDMI output (menu sounds now work out of the box — July 2011), it is necessary to go to Settings > System > Audio Output and select the use of a Custom Device (obviously enabling Digital Sound Output), the custom device must be entered exactly as: plughw:0,3.
find quote
Post Reply