Problem with Apple TV 2 - 4.3.1 with Jailbreak

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
andy9000 Offline
Junior Member
Posts: 3
Joined: Apr 2011
Reputation: 0
Post: #1
Hey guys.

I´ve jailbreaked my Apple TV 2 with the new 4.3.1 Jailbreak and now I become this error message:

The following packages have unmet dependencies:
org.xbmc.xbmc-atv2: Depends: org.xbmc.xbmc-seatbeltunlock but it is not going to be installed

E: Broken packages

When I want to install xbmc, the message is displayed.
What should I do?

greets
find quote
kalidav Offline
Junior Member
Posts: 10
Joined: Apr 2011
Reputation: 0
Post: #2
You're not alone
find quote
sandom Offline
Junior Member
Posts: 5
Joined: Apr 2011
Reputation: 0
Post: #3
same problem here, it worked alright with the tethered JB but it wont install with the untethered JB that came out today!
find quote
mingolo Offline
Junior Member
Posts: 12
Joined: Apr 2011
Reputation: 9
Question  same here - anybody got any hint?
Post: #4
Hi there,

I have the same issue. It seems that a dependency is missing.

Code:
The following packages have unmet dependencies:
  org.xbmc.xbmc-atv2: Depends: org.xbmc.xbmc-seatbeltunlock but it is not going to be installed
E: Broken packages

Anybody found a solution?
find quote
kilik64 Offline
Junior Member
Posts: 21
Joined: Mar 2011
Reputation: 0
Post: #5
http://forum.xbmc.org/showpost.php?p=766...stcount=22

apparently that should fix it.
find quote
mingolo Offline
Junior Member
Posts: 12
Joined: Apr 2011
Reputation: 9
Thumbs Up   
Post: #6
Perfect, works like a charm!Big Grin
find quote
andy9000 Offline
Junior Member
Posts: 3
Joined: Apr 2011
Reputation: 0
Post: #7
Perfect. I can install it now.

But when I want to connect to a smb, xbmc displayed this:

Error
Error 2: share not available.

hmm Sad
find quote
DN38416 Offline
Junior Member
Posts: 46
Joined: Jan 2011
Reputation: 0
Location: Coffs Harbour, Australia
Post: #8
lol same here... just got over one issue and another one pops up Sad

Trying to add smb share from Windows 7 Ultimate x64
Tried rebooting ATV.. didn't work
Tried rebooting my PC.. didn't work
any other suggestions?
find quote
mprassel Offline
Member
Posts: 88
Joined: Dec 2010
Reputation: 0
Location: London
Post: #9
Same problem with Windows 7 x64 smb share. Do we need to install the smb protocol?

TV: LG LH423000
HTPC: A6 3500 HTPC running Windows 7
STORAGE: Windows 7 Server with SnapRAID and DrivePool (Currently with 13TB)
REMOTE: Roomie on an iPad Mini
SOUND SYSTEM: Samsung HT-E5530
find quote
mingolo Offline
Junior Member
Posts: 12
Joined: Apr 2011
Reputation: 9
Post: #10
Ok, need to correct myself.

Installation worked, but i am also Not able to get The smb Connection running...

Anybody got an idea?
find quote
Nemesys Offline
Junior Member
Posts: 2
Joined: Apr 2011
Reputation: 0
Post: #11
Same problem here. No problem installing but i can't access SMB shares. Damn error 2 Sad
find quote
fourcute Offline
Junior Member
Posts: 3
Joined: Apr 2011
Reputation: 0
Post: #12
thanks kilik64
2 error:

1.smb not work
2. sound drivers error (no sound work)

help me !
find quote
davilla Offline
Retired-Team-XBMC Developer
Posts: 11,508
Joined: Feb 2008
Reputation: 64
Post: #13
no logs, no soup.


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find quote
dtviewer Offline
Fan
Posts: 664
Joined: Jul 2008
Reputation: 1
Post: #14
Ill help.

Start here:
http://forum.xbmc.org/showthread.php?tid=92480

Edit: I see Davilla already answered.
find quote
fourcute Offline
Junior Member
Posts: 3
Joined: Apr 2011
Reputation: 0
Post: #15
23:38:03 T:289751040 M: 93151232 ERROR: CFileCurl::CReadState::Open, didn't get any data from stream.
23:38:04 T:267427840 M: 92434432 ERROR: Texture manager unable to open file special://temp/weather/128x128/26.png
23:38:25 T:267427840 M: 77352960 ERROR: CIOSCoreAudioUnit::Open: Unable to Open AudioUnit. Error = 0x10000003 ( )
23:38:25 T:267427840 M: 77348864 ERROR: Creating a Null Audio Renderer, Check your audio settings as this should not happen
23:38:25 T:267427840 M: 77299712 ERROR: ADDON: Could not locate opengl_spectrum.vis
23:38:32 T:267427840 M: 74137600 ERROR: Previous line repeats 1 times.
23:38:32 T:267427840 M: 74137600 ERROR: Texture manager unable to open file special://temp/weather/128x128/26.png
23:38:39 T:267427840 M: 76881920 NOTICE: Storing total System Uptime
23:38:39 T:267427840 M: 76881920 NOTICE: Saving settings
23:38:39 T:267427840 M: 76881920 NOTICE: stop all
find quote
Post Reply