Custom category in home menu

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
barly Offline
Junior Member
Posts: 5
Joined: Apr 2011
Reputation: 0
Location: Jönköping, Sweden
Post: #16
Then I guess I just have to download that skin Wink

Plataform: i5 2500 (4x3,3Ghz) | Nvidia GTX9800+ 512Mb | 4Gb Kingston
| 64Gb Crucial SSD + 2 x 1Tb WD Green | Ubuntu 10.10 64Bits | Creative Sound Blaster Audigy2| Creative Inspire 2.1
| XBMC Transparency | LG 42LE450
find quote
djdafreund Offline
Skilled Skinner
Posts: 562
Joined: Dec 2005
Reputation: 0
Location: Atlanta
Post: #17
LOL, would think you already have it since your in that skin's forum section Wink
find quote
barly Offline
Junior Member
Posts: 5
Joined: Apr 2011
Reputation: 0
Location: Jönköping, Sweden
Post: #18
>.<

Came here by a google search on "xbmc costom category", guess I'll start over from the correct part of the froum then Smile

Plataform: i5 2500 (4x3,3Ghz) | Nvidia GTX9800+ 512Mb | 4Gb Kingston
| 64Gb Crucial SSD + 2 x 1Tb WD Green | Ubuntu 10.10 64Bits | Creative Sound Blaster Audigy2| Creative Inspire 2.1
| XBMC Transparency | LG 42LE450
find quote
djdafreund Offline
Skilled Skinner
Posts: 562
Joined: Dec 2005
Reputation: 0
Location: Atlanta
Post: #19
I just meant to try using it an enjoy Smile
find quote
Btr8er Offline
Junior Member
Posts: 4
Joined: May 2011
Reputation: -6
Post: #20
OMFG!!!! I have been trying to find out how to do this for the past week!!! Thanks a million!!
find quote
theFakeSheep Offline
Junior Member
Posts: 2
Joined: Jun 2011
Reputation: 0
Question  Favourites List empty?
Post: #21
I have no idea what's going on, but when I select "Set Favourite," the Favourites box is empty.
But showing favourites from the 'heart button' (the four small buttons at the bottom of the cinema picture) lists and lets me play the two playlists I have added there. What am I missing?
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,032
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #22
Yeah I'm getting the same running the latest eden-pre version also. Seems to be the same using Transparency also which makes me think there's a problem related to the favourites script in the repo. I'll look into it.

It's seems to be XBMC related as the script is working fine on a build from earlier this month. I take it you're on recent build of XBMC?
(This post was last modified: 2011-06-17 16:24 by Sharpe.)
find quote
theFakeSheep Offline
Junior Member
Posts: 2
Joined: Jun 2011
Reputation: 0
Post: #23
Sharpe Wrote:It's seems to be XBMC related as the script is working fine on a build from earlier this month. I take it you're on recent build of XBMC?
Running stable XBMC 10.1 from a couple months ago (8th March). Back Row version 3.3.0. Have same problem on several other skins as well.

Had a quick look in the log, and "scripts.favorites" doesn't exist... I'd say that's my problem!
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,032
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #24
Oh right yep reckon you're on to something there Smile

Unzip this bad boy to your add ons folder.
find quote
s1l3nc0r Offline
Member
Posts: 52
Joined: Jul 2011
Reputation: 0
Post: #25
Just spent about 4 hrs to get this all installed, and I must say: I am impressed !

I made the following shortcuts:
Anime Movies HD
Anime Series BD
Anime Series HD
Movies BD
Series BD
Series HDTV

I just have one question:
When I add a new episode to a season ar when I add a new series to the Series HDTV folder, will this be updated in the library as well ?
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,032
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #26
Hi s1l3nc0r

It depends on how you've set up your shortcuts (either using library categories or folders). If you're using smart playlists and library categories then you'd need to update your library after you've added new stuff.
find quote
s1l3nc0r Offline
Member
Posts: 52
Joined: Jul 2011
Reputation: 0
Post: #27
I followed the guide as descried on page 1 of this thread.

This means I have to manually update the library, caused by the fact I am using smart playlists ?

Is there another way to using custom categories that will add files to the library automatically ?
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,032
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #28
Well any time you add something new and want to fully use library views you need to update the library - that's just how XBMC works.

If you're happy to just use file views without metadata then you can set up short cuts by making just making specific folders favourites and pointing the short cut to them instead of a smart playlist.
(This post was last modified: 2011-09-15 10:33 by Sharpe.)
find quote
saitoh183 Offline
Posting Freak
Posts: 959
Joined: Jul 2011
Reputation: 15
Location: Canada
Post: #29
s1l3nc0r Wrote:I followed the guide as descried on page 1 of this thread.

This means I have to manually update the library, caused by the fact I am using smart playlists ?

Is there another way to using custom categories that will add files to the library automatically ?

2 ways i fixed it

1- use the update library add-on (can be found in repo)

2- if your using a remote, add these 2 commands to 2 remote buttons:

UpdateLibrary(video,T:\Movies\) (this is mine, replace T:\Movies\ with your path)

scanitem (which is equal to Scan new Content)

[Image: watched-clearlogo.jpg]

If my replies help you, please click on my reputation [Image: rep_xbmc.JPG] below :) thanks :)
find quote
Hypknox Offline
Member
Posts: 63
Joined: Feb 2012
Reputation: 0
Post: #30
Is there any way to fix the issue mentioned on the last page where after successfully following this (great guide btw, really got me headed in the right direction) that you can make the button which you mapped the smart playlist to open into library mode rather than immediately playing the first episode of your content?

The example given looked to be altering some xml file that was specific to the backrow skin. Is this not possible to do without that skin?


**EDIT**

In the event that this information helps someone else experiencing the same issue I was having this should set you straight -

It looks like the issue was related to me adding the smart playlist to a custom button that was for "favourites", I scrolled over to the right some and found other custom buttons labeled "VPlaylist". Once I mapped my smart playlist to that it began working as intended.

I can now, from my main home menu, select my custom button "Anime" and it then takes me to a library mode of all contents exclusively located in my Anime directory. The only thing that I have noticed that is different from this over the actual TV Shows button is that I can no longer press right to see the info. I must turn on "Auto Info" and allow that information to populate on its own after waiting a couple of seconds. I can still access actual media info via pressing "I" just fine. As I stated all other features function exactly the same, only different is the ability to manually display the auto info by pressing right arrow. This to me is negligible since you can see that information by simply enabling auto info.
(This post was last modified: 2012-02-16 03:20 by Hypknox.)
find quote