Raspberry Pi Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts. Hot thread.   Go to first unread post Video from PVR 1 407
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: BattloXX
New posts. Hot thread.   Go to first unread post CEC bug? 1 407
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popcornmix
New posts. Hot thread.   Go to first unread post HDMI Output Failure on Auto-play 1 357
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post After TV input switch away and back, XBMC stops receiving input, blends with ttys 0 293
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: brachyonic
New posts. Hot thread.   Go to first unread post cec-client on OE 0 390
  • 1 Vote(s) - 2 out of 5 in Average

Last Post: doug
New posts. Hot thread.   Go to first unread post [Linux] Remote config 0 299
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: doveman2
New posts. Hot thread.   Go to first unread post Gapless playback? 1 1,282
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: trondis23
New posts. Hot thread.   Go to first unread post noobish question 2 375
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Doktor-X
New posts. Hot thread.   Go to first unread post Crackling sound between songs 10 2,034
  • 1 Vote(s) - 5 out of 5 in Average

Last Post: Ulli
New posts. Hot thread.   Go to first unread post CEC Problem with AV Receiver 1 1,093
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Mr.McGee
New posts. Hot thread.   Go to first unread post [Linux] OpenELEC, Rasbmc or XBian 12 23,189
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popcornmix
New posts. Hot thread.   Go to first unread post [Solved] AddOn installs but does not work 0 424
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lazyguy
New posts. Hot thread.   Go to first unread post AE "Error no devices found" 4 741
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jamieburchell
New posts. Hot thread.   Go to first unread post Error with latest XBMC : OMX.broadcom.video_decode failed 1 695
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vlad59
New posts. Hot thread.   Go to first unread post BIG problems with RPi with OpenElec install 4 4,929
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SFX Group
New posts. Hot thread.   Go to first unread post config.txt warning message 2 537
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SFX Group
New posts. Hot thread.   Go to first unread post Airplay Video Streaming not working! 0 1,064
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kedarva
New posts. Hot thread.   Go to first unread post 2 Pi setup 1 647
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wes paich
New posts. Hot thread.   Go to first unread post [NFS] Extra spaces in address 5 849
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [Raspberry Pi] Food Network Plugin (Pages: 1 2 ) 19 3,430
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: zivagolee
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread