Raspberry Pi Support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [asc]
New posts.   Go to first unread post zero byte DVDTSCorrection.o 3 132
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: beadsland
New posts. Hot thread.   Go to first unread post INITIAL SETUP PROBELM 2 198
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wrxtasy
New posts. Hot thread.   Go to first unread post CEC not working propertly on Thomson 40FZ5533 with T-Link 7 529
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popcornmix
New posts. Hot thread.   Go to first unread post Openelec: Music drops with some HD multichannel 9 510
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MrNice
New posts. Hot thread.   Go to first unread post Knockd won't run on boot 3 155
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ActionA
New posts. Hot thread.   Go to first unread post Wi-fi Connection Drops Out 8 258
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Bosse_B
New posts. Hot thread.   Go to first unread post Can't exit xbmc and get into the o.s 5 231
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: da-anda
New posts. Hot thread.   Go to first unread post Need your HD multichannel audio experience 9 488
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: MrNice
New posts. Hot thread.   Go to first unread post OpenELEC wifi dongle 8 453
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wrxtasy
New posts. Hot thread.   Go to first unread post Problem streaming from Airfoil to XBMC 6 759
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Tno1945
New posts. Hot thread.   Go to first unread post No matter what I do I can not get a signal via HDMI with my PI (Pages: 1 2 ) 18 1,793
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: karlosalcoi
New posts.   Go to first unread post Starting up 2 132
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jeraisel
New posts. Hot thread.   Go to first unread post Unable to download 13 286
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ActionA
New posts.   Go to first unread post Loading of photos failed via sftp/ssh when the folder is too big 0 82
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: saigo
New posts. Question Go to first unread post WOL only waking up one NAS, I have two 0 73
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: XBMC4me
New posts. Hot thread.   Go to first unread post Live TV audio/video sync drifting 13 377
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: gendo
New posts. Hot thread.   Go to first unread post After last update on openelec- no signal on TV 4 180
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: koze
New posts. Hot thread.   Go to first unread post Access NAS via NFS 3 173
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post Audio playback issue over HDMI : random glitch/blop (Pages: 1 2 3 ) 30 9,596
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: popcornmix
New posts. Hot thread.   Go to first unread post Netflix on Raspberry? 4 842
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Patatra
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread