Mac OS X support

Mark read | Subscribe |
Threads
Thread / Author Replies Views [asc] Rating Last Post
New posts. Hot thread.   Go to first unread post Issue With XBMC Crashing on Video Playback 10.6 OSX - Frodo 12.3 0 266
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: ilim4t1c
New posts. Hot thread.   Go to first unread post Video 1 errors on apple tv 1 1 264
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post ATV! 1 264
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post subtitle folder 3 263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post I cant install 3 263
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lesarros
New posts. Hot thread.   Go to first unread post [Apple TV 1] Add source and nothing happens (NFS) 0 262
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Falkens
New posts. Hot thread.   Go to first unread post [Apple TV 1] CrystalHD: device open failed 0 262
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kennethb
New posts. Hot thread.   Go to first unread post MAC thumbs off SQL do not show 5 262
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
New posts. Hot thread.   Go to first unread post Assistance setting up XBMC 2 262
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: undead9786
No new posts.   Moved: No Content in XBMC apple tv 2G
- - -
Last Post:
New posts. Hot thread.   Go to first unread post [Mac OS X] 6.1 surround sound is silent on playback 0 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lobo85
New posts. Hot thread.   Go to first unread post FTP folder for screensaver 1 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jwbohrer
New posts. Hot thread.   Go to first unread post Crashing 2 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nickr
New posts. Hot thread.   Go to first unread post Video playback stops 0 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: albertbope
New posts. Hot thread. Bug Go to first unread post [Mac OS X] No sound and stuttering after XBMC first start (asleep computer) 2 261
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: lgda
New posts. Hot thread.   Go to first unread post Frodo crashing when open Movies 1 260
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Memphiz
New posts. Hot thread.   Go to first unread post [Mac OS X] Need help with pcp-cgi install 0 260
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wgstarks
New posts. Hot thread.   Go to first unread post Crashing as soon I launch it 2 260
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: moha38
New posts. Hot thread.   Go to first unread post Mac Mini 2010 - OSX 10.6.4 EXIT / REBOOT hangs 4 259
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: vskatusa
New posts. Hot thread.   Go to first unread post [Mac OS X] missing gui sounds 1 258
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Ned Scott
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread