Windows support

Mark read | Subscribe |
Threads
Thread / Author Replies Views Rating Last Post [desc]
New posts. Hot thread.   Go to first unread post Can't play .mp4s 12 4,723
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: tweedle
New posts. Hot thread.   Go to first unread post [Linux] Need help getting my URC R50 universal remote working with XBMCbuntu 8 2,724
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: deadwolfbones
New posts. Hot thread.   Go to first unread post [SOLVED] 30fps shows way too bright. other are fine 1 345
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: argh!
New posts. Hot thread.   Go to first unread post [SOLVED] mixed xml and url tvshow.nfo 2 624
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jnewbern
New posts. Hot thread.   Go to first unread post Random daily crashes 11 925
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: fungify
New posts. Hot thread. Photo Go to first unread post [SOLVED]Sound only playing thru laptop, not TV and 'window' not completely accessible 10 4,776
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: wellyfish
New posts. Hot thread. Question Go to first unread post Intel HD Graphics 3000, 24p issues 10 10,796
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bluray
New posts. Hot thread.   Go to first unread post Library keep changing Wall-E to Walled In (Pages: 1 2 ) 25 3,252
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: frank75
New posts. Hot thread.   Go to first unread post Error on XMBC v.11 1 301
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post [Windows] (Fixed) Season 2 adding problems 1 481
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post Recursive Scanning for TV Shows 10 3,026
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Frame dropping - Slow GPU? 10 3,729
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Streamerke
New posts. Hot thread.   Go to first unread post old question but no solution: cannot run smart playlist in XBMC 11 (Pages: 1 2 ) 21 3,294
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: roycejp
New posts. Hot thread.   Go to first unread post no sound over hdmi with dts 13 6,599
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jaccobird
New posts. Hot thread. Video Go to first unread post 'Accurate' Movie count in library view? (Pages: 1 2 ) 21 1,931
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: thechinmaster
New posts. Hot thread.   Go to first unread post Video library not showing the movie format 2 320
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NickoP
New posts. Hot thread.   Go to first unread post Flickering screen and audio over HDMI. 4 1,991
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: weichieh007
New posts. Hot thread.   Go to first unread post [Windows] Playon 3.5.6 and XBMC 11.10 compatible issues 0 726
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: bushidodragon76
New posts. Hot thread.   Go to first unread post Reformat 1 337
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Dobyken
New posts. Hot thread.   Go to first unread post [Windows] TV Keeps auto setting picture size during movie playback 4 442
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread