Windows support

Mark read | Subscribe |
Threads
Thread / Author [desc] Replies Views Rating Last Post
New posts. Hot thread.   Go to first unread post Problem with DTS Audio 0 499
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Neku
New posts. Hot thread.   Go to first unread post XBMC do not add new files to library. 0 459
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Neku
New posts. Hot thread.   Go to first unread post Not all movies showing in Library 1 402
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: PatK
New posts. Hot thread.   Go to first unread post [Windows] unwanted auto switching to 3d mode 0 230
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nelcruz
New posts. Hot thread.   Go to first unread post custom video nodes 1 291
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Jmhthefirst
New posts. Hot thread.   Go to first unread post intel hd 4000 and dxva2 (Pages: 1 2 ) 15 15,019
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: Nimo
New posts. Hot thread.   Go to first unread post MCE Remotes! 2 644
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post Streaming HD content via gbit connection 3 807
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post ASRock ION 330 out of sync problems 6 1,109
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nemke
New posts. Hot thread.   Go to first unread post XBMC stuck on working while MySQL is enabled 6 1,937
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jmarshall
New posts. Hot thread.   Go to first unread post Scraper / MySQL Issues 4 861
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nemke
New posts. Hot thread.   Go to first unread post Does 'Restart' work in Windows XBMC version? 2 761
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: nemulate
New posts. Hot thread.   Go to first unread post MCE remote and Dish Network 5.3 IR Remote on Windows 7 5 3,015
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: neo117
New posts. Hot thread.   Go to first unread post [Windows] upnp sharing with my le37c650 doesnt work 10 1,469
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: kricker
New posts. Hot thread.   Go to first unread post Wireless Networking - Unable to detect 1 1,079
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: WiSo
New posts. Hot thread.   Go to first unread post Freezing 720p MKV playback issue 1 802
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: SlaveUnit
New posts. Hot thread.   Go to first unread post [Windows] Airplay starts from iPad but cannot show stream 1 365
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: neoanderson2002
New posts. Hot thread. Question Go to first unread post How do I add a source? 2 407
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: jhsrennie
New posts. Hot thread.   Go to first unread post [WINDOWS] Frodo RC3 Which movie scraper works? 6 940
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: artrafael
New posts. Hot thread. Exclamation Go to first unread post [Windows] How do you edit a Video Source? Imported Library Is NON-Editable 12 5,065
  • 0 Vote(s) - 0 out of 5 in Average

Last Post: NeoDuck
Post Thread
New Posts
New Posts
Hot Thread (New)
Hot Thread (New)
Hot Thread (No New)
Hot Thread (No New)
No New Posts
No New Posts
Contains Posts by You
Contains Posts by You
Locked Thread
Locked Thread