XBMC Community Forum
[Release] reFocus 0.9.5 (Frodo) - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: reFocus (/forumdisplay.php?fid=72)
+---- Thread: [Release] reFocus 0.9.5 (Frodo) (/showthread.php?tid=75867)



- Jeroen - 2010-09-06 19:09

Bobby Blixberg Wrote:Very nice skin indeed.

There is one issue: I am using german interface language, unfortunately all words with special german letters are cut off - here's an example:

I'll look into that, cheers


- Jeroen - 2010-09-06 19:49

mortstar Wrote:The current timing is a little too quick for my own personal preference.

btw, if you want to change this right now here's what you do:

-open Includes.xml in a text editor
-go to line 735
-increase the numeric value where it says: <timeperimage>7000</timeperimage>
-repeat the above for line 748


- VelvetKevorkian - 2010-09-06 23:05

i'm using it on xbox and it's one of the best skins all around, especially concerning style and memory efficiency - it even plays 720p xvids in library mode without hiccups Smile


- mortstar - 2010-09-07 00:57

Jeroen Wrote:btw, if you want to change this right now here's what you do:

-open Includes.xml in a text editor
-go to line 735
-increase the numeric value where it says: <timeperimage>7000</timeperimage>
-repeat the above for line 748

Just what I was about to post and ask Smile

Completely happy to edit the xml's instead. I understand the law of diminishing returns on this one. So much coding time for very little gain.

Thanks for the pointer.


- tungmeister - 2010-09-07 12:47

Jeroen Wrote:
tungmeister Wrote:another issue I've noticed is that once media has finished playing, be it film or TV, the fan art will disappear and not reappear until l the view is reloaded, I checked through a few other skins and this issue appears to be reFocus dependant.

I have not been able to reproduce this using 0.8.8 or my dev version on Dharma Beta 1.

strange, I've completely reinstalled xbmc (beta 1) and redownloaded refocus yet I still have the issue, anyone else experiencing this?


- iDude - 2010-09-07 18:08

tungmeister Wrote:strange, I've completely reinstalled xbmc (beta 1) and redownloaded refocus yet I still have the issue, anyone else experiencing this?

This bug is not produced by reFocus rather than XBMC itself. Some sort of caching bug. You can read more about it here: http://trac.xbmc.org/ticket/9965

They fixed it in the SVN but i haven't tested it yet...

I'm currently running on Rev. 32102 and I'm having the same issues. So I hope the fix works...


- IamLegend - 2010-09-07 18:34

tungmeister Wrote:strange, I've completely reinstalled xbmc (beta 1) and redownloaded refocus yet I still have the issue, anyone else experiencing this?

Im having the same issue with fanarts disapearing. I also noticed 2 other issues that may or may not have been mentioned.

*In music panel view the highlighted artists name pops up on the bottom left of the screen.

*When looking through the cast from the movie info screen selecting an actor pulls up all movies from that actor in your library but if you try to select a movie from that list it wont pull up the movie. It just says searching.

ps. thanks for the great skin. i use it on both my media centers.


- IamLegend - 2010-09-07 18:44

iDude Wrote:This bug is not produced by reFocus rather than XBMC itself. Some sort of caching bug. You can read more about it here: http://trac.xbmc.org/ticket/9965

They fixed it in the SVN but i haven't tested it yet...

I'm currently running on Rev. 32102 and I'm having the same issues. So I hope the fix works...

Thats good to know Smile


- Jeroen - 2010-09-07 19:07

iDude Wrote:This bug is not produced by reFocus rather than XBMC itself. Some sort of caching bug. You can read more about it here: http://trac.xbmc.org/ticket/9965

They fixed it in the SVN but i haven't tested it yet...

I'm currently running on Rev. 32102 and I'm having the same issues. So I hope the fix works...

Cheers for the clarification Smile

IamLegend Wrote:Im having the same issue with fanarts disapearing. I also noticed 2 other issues that may or may not have been mentioned.

*In music panel view the highlighted artists name pops up on the bottom left of the screen.
Confirmed, will fix

Quote:*When looking through the cast from the movie info screen selecting an actor pulls up all movies from that actor in your library but if you try to select a movie from that list it wont pull up the movie. It just says searching.

ps. thanks for the great skin. i use it on both my media centers.
I'll look into that to see if I can reproduce, but I doubt it's skin related. Loading content lists and such is done by XBMC itself. Cheers


- VelvetKevorkian - 2010-09-07 23:49

Hi,

i posted some issues with ReFocus on the XBMC4XBOX Forum,
maybe others are experiencing the same:

http://www.xbmc4xbox.org/forum/viewtopic.php?f=14&t=768&start=10


- Jeroen - 2010-09-08 01:34

Unfortunately I can't guarantee no issues will occur when used on the xbox.


- supertom44 - 2010-09-08 10:37

Would it be possible to add support for adding more playlists the the menus, at the moment your skin only supports two, its nothing major at all just one of those things, I like to use playlists to separate my media and have around 4 that I would like to add on the menu.

Really like the clean look of this skin.


- Jeroen - 2010-09-08 11:42

Allright, I've added two extra custom playlist entries for the next release.


- supertom44 - 2010-09-08 15:24

Many thanks, really appreciate it.


- reinisr - 2010-09-11 14:51

Thanks much for possibly best skin available today.
Just wanted to share few thoughts/ideas I'm missing:
  1. Unwatched overlay is too small/not visible on 50" screen
  2. Buttons in menu (play, pause, stop etc.) active state is also not visible much


Again thanks and best of luck developing this beautifully crafted skin!

Reinis