[RELEASE] Filmi BY NATURE Add-on - MOVIES[Hindi, Tamil, Telugu]+MUSIC+TV SHOWS

  Thread Rating:
  • 27 Votes - 4.52 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bahuja Offline
Junior Member
Posts: 12
Joined: Oct 2013
Reputation: 0
Post: #1471
(2014-09-06 03:58)xbeast Wrote:  
(2014-09-06 01:06)bahuja Wrote:  For those of you having issues with no video, please read one of my previous posts. The issue is not with "Filmi by nature", the issue is with Video Playback acceleration. With 13.1 and beyond and when XBMC libraries get updated with newer ones, a new feature called "Video Accelration" has been introduced. You need to check the radio button off. This also has been mentioned in XMBC forums (not add on forums). Either use one of my previous posts or go to the XBMC platform forums for details on disabling hardware acceleration. Your issue will be resolved. I also ran into these issues and resolved like what I said in one my previous posts.

Yes, but there are other issues like there are no movies in any of the languages at all!!! Do you now what is the issue with that?

You probably need to do force refresh update of the repository. AJ has created many Youtube videos. One of these videos show how to do force refresh.
find quote
xbeast Offline
Junior Member
Posts: 13
Joined: Mar 2014
Reputation: 0
Post: #1472
(2014-09-06 17:05)bahuja Wrote:  
(2014-09-06 03:58)xbeast Wrote:  
(2014-09-06 01:06)bahuja Wrote:  For those of you having issues with no video, please read one of my previous posts. The issue is not with "Filmi by nature", the issue is with Video Playback acceleration. With 13.1 and beyond and when XBMC libraries get updated with newer ones, a new feature called "Video Accelration" has been introduced. You need to check the radio button off. This also has been mentioned in XMBC forums (not add on forums). Either use one of my previous posts or go to the XBMC platform forums for details on disabling hardware acceleration. Your issue will be resolved. I also ran into these issues and resolved like what I said in one my previous posts.

Yes, but there are other issues like there are no movies in any of the languages at all!!! Do you now what is the issue with that?

You probably need to do force refresh update of the repository. AJ has created many Youtube videos. One of these videos show how to do force refresh.

I tried force refresh as well, but still the same, are you guys able to see movies in all the languages, its still blank for me except an option for next page....
find quote
bahuja Offline
Junior Member
Posts: 12
Joined: Oct 2013
Reputation: 0
Post: #1473
(2014-09-06 17:19)xbeast Wrote:  
(2014-09-06 17:05)bahuja Wrote:  
(2014-09-06 03:58)xbeast Wrote:  Yes, but there are other issues like there are no movies in any of the languages at all!!! Do you now what is the issue with that?

You probably need to do force refresh update of the repository. AJ has created many Youtube videos. One of these videos show how to do force refresh.

I tried force refresh as well, but still the same, are you guys able to see movies in all the languages, its still blank for me except an option for next page....

Yes, I am able to see everything. Another option could be to uninstall the add on and the AJ repositories and then reinstall it. XBMC has introduced a lot many features in 13.x and who knows what feature is conflicting with what add on. But, for the record, I am on 13.2 on Android and everything is working fine. Yes, there is an error that is thrown when streaming starts but when you press ok on the error message, movies stream fine. I do not know how else to help.
find quote
KUTTY Offline
Junior Member
Posts: 23
Joined: Feb 2014
Reputation: 0
Post: #1474
When I disabled the radio button in Acceleration, Movies worked fine, but TV On Desizone had a sync problem of audio and video and it is very inconvemient to watch the TV programs! (I am ruuning on a MX2 Box Android 4.2, XBMC 13.2
If anyone has any clue kindly share ....
find quote
bahuja Offline
Junior Member
Posts: 12
Joined: Oct 2013
Reputation: 0
Post: #1475
(2014-09-06 18:14)KUTTY Wrote:  When I disabled the radio button in Acceleration, Movies worked fine, but TV On Desizone had a sync problem of audio and video and it is very inconvemient to watch the TV programs! (I am ruuning on a MX2 Box Android 4.2, XBMC 13.2
If anyone has any clue kindly share ....

This is not an issue related to Add On. This is an issue of the source data and XBMC and if you research on XBMC platform forums, you would find ton of information there. There is one Youtube video describing how one user fixed it. Not sure if this will fix your problem but it is worth a try. Search for the video clip " synchronizing audio and video in xbmc". It this does not work, go through other XBMC forums since this is issue pertains to xmbc, not to add ons.
(This post was last modified: 2014-09-06 19:04 by bahuja.)
find quote
nbajjuri Offline
Junior Member
Posts: 6
Joined: Apr 2013
Reputation: 0
Post: #1476
I am runing XBMC 13.1 on my apple tv. Since last month filmi by nature is broken. I get a message "Dependencies not met" Does any have idea about this?

Please help us resolve this issue
find quote
sevusal Offline
Junior Member
Posts: 17
Joined: Dec 2012
Reputation: 0
Post: #1477
so, i had similar issues with Filmi by Nature. I reinstall the entire XMBC from scratch including all add-ons. now when i install the AJ's repo, Filmi by Nature add-on shows broken. Force Refresh doesn't seem to work either.

any other idea how to fix it?

PS: i was able to install 'TV on DESIZONE (NEW layout)' from 'AJ add-on (NEW)' repo.
find quote
Vimisela Offline
Junior Member
Posts: 1
Joined: Sep 2014
Reputation: 0
Post: #1478
Hi Ajay ..I tried everything as u described but still having trouble wit filmibynature..the list of films is empty..my aJ addon is updated to 1.5.6.filmi by nature version is 2.5.6..would really appreciate your help.
Thank u
Vimisela.
find quote
xbeast Offline
Junior Member
Posts: 13
Joined: Mar 2014
Reputation: 0
Post: #1479
(2014-09-09 19:31)Vimisela Wrote:  Hi Ajay ..I tried everything as u described but still having trouble wit filmibynature..the list of films is empty..my aJ addon is updated to 1.5.6.filmi by nature version is 2.5.6..would really appreciate your help.
Thank u
Vimisela.

Thats exactly the problem i am facing as well Sad
find quote
sevusal Offline
Junior Member
Posts: 17
Joined: Dec 2012
Reputation: 0
Post: #1480
can anyone please point me to a link where i can download the add-on as a zip file? i have the repo but when i go to video add-ons it shows broken. hopefully i will be able to install the add-on directly from a zip file.
(This post was last modified: 2014-09-10 08:40 by sevusal.)
find quote
sharky13 Offline
Junior Member
Posts: 4
Joined: May 2012
Reputation: 0
Post: #1481
(2014-09-10 07:47)sevusal Wrote:  can anyone please point me to a link where i can download the add-on as a zip file? i have the repo but when i go to video add-ons it shows broken. hopefully i will be able to install the add-on directly from a zip file.

i could find the add-on here : http://superrepo.org/plugin.video.filmibynaturex/ - v2.5.6
(This post was last modified: 2014-09-12 01:01 by sharky13.)
find quote
sharky13 Offline
Junior Member
Posts: 4
Joined: May 2012
Reputation: 0
Post: #1482
(2014-09-11 05:26)sharky13 Wrote:  I have XBMC Gotham on Quad core Android 4.2.2 set-up (MyGica). I am getting No Video/Black screen on One App Only "Filmy By Nature" Version 2.5.6 (by AJ Add-Ons). The video streams but plays only audio. I am able to see video (and hear audio) flawlessly in all other apps (incl. mashup, cartoonhd, youtube, ted etc.) I can also play any local media SD or HD.

I have looked at the wiki link below and tried the steps (changed decoding method to software) but it did not help.

wiki link: http://wiki.xbmc.org/index.php?title=And...ying_files
Link for the Add-On : http://superrepo.org/plugin.video.filmibynaturex/

Has anyone facing the same issue ? Please Help !!

My Set-up
Android Box : MyGica AT582
CPU : ARM v7 Processor rev 1 (v7I)
Android Version : Kitcat - 4.2.2
XBMC : Gotham 13.2

My Settings
XBMC Video > Acceleration Setting :
Decoding Method : Hardware Accelerated
Allow h/w acceleration (amcodec) : selected
Allow h/w acceleration (libstagefright) : slected
Allow h/w acceleration (MediaCodec) : not selected

http://forum.xbmc.org/showthread.php?tid=204105

Posted the above in the android thread. Does anyone here have a solution ??
Note that I have also tried to change the decoding method to "Software" but I still see no video/blank screen for this particular App.
find quote
KUTTY Offline
Junior Member
Posts: 23
Joined: Feb 2014
Reputation: 0
Post: #1483
I had the same problem. To resolve it, video acceleration, uncheck the radio button for Amcodec. Filmi by nature will work properly, but TV On DesiZone audio and video will not sync. When the radio button is checked, TV on Desii Zone will work properly but Filmi By Nature wil play only the audio. Try it. Again, to get the Acceleration sub item under videos, one has to be in Expert mode not Standard. Try it and please post the outcome.
find quote
ssreesanth Offline
Junior Member
Posts: 1
Joined: Sep 2014
Reputation: 0
Post: #1484
did anyone get a solution for Raspberry pi?

there is not much option under Video-Acceleration
Decoding Method
allow hardware acceleration (openmax)

i have tried all the combinations (turning the radio button on and off)
but nothing seems to work.


any solutions?
find quote
desi12345 Offline
Junior Member
Posts: 8
Joined: May 2013
Reputation: 0
Post: #1485
Hi Ajay,

Please help with Filimi by nature addon. I have ATV2 running Gotham whenever I click on any movie I get Retrieving Video streams then I get

"FAILED: Info Retrieval Process Failed to retrieve stream information, please try again later You may like to try to try again or use other source if available."

I have tried this for about 10 different movies I get the same error. This was working fine last week. I have checked sominaltv is working fine.


I am running the latest version of the addon 2.5.6.

Can you please let me know if there is anything I need to do?

Thanks
find quote
Post Reply