Can some one please help me and tell me what is wrong with XBMC i have down loaded

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Garypedr Offline
Junior Member
Posts: 1
Joined: Aug 2011
Reputation: 0
Post: #1
I Downloaded XBMC and when i open it is says CApplication::create ()failed - check log file and that it is writable, i dont know whats wrong can soome please tell me what i have or am doing wrong.

14:09:04 T:1888 M:1073741823 NOTICE: -----------------------------------------------------------------------
14:09:04 T:1888 M:1073741823 NOTICE: Starting XBMC, Platform: Windows XP Professional Service Pack 2 build 2600. Built on Mar 8 2011 (Git:e9e9099, compiler 1500)
14:09:04 T:1888 M:1073741823 NOTICE: Intel® Core™ i5 CPU M 460 @ 2.53GHz
14:09:04 T:1888 M:1073741823 NOTICE: Desktop Resolution: 1366x768 32Bit at 1Hz
14:09:04 T:1888 M:1073741823 NOTICE: Running with administrator rights
14:09:04 T:1888 M:1073741823 NOTICE: special://xbmc/ is mapped to: C:\Users\garyp\Desktop\XBMC
14:09:04 T:1888 M:1073741823 NOTICE: special://xbmcbin/ is mapped to: C:\Users\garyp\Desktop\XBMC
14:09:04 T:1888 M:1073741823 NOTICE: special://masterprofile/ is mapped to: C:\Users\garyp\AppData\Roaming\XBMC\userdata
14:09:04 T:1888 M:1073741823 NOTICE: special://home/ is mapped to: C:\Users\garyp\AppData\Roaming\XBMC
14:09:04 T:1888 M:1073741823 NOTICE: special://temp/ is mapped to: C:\Users\garyp\AppData\Roaming\XBMC\cache
14:09:04 T:1888 M:1073741823 NOTICE: The executable running is: C:\Users\garyp\Desktop\XBMC\XBMC.exe
14:09:04 T:1888 M:1073741823 NOTICE: Log File is located: C:\Users\garyp\AppData\Roaming\XBMC\xbmc.log
14:09:04 T:1888 M:1073741823 NOTICE: -----------------------------------------------------------------------
14:09:04 T:1888 M:1073741823 NOTICE: Setup SDL
14:09:04 T:1888 M:1073741823 NOTICE: Found screen: Generic PnP Monitor on Standard VGA Graphics Adapter, adapter 0.
14:09:04 T:1888 M:1073741823 NOTICE: Primary mode: 1366x768
14:09:04 T:1888 M:1073741823 NOTICE: Additional mode: 640x480
14:09:04 T:1888 M:1073741823 NOTICE: Additional mode: 800x600
14:09:04 T:1888 M:1073741823 NOTICE: Additional mode: 1024x768
14:09:04 T:1888 M:1073741823 NOTICE: Additional mode: 1366x768
14:09:04 T:1888 M:1073741823 NOTICE: load settings...
14:09:04 T:1888 M:1073741823 NOTICE: special://profile/ is mapped to: special://masterprofile/
14:09:04 T:1888 M:1073741823 NOTICE: loading special://masterprofile/guisettings.xml
14:09:04 T:1888 M:1073741823 ERROR: special://masterprofile/guisettings.xml, Line 0
Failed to open file
14:09:04 T:1888 M:1073741823 ERROR: Unable to load special://masterprofile/guisettings.xml, creating new special://masterprofile/guisettings.xml with default values
14:09:04 T:1888 M:1073741823 NOTICE: Getting hardware information now...
14:09:04 T:1888 M:1073741823 NOTICE: Checking resolution 12
14:09:04 T:1888 M:1073741823 NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
14:09:04 T:1888 M:1073741823 NOTICE: Loaded playercorefactory configuration
14:09:04 T:1888 M:1073741823 NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
14:09:04 T:1888 M:1073741823 NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
14:09:04 T:1888 M:1073741823 NOTICE: No advancedsettings.xml to load (special://masterprofile/advancedsettings.xml)
14:09:04 T:1888 M:1073741823 NOTICE: Default DVD Player: dvdplayer
14:09:04 T:1888 M:1073741823 NOTICE: Default Video Player: dvdplayer
14:09:04 T:1888 M:1073741823 NOTICE: Default Audio Player: paplayer
14:09:04 T:1888 M:1073741823 NOTICE: Loading media sources from special://masterprofile/sources.xml
14:09:08 T:1888 M:1073741823 FATAL: CApplication::Create: Unable to init rendering system
(This post was last modified: 2011-08-08 14:14 by Garypedr.)
find quote
ScotchTape Offline
Junior Member
Posts: 23
Joined: Jun 2011
Reputation: 0
Location: northrhine-wesphalia
Post: #2
This 1Hz looks strange:

Garypedr Wrote:14:09:04 T:1888 M:1073741823 NOTICE: Desktop Resolution: 1366x768 32Bit at 1Hz
and furtheron no Hz for the additional modes.
Standard VGA Graphics Adapter seems fishy, too

Actually it should report the current Graphics adaptor and resolutions:
Code:
14:38:27 T:6764 M:4294967295  NOTICE: Found screen: PnP-Monitor (Standard) on ATI Radeon HD 2600 XT, adapter 0.
14:38:27 T:6764 M:4294967295  NOTICE: Found screen: PnP-Monitor (Standard) on ATI Radeon HD 2600 XT, adapter 1.
14:38:27 T:6764 M:4294967295  NOTICE: Primary mode: 1920x1080 @ 60.00 - Full Screen
14:38:27 T:6764 M:4294967295  NOTICE: Secondary mode: 1920x1080 @ 60.00 - Full Screen #2
14:38:27 T:6764 M:4294967295  NOTICE: Additional mode: 640x480 @ 59.94 - Full Screen

maybe running with 'administrator rights' causes this.

HTPC: Antec Fusion MAX | AS B76M | Intel G1610 | Intel 40GB SSD, WDEAS 1TB HD | 4GB RAM | Nvidia GT630 | RC6 IR-Receiver | Imon display
Home AV: Panasonic TX-P42ST33 Plasma | Denon AVR-2312 | Teufel 5.1 THX- Speakers | Harmony One Remote & NYXBoard| Logitech DiNovo mini

[Image: widget]
find quote
jhsrennie Offline
Team-XBMC Developer
Posts: 7,236
Joined: Nov 2008
Reputation: 118
Location: Chester, UK
Post: #3
You don't have the correct video drivers installed. Windows is using the default video driver, and this doesn't provide the DirectX support needed by XBMC.

JR
find quote