New Install: xmbc stops running when downloading Metadata : database questions also

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Mycophiles Offline
Junior Member
Posts: 1
Joined: Jan 2012
Reputation: 0
Post: #1
I've been using Xbmc on and off for a while now. This is the first time I'm having an issue and it's also the first time I've had another xbmc system accessing the server (movies) other than the main xbmc system.

In the bedroom there is now an appleTV running xbmc and what we call the movie room there is a computer that runs xbmc.

The server is running all the time which is the home for the movies/music/tv shows.

The problem I've run into is that when I try to scrape for metadata XBMC freezes up and a "close program" box comes up. What I've done so far is completely uninstall xbmc (didn't do anything) then I uninstalled/reinstalled the profiles along with the program, and I deleted all the metadata content from the movie files. At this point Xbmc ran for about 20 minutes scraping for the movie folders but then began to lock up.

Xbmc will run fine if I don'e scrape for the movie metadata but if I start the metadata download it freezes up immediately.

2 quesitons: Is there a standalone program that will scrape the folders for the metadata for XBMC to use?

Also: since I have two xbmc deviced accessing the databases is there anything I need to do differently?

Thanks for any help in advance. Right about now I'm imagining there's some type of 'stick' about 'how to ask for help' and I'm feeling a bit guilty. Shocked

My server is running: WIndows SErver 2008
1 Media center is running Windows 7 / xbmc Latest stable release (10.1 ? )
2 Media Center is an AppleTV running xbmc.
(This post was last modified: 2012-01-07 21:07 by Mycophiles.)
find quote