[RELEASE CANDIDATE] Aeon Nox 3.0

  Thread Rating:
  • 7 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
asha_man Offline
Member
Posts: 50
Joined: Feb 2011
Reputation: 1
Post: #1336
I came across a bug last night, but didn't have debugging on im afraid.

I was looking at an actor in the metaactorinfo script and used the escape key to exit by accident, so i tried to re-enter the info screen, but pressed C instead. I immediately pressed C again, causing the context menu to flash on and off quickly.
Then when I pressed I to bring up the info screen, nothing showed up. There was a glow coming from the bottom right corner, and i couldn't navigate throughout the menus (leading me to think that the info window had come up, but off screen), if i pressed escape I could navigate around the menus again. However I had to restart xbmc to get the info window to appear on screen again.

Hope that helps you track whatever caused it down.

[Image: all-banner@2x.jpg]
find
Deano316 Offline
Posting Freak
Posts: 858
Joined: Jul 2011
Reputation: 9
Location: Brighton, England
Post: #1337
Tried and failed to pull GIT, keep getting an error Confused Problem is at my end I know, guess I'll just leave that for now. Have Nox installed from the Passion Repo however and still getting random posters and thumbnails missing from episode view as I mentioned previously. Aside from that, VPL widget is not populating. Saw it mentioned a few posts back, is this happening to anyone else? If its just my setup I can accept that, but wanted to mention it again incase its a bug that can be fixed.

A couple of other questions which aren't bugs:

- Is it possible to have a season logo?

- I have one particular show which has episodes in individual folders, with dedicated fanart per episode:
Show > SeasonX > sXeX > fanart. Displayed fine in 2.0 but can't get it to display in 3.0. I know that episode posters only worked with some coding, but is there a quick fix or a naming convention to reinstate the fanart?

-With movies that are linked to tv shows, when you go to 'all seasons' (in episode view) and scroll down the show logo will be displayed above the poster but when you get to the movie no logo appears. Any way to fix this?

-Would it be possible to have a smaller icon widget with two or three spaces on it?


The new skin is awesome, keep saying it but it's so versatile. Just.........WOW!!! Great achievement Smile Thanks for all the hard work, you've done the XBMC Community proud.
find
kanedamgm Offline
Junior Member
Posts: 37
Joined: Dec 2011
Reputation: 0
Post: #1338
Anyone else having issues with not being able to disable XBMC Intro Movie when using Nox 3? It wants to run no matter what I do.
find
john.cord Offline
Fan
Posts: 465
Joined: Jan 2007
Reputation: 6
Location: Vienna
Post: #1339
Delete Addon does not help? I did not notice a intro video without the Intro Video Addon?
find
kanedamgm Offline
Junior Member
Posts: 37
Joined: Dec 2011
Reputation: 0
Post: #1340
(2012-05-11 16:23)john.cord Wrote:  Delete Addon does not help? I did not notice a intro video without the Intro Video Addon?

Ok I admit I didn't delete the add-onBig Grin but disabling it did nothing other than make it hang at start-up.
find
rolapinou Offline
Member
Posts: 92
Joined: Jan 2010
Reputation: 0
Post: #1341
Hi !

Pasting my question from the topic related to artist slidshow script as I don't know if my problem is skin related or not.

I'm not very familiar with scripts and have trouble using this one that seems to be perfect for what I want.

I've just been doing a new clean install on a Win7 PC running Eden and the last GIT version of the skin.

I wanted to have the same kind of music deplay as on the screen in the second post of this page : http://forum.xbmc.org/showthread.php?tid...0&page=122

I understood that I add to de-activate all visualization module in the Music Settings Menu and that I needed to use the Artist Slideshow script.
I downloaded it and it is now enabled.

My music is supposed to be organized well, with folder.jpg and .nfo files for artists and albums but also fanart files and extrafanart folders as you can see on my example below :

[Image: foldersh.jpg]

So in the settings of the script I disabled the download from both lastfm and htpbackdrops site as I wonder to focus on the fanarts included in each artist folder :

[Image: screenshot003lc.png]

On the Slideshow settings, I choose my Root Music folder (C:\Users\Jeremy\Music\Test Musique) as the "Local Artist folder" and set the priority to local :

[Image: screenshot004ln.png]

The problem is that, while playing some track and switching to the "now playing" view with Tab key, I don't have any fanart displayed and a big empty square on the top right part of the screen :

[Image: screenshot000g.png]


So obviously I am doing something wrong but don't know what.

Thanks for your help in my noob settings.
find
fungify Offline
Senior Member
Posts: 138
Joined: Jul 2010
Reputation: 2
Post: #1342
(2012-05-11 17:03)rolapinou Wrote:  Pasting my question from the topic related to artist slidshow script as I don't know if my problem is skin related or not.
Artist Slideshow used to work up until a few days ago. I just updated from Passion today and got the Now Playing screen with the enormous playlist widget in the top on a totally blank page (exactly as your last screenshot). Problem seems to in Nox 3.0 and with changes from the last 5-7 days (since my last update).

FFY
find
Deano316 Offline
Posting Freak
Posts: 858
Joined: Jul 2011
Reputation: 9
Location: Brighton, England
Post: #1343
Somewhere in the settings, I think under music, you need to point XBMC to your Music folder so it can find fanart, clearlogos, disc art etc. Not in front of my PC right now to point you exactly in the right direction, hope that helps.
find
rolapinou Offline
Member
Posts: 92
Joined: Jan 2010
Reputation: 0
Post: #1344
(2012-05-11 18:39)fungify Wrote:  
(2012-05-11 17:03)rolapinou Wrote:  Pasting my question from the topic related to artist slidshow script as I don't know if my problem is skin related or not.
Artist Slideshow used to work up until a few days ago. I just updated from Passion today and got the Now Playing screen with the enormous playlist widget in the top on a totally blank page (exactly as your last screenshot). Problem seems to in Nox 3.0 and with changes from the last 5-7 days (since my last update).

FFY

OK, so maybe it's not just me. Do you have fanart displaying ?
I'll try with Nox 2.0


(2012-05-11 18:40)Deano316 Wrote:  Somewhere in the settings, I think under music, you need to point XBMC to your Music folder so it can find fanart, clearlogos, disc art etc. Not in front of my PC right now to point you exactly in the right direction, hope that helps.

[Image: screenshot005n.png]


It's in the Skin settings and I already have it set but I should have mentionned it. Thanks for your help anyway.

Another screenshot while pressing the Esc key while playing some music :
[Image: screenshot001ux.png]

No fanart displayed in this view as well (what's the name of this view ?) whereas I'm pretty sure I had a slideshow of locally stored fanart in a previous version of the skin.


However the widget with the tracks is working as well as logo.png and (animated) cdart.png
(This post was last modified: 2012-05-11 18:57 by rolapinou.)
find
Deano316 Offline
Posting Freak
Posts: 858
Joined: Jul 2011
Reputation: 9
Location: Brighton, England
Post: #1345
Ironically I have the same problem, I just figured it was unfinished or something Confused I'm sure a solution isn't far away.
find
fungify Offline
Senior Member
Posts: 138
Joined: Jul 2010
Reputation: 2
Post: #1346
(2012-05-11 18:55)rolapinou Wrote:  However the widget with the tracks is working as well as logo.png and (animated) cdart.png
But not the Artist Slideshow - widget right? Mine is just blank though all artists have both fanart and extrafanart. As mentioned earlier it used to work and stopped working immediatly after update to newest nightly from Passion.
Tried all the settings related to Now playing - and can't seem to lose the huge tracklist that covers half the screen in fullscreen Now Playing.

FFY
find
rolapinou Offline
Member
Posts: 92
Joined: Jan 2010
Reputation: 0
Post: #1347
Well, not far and far in the same time.
If you take a look at the screenshot on page 122 you can see what's lacking :

- fullscreen fanart
- similar artist (widget ?) with artwork and active list on the side (top left)
- other albums from the same artist (widget ?) with thumbnail of the cover and active list on the side (top right). Instead I have the tracklist of the current playing album

A very stupid question : does the parameters of this "now playing view" and the "other view" (from my screeshot above) are possible to be set by the user just like other views (artist view, album view, track view)
I probably missed this setting.

Maybe those settings are to be made through editing MusicVisualisation.xml or/and MusicOSD.xml ?

It would be very cool that those view can be set within the skin but I'm not sure it is doable.

(2012-05-11 19:22)fungify Wrote:  Tried all the settings related to Now playing - and can't seem to lose the huge tracklist that covers half the screen in fullscreen Now Playing.

FFY

Can you send me a MP a screeshot of those settings. Can't find them
Thx


And yes, I do have the tracklist on the top right of the screen and no fanart or extrafanart at all.
(This post was last modified: 2012-05-11 19:27 by rolapinou.)
find
fungify Offline
Senior Member
Posts: 138
Joined: Jul 2010
Reputation: 2
Post: #1348
(2012-05-11 19:22)rolapinou Wrote:  A very stupid question : does the parameters of this "now playing view" and the "other view" (from my screeshot above) are possible to be set by the user just like other views (artist view, album view, track view) or is those settings are to be made through editing MusicVisualisation.xml or/and MusicOSD.xml ?

It would be very cool that those view can be set within the skin but I'm not sure it is doable.
Some of it can be set directly.

Go to Customizers -> The option where you edit menus (not in front of PC) -> Press UP-button

Another option seems to be hidden under Music -> Background -> Visualisation

FFY
find
phil65 Offline
Skilled Skinner
Posts: 4,455
Joined: Mar 2009
Reputation: 60
Location: Cologne, Germany
Post: #1349
you have to press m when inside visualisation screen and then enter the visualisation settings....
and you should set all radioboxes in artist slideshow plugin settings.
(This post was last modified: 2012-05-11 20:11 by phil65.)
find
fungify Offline
Senior Member
Posts: 138
Joined: Jul 2010
Reputation: 2
Post: #1350
(2012-05-11 19:43)phil65 Wrote:  you have to press m when inside visualisation screen and then enter the visualisation settings....
and you should set all radioboxes in artist slideshow plugin settings.
Great - that helped me get rid of the giant box in top. But I still only get a black screen instead of Artist Slideshow even though it is enabled in the same menu. Even when selecting 'Flip CD to show Artist Slideshow' I only get a black box.

FFY
find
Thread Closed