Audio Stutters When Paused/Skipped (Music Only)

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Rizon Offline
Junior Member
Posts: 3
Joined: Apr 2012
Reputation: 0
Post: #1
I'm having some issues with audio stuttering when it is paused or a track is skipped on my Mac Mini.

I'm running the latest version of XBMC, downloaded only a few days ago. The mini is plugged into my TV via VGA, and the audio is using an optical cable plugged into an AV receiver.

The Mac Mini is a Core 2 Duo 2.26GHz Early 2009 model. It has 2GB of RAM and is running Snow Leopard (freshly installed, also installed a few days ago just before installing XBMC).

When I am listing to music, whenever I pause it, the sound cuts out for about half a second, XBMC shows that it is paused, then the audio comes back on for another second or so. It is only when I am listening to music - videos do not have the problem.

When I skip a track, there is a fraction of a second of noise right before the next track starts playing - this I don't really mind, but it might be related to the pausing.

My music and videos are both stored on a G4 Xserve and shared to the Mac Mini via a network drive. Pausing in iTunes 10.6.1 works fine on the same machine, with iTunes also using the same files on the same network drive.

The problem happens whether I am using a keyboard to control XBMC, a normal Apple remote, or my Harmony remote (with Remote Buddy).

I've looked through XBMC settings and did a quick search on the forum and Google, but couldn't find anything - I'm at a complete loss here. Has anyone had this problem?
(This post was last modified: 2012-04-15 01:50 by Rizon.)
find quote
lactomar Offline
Junior Member
Posts: 2
Joined: Nov 2011
Reputation: 0
Post: #2
I was having this problem too, but I just upgraded to 11.0 Eden (from beta 3) and it fixed the problem.
find quote