Windows - XBMC Eden flickering on E-450??

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
eastfrisian Offline
Junior Member
Posts: 35
Joined: Apr 2012
Reputation: 0
Location: Germany
Post: #1
hi there,

just another "help me" topic from me... sorry guys Rofl

but the problem is strange... i have tested it on 3 systems with xbmc, media player and vlc player. on my htpc (acer revo, amd e-450, win 7), the video files have a bit of "flickering" or something else. in bright scenes it is just like the auto-contrast option of an hdtv. the image changes it's brightness in a fraction of a second. i've tested so far:

breaking bad s1e2 @ 09:55

htpc
xbmc: flickering blackboard in the background of mr. white
media player: everything ok
vlc: everything ok

pc:
xbmc: everything ok
media player: everything ok
vlc: everything ok

2nd pc:
xbmc: everything ok
media player: everything ok
vlc: everything ok

i have also tried the contrast-options at my hdtv, amd catalyst control center and windows 7 aero. also the vsync option in xbmc. nothing helped. also "auto refresh rate" on/off.
it's not a case of life and death, but it's a little bit annoying. sometimes you look more for the flickering bright scenes than the movie.
(This post was last modified: 2012-05-05 03:46 by eastfrisian.)
find quote
eastfrisian Offline
Junior Member
Posts: 35
Joined: Apr 2012
Reputation: 0
Location: Germany
Post: #2
woah, **ck catalyst control center. i hate that stupid thing.

i checked everything yesterday. every crappy option. the solution? here it is:

when xbmc is playing a video, the CCC option "automatic contrast" grab for the video playback.but ONLY in xbmc. when i play the video file with windows media player, vlc player or anything else, it doesn't. no idea why. just stupid this tool. from year to year it's getting worse.
find quote
bluray Offline
Posting Freak
Posts: 8,298
Joined: May 2011
Reputation: 145
Post: #3
Try these-

1. download the latest AMD driver- AMD Driver Autodetect
2. enable DXVA2 with DXVA as Render Mehtod and disable everything else in XBMC settings/video/playback
3. disable "Use a fullscreen windows rather than true fullscreen" in XBMC settings/system/video output

>Alienware X51- do it all HTPC
>Simplify XBMC configurations
>HOW-TO Bitstreaming using XBMC
I refused to watch movie without bitstreaming HD audio!
find quote
douver Offline
Junior Member
Posts: 28
Joined: Aug 2010
Reputation: 0
Post: #4
I think I have a similar problem. The 'flickering' I see is in darkly lit scenes where there is (hard to describe) a motion type blur even with the slightest movement of peoples faces.

I have disabled every enhancement i can find in the menu of my TV and also in CCC but the problem persists.

I'm using Eden (portable install) and as this problem has only recently become evident I thought I'd install Dharma (also portable).

Problem solved with Dharma but I really would like to use Eden.

Frodo 12.2 : Win8 x64 : ASUS P8H77-M : i3-3225 : Scythe Shuriken Revb : 8Gb Corsair Vengence 1600 : ASUS HD6570 : Samsung Blu-ray SH-B083L : Lian-Li PC-C37B Muse : Corsair TX650 PSU : HP MCE IR receiver : Harmony 600 : Yamaha RX-V471 : Cambridge Audio Minx 20 x 5 & Minx x300 Sub x 1
find quote
Recharge Offline
Junior Member
Posts: 2
Joined: Apr 2012
Reputation: 0
Post: #5
I had the same problem. I had ccc not to autostart becuse it would minimize xbmc to the desktop but i found out that when it was running i had no flicker. I have also turned everything off that has anything to do with the picture in ccc and now if i let it run as it should the flicker is gone.... Its really strange. But the flicker is gone so im happy.
find quote