Cannot access settings side menu in xbmc 13 nigthly

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mrpg Offline
Member
Posts: 70
Joined: Sep 2010
Reputation: 0
Post: #1
Hi,

I am trying to change the settings level to expert or advanced, as i would like the "Clean Library" option back.

According to threads on the forum, i am supposed to be able to change the settings level in the confluence skin, by accessing a side menu while in the settings menu.

But i cannot seem to get to this side menu, i,e left clicking does not bring up a menu.

Is there a config file i can change settings level in instead? i.e so i can get access to the clean library feature?

Many thanks for any replies.

EDIT : I am using XBMC 13.0-ALPHA4 Git.f828567 (Compiled: May 28 2013)

BR
Patric
(This post was last modified: 2013-10-05 15:52 by mrpg.)
find quote
fritsch Online
Team-XBMC Developer
Posts: 5,939
Joined: Aug 2011
Reputation: 139
Location: Karlsruhe
Post: #2
We are at alpha 8 currently.
find quote
mrpg Offline
Member
Posts: 70
Joined: Sep 2010
Reputation: 0
Post: #3
Thanks for the help.

However, i added this ppa hoping to get alpha8 https://launchpad.net/~team-xbmc/+archive/unstable

But there seems to only be an alpha3 build available for Oneiric (which i am using)

Do you know of another ppa that has alpha8 for Oneiric?

BR
Patric
find quote
fritsch Online
Team-XBMC Developer
Posts: 5,939
Joined: Aug 2011
Reputation: 139
Location: Karlsruhe
Post: #4
https://launchpad.net/~team-xbmc/+archive/xbmc-nightly <- check those.
find quote
mrpg Offline
Member
Posts: 70
Joined: Sep 2010
Reputation: 0
Sad  RE: Cannot access settings side menu in xbmc 13 nigthly
Post: #5
Does not look like those have been updated since may either. Confused
(This post was last modified: 2013-10-06 11:50 by mrpg.)
find quote
fritsch Online
Team-XBMC Developer
Posts: 5,939
Joined: Aug 2011
Reputation: 139
Location: Karlsruhe
Post: #6
Ah! Oneiric.

Not supported anymore.
find quote
wsnipex Offline
Team-Kodi Member
Posts: 3,623
Joined: Jun 2011
Reputation: 87
Post: #7
launchpad does not allow us to build for deprecated series such as oneiric. You'll have to upgrade.
find quote